Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios|UEFI & CPU

User Tag List

Frame rate drop

This is a discussion on Frame rate drop within the Motherboards, Bios|UEFI & CPU forums, part of the Tech Support Forum category. I have had an issue were if the air con is not on while playing games (ANY GAME) my frame


Closed Thread
 
Thread Tools Search this Thread
Old 02-05-2010, 06:06 PM   #1
Registered Member
 
Join Date: Feb 2010
Location: Central queensland
Posts: 18
OS: 64 bit win 7 ult



I have had an issue were if the air con is not on while playing games (ANY GAME) my frame rate drops down to 3-11 fps for around 10 seconds(mw2 it sits about 80 normally) this happens consistantly from 30 seconds to 3 mins depending on the effects of the game.
My specs are as following

M3n78-EH mobo
AMD athlon 64 x2 dual core processor
2gb ddr2
nVida geforce gt 240
xp sp3


I have replaced my graphics card in an effort to fix the problem and im still getting it, could my cpu be fualty?

my cpu does not get above 61 degrees celcius (with aircon on) and it still happens

any ideas
JesseDham is offline  
Sponsored Links
Advertisement
 
Old 02-05-2010, 06:09 PM   #2
TSF - Enthusiast
 
Join Date: Jan 2008
Location: Florida
Posts: 15,298
OS: Win7,Win XP,PC LinuxOS

My System


What brand and wattage is the PSU?

Post the temps and voltage from the BIOS.

61C is too high.

What are the GPU temps during gaming?
makinu1der2 is offline  
Old 02-05-2010, 06:32 PM   #3
Registered Member
 
Join Date: Feb 2010
Location: Central queensland
Posts: 18
OS: 64 bit win 7 ult



PSU brand is super flower and its 500w, BUT i have replaced it also and get the same problems

in bios the cpu is sitting at 45C and voltages are what they

unsure what the gpu temp is but does it matter becuase i have replaced it?
JesseDham is offline  
Sponsored Links
Advertisement
 
Old 02-05-2010, 06:43 PM   #4
TSF - Enthusiast
 
Join Date: Jan 2008
Location: Florida
Posts: 15,298
OS: Win7,Win XP,PC LinuxOS

My System


Quote:
PSU brand is super flower and its 500w, BUT i have replaced it also and get the same problems
Low quality..Not sufficient to run the hardware that you have installed.

Quote:
unsure what the gpu temp is but does it matter becuase i have replaced it?
GPU temp = Graphics card temp

Overheating CPU or GPU causes FPS drops

I would first suspect the PSU.

Upgrade to a quality unit Corsair or Seasonic or tWo of the best.

I would be running a minimum 650W PSU

https://www.techsupportforum.com/f210...on-192217.html
makinu1der2 is offline  
Old 02-05-2010, 06:57 PM   #5
Registered Member
 
Join Date: Feb 2010
Location: Central queensland
Posts: 18
OS: 64 bit win 7 ult



Alright thank you for your help!

I was having trouble sourcing the problem, i didnt even think about the poor quality psu
JesseDham is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:19 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts