Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios|UEFI & CPU

User Tag List

Don't know where to put this...

This is a discussion on Don't know where to put this... within the Motherboards, Bios|UEFI & CPU forums, part of the Tech Support Forum category. Just looking for general help with a hardware issuie I had this morning. I had left my computer on last


Closed Thread
 
Thread Tools Search this Thread
Old 06-23-2009, 07:35 AM   #1
Registered Member
 
Join Date: Dec 2006
Posts: 192
OS: Windows 10



Just looking for general help with a hardware issuie I had this morning. I had left my computer on last night while watching a movie. Sometime during the night it downloaded a security update and restarted on its own, except that it didn't turn back on. When I woke up my monitor was powered down, the lights on my PC were on indicating that it was turned on... but there was nothing active.

I unplugged it and waited 5 seconds and plugged it back in, the lights came back on but the monitor stayed in standby and the PC made none of the usual startup sounds. I unplugged it again and waited another minute or so before plugging it back in, this time it worked.

I just want to know if anyone might know what woulkd be causing such a problem and any ways to fix it so it doesn't happen in the future?
Raktus is offline  
Sponsored Links
Advertisement
 
Old 06-23-2009, 10:33 AM   #2
Emeritus
 
Join Date: May 2009
Location: Illinois
Posts: 51,675
OS: XP Pro-7



Please post the PC specs.
Pre-built; Brand and Model Number
Custom built; Brand and model of Mobo-CPU-RAM-Graphics-PSU.
Try clearing the CMOS.
To prevent a repeat of the problem Turn OFF Automatic Updates.



Tyree is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 01:05 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts