Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios|UEFI & CPU

User Tag List

Don't have System password

This is a discussion on Don't have System password within the Motherboards, Bios|UEFI & CPU forums, part of the Tech Support Forum category. Hi On a Micron PRC TransPort X1000 Laptop I bought it from a goverment surplus sale it has no hard


Closed Thread
 
Thread Tools Search this Thread
Old 09-15-2008, 03:57 PM   #1
Guest
 
Join Date: Sep 2008
Posts: 1
OS:



Hi On a Micron PRC TransPort X1000 Laptop I bought it from a goverment surplus sale it has no hard drive ,I know how to install that ,the problem is who ever had it before set a System Password so everytime I try to boot up it asks for a password which I don't have ,How do I go about clearing this so it will boot into Bios and setup so I can go ahead and install the new hard drive and operating system.I know on my Dell desktop if this happens there is just a jumper I have to remove to rest it all back to no passwords but I can't find any jumpers on this motherboard to do that so Aparently Micron does it some other way .Any help on this would greatly be apricieated .
OH this laptop did have windows 2000 on it before ,but like I say that hard drive is gone there is no hard drive in it right now .
Thanks in advance
pacficoceandrem is offline  
Sponsored Links
Advertisement
 
Old 09-15-2008, 05:57 PM   #2
TSF Enthusiast
 
linderman's Avatar
 
Join Date: May 2005
Posts: 25,116
OS: win 2000 pro / Win XP pro

My System

Send a message via MSN to linderman

I suggest you ask the OEM builder (Micron) to assist you with this task. Due to the fact we are unable to verify legal ownership of this machine; TSF has a strict policy of no assistance can be given for password breaking or clearing.


sorry but this thread is closed
linderman is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 05:27 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts