Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios & CPU

User Tag List

Computer rebooting every second

This is a discussion on Computer rebooting every second within the Motherboards, Bios & CPU forums, part of the Tech Support Forum category. Hi Techsupporforums, I had a problem recently with my computer restarting every second or so. I would turn it on


Closed Thread
 
Thread Tools Search this Thread
Old 09-13-2018, 07:03 AM   #1
Registered Member
 
Join Date: Sep 2018
Posts: 8
OS: Windows 10



Hi Techsupporforums,

I had a problem recently with my computer restarting every second or so. I would turn it on the lights to my GPU and CPU heatsink turns on. I hear my fans then no beep no display and it just restarts continuously. Eventually if I leave it rebooting for a while it would start up. The computer works fine once it starts up, I could play games watch movies without a hitch. It could even restart through the start menu but if I turn off the computer this would happen again. I am not sure if this is a faulty MOBO or something is short circuiting it.

This actually happened before a couple months ago and eventually it started up and i haven't shut down my computer since. But I forgot yesterday night and shut it down, and this morning it started doing it again.

Anyone has any suggestions? I've had this computer for around 5 years.

Thank you for taking your time to help me with my problem.
TakumiRollAE86 is offline  
Sponsored Links
Advertisement
 
Old 09-13-2018, 07:22 AM   #2
Moderator
Windows Tech Team
Hardware Tech Team
 
Join Date: Aug 2008
Location: INDIA
Posts: 2,976
OS: Windows 10 | CentOS | Manjaro



Welcome to TSF..

Few things to check, start the PC, keep tapping F8 if Windows 7 or < then choose disable automatic restart on system failure in the advanced boot options and see if you get a BSOD.

Also, check if your CMOS battery has some issues, if it's an old mobo and the CMOS batt has never been replaced, you can try that as well.

This can also occur due to a heating effect, so use an Air can and clear dust and debris from the board and other components, use required safety measures and caution.

Last, I'd look to see if the CPU heatsink thermal paste has dried out, if so, replace with some good quality thermal paste..
__________________


tristar is offline  
Old 09-13-2018, 07:30 AM   #3
Registered Member
 
Join Date: Sep 2018
Posts: 8
OS: Windows 10



Thank you for helping me out. I am currently at work so I cannot right at this moment but if it is the CMOS battery can I get a general 3v one off amazon? Can I just take out the old one and put in the new one? or is there a procedure I should follow? I would like to try this solution first.

I did remember that when it happened last time a couple of months ago I recently installed the H100i Liquid CPU Cooler. I remember putting a good amount of artic silver 5. But if the CMOS battery is not the culprit Ill try reseating it with new paste.

Just wondering, you don't think it is a faulty MOBO right?
TakumiRollAE86 is offline  
Sponsored Links
Advertisement
 
Old 09-13-2018, 07:34 AM   #4
Moderator
Windows Tech Team
Hardware Tech Team
 
Join Date: Aug 2008
Location: INDIA
Posts: 2,976
OS: Windows 10 | CentOS | Manjaro



Yeah, you need to look for a CR2032 battery.. That is the model, get a good branded one and it's fairly simple to replace them..

If after repeat attempts you pc logs in, then immediately run speccy and quickly take a look at all the part temperatures, grab a screenshot and email it to yourself..

If you've recently applied thermal paste (correct method) then you should be ok... But the temps would help us understand better...

Yes, I would lean towards the Mobo, but it's a little too early.. With Mobo,you can never know if the issue is due to a Mobo/PSU/CPU unless there is a spare to test :S
__________________


tristar is offline  
Old 09-13-2018, 07:47 AM   #5
Registered Member
 
Join Date: Sep 2018
Posts: 8
OS: Windows 10



OK I will look into it. Just for reference I do check temps on my computer occasionally when I am gaming, and generally CPU is around 30-40C on idle and around 50-60C on load.

I did the line through the middle method not sure if that is the best method.

Thanks again!
TakumiRollAE86 is offline  
Old 09-13-2018, 07:49 AM   #6
Moderator
Windows Tech Team
Hardware Tech Team
 
Join Date: Aug 2008
Location: INDIA
Posts: 2,976
OS: Windows 10 | CentOS | Manjaro



Some go with a dot, the others with 3 lines, depends on what the thermal compound manufacturer provides in the instructions, should be ok.. Temps look good, so I'd rule that out, for the moment...
__________________


tristar is offline  
Old 09-15-2018, 01:15 PM   #7
Registered Member
 
Join Date: Sep 2018
Posts: 8
OS: Windows 10


So my battery came in and i replaced it as well as cleaned out the the tower and still the same thing. Im trying to start it up again as i post this. What i notice is the lights come on, fan comes on i hear the cd drive start up. Then it shuts off and repeats. No beep or anything. Not sure what the case is. Should i replace thermal paste in case?

Thanks again for helping me.
TakumiRollAE86 is offline  
Old 09-15-2018, 01:22 PM   #8
Moderator Hardware Team
 
oscer1's Avatar
 
Join Date: Jan 2010
Location: wisconsin
Posts: 13,015
OS: windows 10

My System


Hi if you have another power supply I would try that.
__________________

Mark thread solved under thread tools when issue has been resolved.
oscer1 is offline  
Old 09-19-2018, 08:46 AM   #9
Registered Member
 
Join Date: Sep 2018
Posts: 8
OS: Windows 10


Hi i have tried another power supply and it was no help. Same thing keeps happening. Should i try to apply new paste to the cpu just in case?
TakumiRollAE86 is offline  
Old 09-19-2018, 09:26 AM   #10
Moderator
Windows Tech Team
Hardware Tech Team
 
Join Date: Aug 2008
Location: INDIA
Posts: 2,976
OS: Windows 10 | CentOS | Manjaro



Yeah, go for a good branded one... When you remove the heat sink, check if it's dried..

This could also be a faulty motherboard or CPU..

Do this before you change the paste.. Leave the computer off over night, morning, turn it on and immediately check if there is some difference.. Also check if the CPU fan is spinning..

A bench test might also not be a bad idea before you replace the paste..
__________________


tristar is offline  
Old 09-19-2018, 09:28 AM   #11
Moderator Hardware Team
 
oscer1's Avatar
 
Join Date: Jan 2010
Location: wisconsin
Posts: 13,015
OS: windows 10

My System


Sure give it a try. Also have you tried using one stick of ram where manual for motherboard says? Try each stick separately.
__________________

Mark thread solved under thread tools when issue has been resolved.
oscer1 is offline  
Old 09-19-2018, 11:01 AM   #12
Registered Member
 
Join Date: Sep 2018
Posts: 8
OS: Windows 10


I have tried the leaving computer off overnight and that didnt work. How do i go about bench testing the computer. Is it the same as breadboarding or like remove every component except for the necessary parts?
TakumiRollAE86 is offline  
Old 09-19-2018, 11:42 AM   #13
Registered Member
 
Join Date: Sep 2018
Posts: 8
OS: Windows 10


I also noticed that the everytime the computer restarts the mbios light goes on one time then the next restart the bbios led goes on instead. Then keeps repeating
TakumiRollAE86 is offline  
Old 09-19-2018, 03:46 PM   #14
Moderator Hardware Team
 
oscer1's Avatar
 
Join Date: Jan 2010
Location: wisconsin
Posts: 13,015
OS: windows 10

My System


https://www.techsupportforum.com/for...er-918754.html
__________________

Mark thread solved under thread tools when issue has been resolved.
oscer1 is offline  
Old 09-26-2018, 06:34 AM   #15
Registered Member
 
Join Date: Sep 2018
Posts: 8
OS: Windows 10


Thanks a lot for your help guys. It ended up being the mobo. I replaced it and everything is good.

Thanks again!
TakumiRollAE86 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Computer screen has no signal when booting
Hi My computer would seem like it is starting up (fans turning and lights blinking) but my computer screen doesn't receive any signal. When the screen display comes back, a Windows Error Recovery menu would show up. Any form of help will be appreciated. :smile: Thank you.
karhn Windows 7 , Windows Vista Support 8 09-27-2014 12:17 AM
Buying advice for new laptop please
I am looking to buy a new laptop for my programming major at university. Thus, it has to be a very robust machine, with adequate cooling, 1920x1080 resolution and easy maintenance (easy to add and remove SATA II hdds). Which brand should I get? Please help me decide from this list: ALTERNATE ...
12311 Laptop Support 13 10-22-2013 09:34 AM
BSOD with new vegas
Hi, I usually played this game fine, it BSOD a couple of time during gameplay but they were always isoleted accidents. Now I've re installed it and Every time I go out of the first building it BSOD after the loading screen. I've done a memory check and it came out without errors. Can someone...
Eingya PC Gaming Support 2 11-21-2012 03:31 PM
Browser redirect to click.get-answers.fast.com and other junk website links
Hello, I have similar issues like the thread: "Re: .dll files missing, browser opens new tabs, google search redirects", except that my browser does not open new tabs. I implemented some of the best practices given in this thread on page 2 like installing WOT and Winpatrol and also used lots of...
fido.sevenup Resolved HJT Threads 35 06-12-2012 06:25 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:38 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts