Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios & CPU

User Tag List

Bios update and no display

This is a discussion on Bios update and no display within the Motherboards, Bios & CPU forums, part of the Tech Support Forum category. Hello, Today I updated my MSI H310M gaming plus motherboard in a store so I could use my I5-9600k. After


Closed Thread
 
Thread Tools Search this Thread
Old 02-09-2019, 08:16 AM   #1
Registered Member
 
Join Date: Feb 2019
Posts: 2
OS:



Hello,

Today I updated my MSI H310M gaming plus motherboard in a store so I could use my I5-9600k. After they updated it they showed me that it works and that there was display. I came home, plugged everything in but without succes. I dont get any display!

How can I fix this?

Kind Regards,
Max
maxrjc is offline  
Sponsored Links
Advertisement
 
Old 02-09-2019, 10:28 AM   #2
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar

Microsoft Most Valuable Professional
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,479
OS: Windows 10 Professional 64bit

My System


Hi and Welcome to TSF!

Did you connect the display cables to the GPU or the motherboard?
Masterchiefxx17 is offline  
Old 02-09-2019, 10:37 AM   #3
Registered Member
 
Join Date: Feb 2019
Posts: 2
OS:


Quote:
Originally Posted by Masterchiefxx17 View Post
Hi and Welcome to TSF!

Did you connect the display cables to the GPU or the motherboard?
I tried both but still no succes..
maxrjc is offline  
Sponsored Links
Advertisement
 
Old 02-10-2019, 10:20 AM   #4
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar

Microsoft Most Valuable Professional
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,479
OS: Windows 10 Professional 64bit

My System


You should only be using the GPU for display, not the motherboard.

Do you get any signs of life when turning on the PC? Have you called the store for assistance?
Masterchiefxx17 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 08:59 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts