Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios|UEFI & CPU

User Tag List

AV8, SATA, Seagate & (!) XP

This is a discussion on AV8, SATA, Seagate & (!) XP within the Motherboards, Bios|UEFI & CPU forums, part of the Tech Support Forum category. I know this topic has been around for quite some time. The discussions and advice have help me perform what


Closed Thread
 
Thread Tools Search this Thread
Old 12-22-2004, 01:06 PM   #1
Guest
 
Join Date: Dec 2004
Posts: 3
OS:



I know this topic has been around for quite some time. The discussions and advice have help me perform what I detail below, but...

Mine is a new build: Seagate Sata and AV8 Deluxe, and XP Pro

I've read more problem boards on this issue over the last several days...

SATA: single HD (No Raid)
I have updated BIOS and updated SATA drivers.
I have reset CMOS.
I have On Board Sata Bootrom enabled.
I have Promise Controller Enabled, with IDE (Not Raid).
SATA HD is recognized on boot up (Not listed in EIDEs)
Boot sequence: used 'em all as necessary to load BIOS update (floppy), XP (CD) and SATA drivers.
[Have also tried with Promise Controller Disabled - same result']

Error messages, depending on how I set up above:
"No Drive attached to fastrac controller. The Bios is not installed"
"Bios is not installed"
and Windows can not find a HD to load to...


My goal is to use/install just one sata HD and XP:

I've made the floppys with both the updated raid and ata drivers, and loaded 'as required'.
Loaded them seperately, and together: all with same results - XP still can't find the hard drive.

I've attempted this with the sata HD plugged into Sata 1, 2 and 3 - same result.

I've done all the above with the Bios 'Promise' set to disable, and enable - both with IDE and Raid - same result.

I sucessfully updated the Bios before attempting all the above.

I've reset the CMOS and done all the above, again.

Power supply is 380: seems to be plenty...

Thoughts?

(I can certainly detail all of my specifications. For now, only the essentials are connected.)
goldgunner is offline  
Sponsored Links
Advertisement
 
Old 12-23-2004, 06:43 AM   #2
Guest
 
Join Date: Dec 2004
Posts: 3
OS:



Yesterday evening I found the solution! Via drivers! NOT Asus drivers!
Here's step by step from Saphirex: https://forums.viaarena.com/messagevi...&enterthread=y
goldgunner is offline  
Old 12-24-2004, 02:24 AM   #3
Guest
 
Join Date: Dec 2004
Posts: 1
OS:


Grin

Quote:
Originally Posted by goldgunner
Yesterday evening I found the solution! Via drivers! NOT Asus drivers!
Here's step by step from Saphirex: https://forums.viaarena.com/messagevi...&enterthread=y
Goldrunner.. I have same kind of problems. Did you load the VIA drivers from here? https://www.viaarena.com/default.aspx?PageID=2 and there selecting finally VT8237 integrated Serial ATA RAID controller.

I just want to be sure that Im doing this right.
JMzz is offline  
Sponsored Links
Advertisement
 
Old 12-24-2004, 07:13 AM   #4
Guest
 
Join Date: Dec 2004
Posts: 3
OS:


Argggh...I posted the wrong link for the 'step by step'.


Link to drivers I used: https://www.viaarena.com/downloads/dr...RAID_V310E.zip

Link to solution: https://forums.viaarena.com/messagevi...&enterthread=y
goldgunner is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 11:22 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts