User Tag List

Audio Problem

This is a discussion on Audio Problem within the Motherboards, Bios|UEFI & CPU forums, part of the Tech Support Forum category. Hey. I got a MSI K9N SLI PLATINUM (7250-100) motherboard. I am having an audio problem. I get some sound


Closed Thread
 
Thread Tools Search this Thread
Old 02-28-2008, 12:45 PM   #1
Guest
 
Join Date: May 2007
Posts: 3
OS:



Hey.
I got a MSI K9N SLI PLATINUM (7250-100) motherboard. I am having an audio problem. I get some sound but it is very soft. The volume level is all the way up. I also have the Realtek HD Audio Driver installed. Thats the driver MSI told me to install. It came with the CD for the motherboard. I also have the Realtek HD Audio Manager installed. I have tried different speakers and reinstalled drivers. I got Windows XP SP2.

Thanks for all the help in advance!
daviolinist12 is offline  
Sponsored Links
Advertisement
 
Old 02-28-2008, 04:31 PM   #2
Guest
 
Join Date: Dec 2007
Posts: 1,039
OS:



Hi daviolinist12, you should have the MSI RealteK icon in the taskbar. Open the program and click mixer, directly under the playback feature is the toolbox button, check to show all volume control buttons and ok that. Make sure all the volume controls are unmuted and turned up all the way. Next is Audio I/O, input your speaker configuration and test the volume right there. Next go to the Control Panel / sounds and audio devices, check the speaker volume there and then make sure device volume is all the way up, click advanced and make sure the Master volume controls are all unmuted and all are at high volume. Let us know if your sound gets louder. Mike
2pistolpacker is offline  
Old 02-29-2008, 03:47 AM   #3
Guest
 
Join Date: May 2007
Posts: 3
OS:



I did all that and even unplugged the front audio. MSI said that I need to get speakers that supply their own power. Ones that have a power cord. They said that my motherboard does not amplify speakers that don't supply their own power. So I will go get some new speakers today or tomorrow. Thanks for the help though.
daviolinist12 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 10:20 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts