Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios & CPU

User Tag List

Audio LEDs pulsing green, no boot -- Asus Z170-E

This is a discussion on Audio LEDs pulsing green, no boot -- Asus Z170-E within the Motherboards, Bios & CPU forums, part of the Tech Support Forum category. Hi, All, I'm building a computer for my dad. This isn't my first rodeo, but this is the first time


Closed Thread
 
Thread Tools Search this Thread
Old 08-11-2018, 07:35 PM   #1
Registered Member
 
Join Date: Mar 2012
Posts: 3
OS: Windows 7



Hi, All,

I'm building a computer for my dad. This isn't my first rodeo, but this is the first time I've encountered so much difficulty building a computer. When I switch on the PSU, the power LED comes on and stays solid. After about 2 seconds, the audio LEDs start flashing green. Nothing else happens. None of the fans turn on. Nada.

I've consulted the manual and it doesn't tell me what it means when the audio lights are flashing green. I doubt it has anything to do with the RAM but I tried booting with a single stick in every possible configuration (with both sticks) and no go. I'm pretty confident that I'm inserting the RAM all the way. I've also tried disconnecting all of the power except for the motherboard power, and the same thing happens. I'm at a complete loss.

Here's my build:

i5-8400
Z170-E 1151
GEIL 8G 2x4 D4 2400
IPSG 240GB SSD Drive
Corsair CXM 650W 80+B SM PSU

No video card. I'm relying on the CPU's integrated graphics. (But I also tried booting with a video card installed just for kicks and no go.)

Does anyone have any idea what I'm doing wrong here?
3link is offline  
Sponsored Links
Advertisement
 
Old 08-12-2018, 07:11 AM   #2
Team Manager - Hardware
Acting Manager, Security Center
 
Rich-M's Avatar
 
Join Date: May 2007
Location: NE Pennsylvania
Posts: 14,467
OS: Windows 10 Professional

My System


I believe you are relating to an Asus Z170-E 1151 motherboard however that board only takes a Gen 6 processor and the 8400 is Gen 8 so you need a newer Gen 8 motherboard.
__________________


All PC's are not the same. Posting your PC specs will help us to assist you quicker and more effectively.
Rich-M is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't install Bluestacks..help!
I can't install Bluestacks on my laptop I keep getting the error that says it doesn't recognize my graphics card and I may need to update it..I think my graphics card is fine..:/ I don't know I'v never had any issues playing any other games such as Sims etc..which are also graphic heavy. Is...
Green972 Game Installation Support 16 08-21-2014 10:16 AM
Saying no audio device, drivers are working properly?
I have Winxp, all service packs, and Sound Blaster Audigy. I have tried what I am assuming is every solution I have found in short of reinstalling XP. Making sure the right devices are started in services, un-installing/re-installing/updating drivers, and so on. One thing it probably could be is...
lsdeimos Windows XP Support 9 01-19-2014 10:46 AM
[SOLVED] New build - some help needed
Hello again! I decided to make a new build soon in the future, but I need you to help me decide what parts to choose, will they fit together and so on (I don't know a lot about hardware, basics yeah, but, you know). Here are my answers to those stickied questions: Budget: Well, prices here...
neko_ceko Building 19 09-08-2012 04:36 AM
Missing video drivers
Right my friend was playing Sims 3 this morning and it said there was an update, so he updated and then everything just went weird, seems like the graphics card driver was uninstalled and he could play sims 3 before but after the update it said he couldn't. I tried to find the graphics card name...
Nekoh Driver Support 10 03-26-2011 04:44 PM
Slow/Not responsive
My pc has lately as expected gone very slow and not as responsive. At the start-up especially. I have to wait a good 2mins before touching anything or things start to 'Not respond' and such. I was wondering if you guys could recommend me ANYTHING that I could do to speed up my pc significantly....
bhstr99 Windows 7 , Windows Vista Support 18 03-26-2011 03:38 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 10:53 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts