Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios|UEFI & CPU

User Tag List

Asus P5K-E AE WI-FI cold boot

This is a discussion on Asus P5K-E AE WI-FI cold boot within the Motherboards, Bios|UEFI & CPU forums, part of the Tech Support Forum category. WOW, Thank god for this forum. I have been tearing my hair out in big clumps over this issue. Apart


Closed Thread
 
Thread Tools Search this Thread
Old 02-03-2008, 12:15 AM   #1
Guest
 
Join Date: Jan 2008
Posts: 4
OS:



WOW, Thank god for this forum. I have been tearing my hair out in big clumps over this issue. Apart from the stop, start, overclocking failed!! etc described here I have had issues with USB mouse and keyboard not functioning. I replaced my Antec 500w PSU with a SuperFlower 750w and got exactly the same result. I thought my mobo was shorting somewhere and was about to trash my 2yo Antec case. Has anyone been successful in returning the P5K and getting a refund?.
deandownunder is offline  
Sponsored Links
Advertisement
 
Old 02-08-2008, 11:24 AM   #2
Guest
 
Join Date: Jan 2008
Posts: 4
OS:



I have recently bought this same motherboard and I wish I had seen some of these complaints before I laid out the cash. I have had nothing but trouble with this board however, thankfully it is now relatively stable except for the cold booting issue which gives me the creeps every time I turn it on. I thought at first I had a shorting problem with the mobo tray. Then I thought the PSU ( an Antec 500w Trupower ) was failing as I have had a problem with an Antec PSU before. Replaced the PSU with a SuperFlower 750w but the cold boot hiccup is still there. I am running Bios VERSION 0806 and thought I would update to the latest. For some strange reason I couldn't update it and after getting out of the Asus EzyFlash Utility got this on again off again in rapid succession until I turned it off. WOW am I glad I didn't go there and from what I have read the bios update is a disaster anyway. Surely Asus can release a bios fix but I'm betting they don't know how to solve the problem at this stage.

Asus P5K-E AE WI-FI
Core2Duo E6400
2GB Kingston PC2-6400
Leadtek Winfast PX8600GTS
4-WD 74gb Raptors in a Raid 10
SuperFlower 750w PSU
Antec P160
deandownunder is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 11:16 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts