Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios|UEFI & CPU

User Tag List

Asus P4P800-VM and PCI-E

This is a discussion on Asus P4P800-VM and PCI-E within the Motherboards, Bios|UEFI & CPU forums, part of the Tech Support Forum category. Hi I have a Asus P4P800-VM mainboard which is still running great. Only thing I think about replacing is the


Closed Thread
 
Thread Tools Search this Thread
Old 02-14-2008, 03:41 PM   #1
Guest
 
Join Date: Feb 2008
Posts: 3
OS:



Hi I have a Asus P4P800-VM mainboard which is still running great. Only thing I think about replacing is the videcard. Was wondering if PCI-E cards work on this board.
pcpetew is offline  
Sponsored Links
Advertisement
 
Old 02-14-2008, 04:21 PM   #2
TSF Enthusiast
 
Join Date: May 2006
Location: Edinburgh, Scotland
Posts: 2,971
OS: Win XP

My System


Welcome.


No PCI-E wont work, This board uses AGP 4x/8x.

HawMan is offline  
Old 02-14-2008, 05:11 PM   #3
Guest
 
Join Date: Feb 2008
Posts: 3
OS:



Kinda what I was afraid of. As said the machine still works great, has plenty of memory but if I want to play some of the latest games I need a more gruntier card. Have been looking at Geforce 6600/6800 cards but I thought they only came in PCI-E.
Completely overlooked looking at AGP versions. After your email I did a quick search for AGP versions and there some available.

Thanks
pcpetew is offline  
Sponsored Links
Advertisement
 
Old 02-14-2008, 05:47 PM   #4
TSF Enthusiast
 
Join Date: May 2006
Location: Edinburgh, Scotland
Posts: 2,971
OS: Win XP

My System


no problem. The Radeon X1950Pro is a great AGP card but make sure you have at least a decent 500W psu.
HawMan is offline  
Old 02-14-2008, 06:05 PM   #5
Guest
 
Join Date: Feb 2008
Posts: 3
OS:



Thanks. Will keep that in mind.
pcpetew is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 07:12 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts