Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios|UEFI & CPU

User Tag List

Asus P4P800-E deluxe & corsair LL

This is a discussion on Asus P4P800-E deluxe & corsair LL within the Motherboards, Bios|UEFI & CPU forums, part of the Tech Support Forum category. It seems that I cannot make my corsair run at 2-2-2-5 @ 2.85V. I've read people doing this without any


Closed Thread
 
Thread Tools Search this Thread
Old 10-10-2004, 04:08 AM   #1
Guest
 
Join Date: Oct 2004
Posts: 4
OS:



It seems that I cannot make my corsair run at 2-2-2-5 @ 2.85V. I've read people doing this without any major problems, so what's with me? Is it possible that a weak PSU is the problem here? My chieftec is in repair so I have some no-name 400W till then. I see that 3.3V trail goes from 3.05-3.2 so maybe dimm voltage goes from 2.5-3.8 too? Is there anything i can do, before i get my "real" psu back?

and I've always wondered what are dram idle time and dram refresh modes, and how to set them?

my system:
P4P800-E deluxe bios 1.002
P2.6C (not overclocked, trying to get ram working at LL first )
2x256 corsair PC 3200 LL
Leadtek Ti4200 @ 315/615
3x HDD (raptor, maxtor, hitachi)
b|lly is offline  
Sponsored Links
Advertisement
 
Old 10-10-2004, 04:09 AM   #2
Guest
 
Join Date: Oct 2004
Posts: 4
OS:


Hum...I've post this in wrong thread. Pls admin move it to Asus forum.

thanks.
b|lly is offline  
Old 10-10-2004, 06:06 AM   #3
Guest
 
Join Date: Oct 2004
Posts: 4
OS:


Another thing.

We all know that P4P800-e deluxe only lets PAT be enabled @ 200FSB. It would be ok, if it wound't force my ram's timing @ 2-2-2-5. Therefor system doesn't work. Dont know where it gets that timing cauze SPD says: 2-3-2-6. And if I manually set timings it simply ignores them.

This is a bit weird, hope asus releases fixed BIOS soon.
b|lly is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:57 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts