Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios & CPU

User Tag List

Asus Mobo Issue

This is a discussion on Asus Mobo Issue within the Motherboards, Bios & CPU forums, part of the Tech Support Forum category. I have had this PC for a few years without any issues. Recently, it has been stopping at the boot


Closed Thread
 
Thread Tools Search this Thread
Old 12-18-2018, 04:03 PM   #1
Registered Member
 
Join Date: Dec 2018
Posts: 1
OS:



I have had this PC for a few years without any issues. Recently, it has been stopping at the boot screen and the numlock key is active - I cannot change this. I cannot press any buttons and it will inevitably tell me there is a CPU fan error. Then I can run the set up. When the BIOS is open, the CPU fan is displayed as running and the CPU is at 42C. I initially thought my Mobo was shot and switched out the battery. This solved the problem for a few days, but the problem is back. I booted into the BIOS again and changed the settings to the lowest power draw. Now the computer is turning on and off. Is this a PSU issue? Any differential diagnosis is welcome. I need to get a paper done. I have another mobo and PSU coming in the mail, but I do not want to lose any more time than necessary.
Ibbenrue is offline  
Sponsored Links
Advertisement
 
Old 12-18-2018, 07:39 PM   #2
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar

Microsoft Most Valuable Professional
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,479
OS: Windows 10 Professional 64bit

My System


Hi and Welcome to TSF!

Quote:
I need to get a paper done.
That sounds like the more important part here and I would recommend using a school computer to complete it.

Quote:
I have another mobo and PSU coming in the mail, but I do not want to lose any more time than necessary.
To be honest, by the time we have this communication and begin troubleshooting, the new equipment would have arrived.
Masterchiefxx17 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Asus mobo having trouble reading drives.
This is my system I built from parts from Newegg.com CPU: AMD FX-6300 Six-Core Processer x 3 Mobo: Asus M5A97 LE R2.0 Ram: HyperX Fury Black Series 8GB 240-Pin DDR3 SDRAM HDD 1:WD Black Series WD2003FZEX 2TB (Intended for OS) HDD 2:Refurbised Western Digital RE4-GP WD2004FYPS 2TB I'm...
jayd2k3 Building 3 01-05-2015 11:56 PM
Update Asus Z87 Deluxe Mobo
I checked the Asus site for driver updates, and noticed that there's a BIOS update for my desktop (Z87 Deluxe mobo). I downloaded the files. They consist of 2 folders, both zipped. Both contain batch files, one "update.bat" and one "ver64.bat". Neither the Asus site nor the folder contain any...
KNRover Motherboards, Bios & CPU 11 04-20-2014 09:22 AM
Asus mobo bios error message
Hi all, Can som1 help me? I have a asus p5n-d mobo, that keeps giving the same error at start up " Cmoc checksum error - Defaults loaded". Ive updated the bios file from 0601 to 0801 and also changed the battery but I keep getting the same message. Ive tried to reset the bios with the mobo cd...
rizla_78 Motherboards, Bios & CPU 5 08-17-2013 01:57 PM
Asus M4A79 Deluxe Mobo - Updating BIOS
Hey there all, Thanks for looking at my message, first things first i had this problem when i first built my machine last year, Everything works fine one its sorted but its just this issue i have in the beginning lol.. What it is i have a AMD Phenom II 955 with the asus mobo, i know the issue...
Ravvie Motherboards, Bios & CPU 1 01-14-2011 01:47 PM
ASUS M4N75TD MoBo - No POST
I've just received an ASUS M4N75TD Motherboard for a new build however I'm not getting any POST beeps. Here's the full spec before I elaborate: ASUS M4N75TD Motherboard AMD Athlon II X4 640 3.0GHz 4GB (1x4GB) Corsair XMS3 DDR3 1333MHz (I bought 1066MHz but the sticker on the RAM says 1333MHz)...
jamiepgs Motherboards, Bios & CPU 7 01-01-2011 02:59 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 10:29 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts