Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios|UEFI & CPU

User Tag List

asus m2n-mx se plus problem

This is a discussion on asus m2n-mx se plus problem within the Motherboards, Bios|UEFI & CPU forums, part of the Tech Support Forum category. Hi, just built a system consisting of: AMD Phenom 9600 650w Corsair PSU asus m2n mx-se plus board and a


Closed Thread
 
Thread Tools Search this Thread
Old 04-17-2008, 04:02 PM   #1
Guest
 
Join Date: Apr 2008
Posts: 1
OS:



Hi, just built a system consisting of:

AMD Phenom 9600
650w Corsair PSU
asus m2n mx-se plus board
and a little radeo x550.

I had a little 1 gig stick of value ram in and have now tried to upgrade to 4 GB of Kingston KVR 800Mhz. Problem is that the board just isnt starting up when this RAM is put in. no post screen, no beep, no nothin. Tried testing the individual sticks with the same result.

Just curious as to whether theres a BIOS setting that needs changed or anything.

Thanks

Pilky
Pilky is offline  
Sponsored Links
Advertisement
 
Old 08-13-2008, 09:43 PM   #2
Guest
 
Join Date: Aug 2008
Posts: 2
OS:



I got the same problem but with 4gig of value ram, a Athlon 64 X2 and geforce 8500 by pNY....
cooky8 is offline  
Old 08-14-2008, 06:47 AM   #3
Guest
 
Join Date: Aug 2008
Posts: 2
OS:



help?
cooky8 is offline  
Sponsored Links
Advertisement
 
Old 11-13-2008, 01:02 PM   #4
Guest
 
Join Date: Nov 2008
Posts: 1
OS:



I got the same problem with 2 gig...Take one stick out problem gone. NO specific to slot or mem stick.
Devl is offline  
Old 11-13-2008, 01:55 PM   #5
Administrator
Team Manager, Gaming
Team Manager, Microsoft Support
Team Manager, Hardware Team
Microsoft MVP
 
Wrench97's Avatar
 
Join Date: May 2008
Location: S.E. Pennsylvania
Posts: 54,072
OS: Win7



Anybody tried using ram from the motherboard QVL?
Wrench97 is online now  
Old 12-07-2008, 09:56 AM   #6
Guest
 
Join Date: Dec 2008
Posts: 1
OS:



turn the memory interleave on that should fix it
fieg is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:56 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts