Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios|UEFI & CPU

User Tag List

AMD X2 5200+ Processor over-heating problem

This is a discussion on AMD X2 5200+ Processor over-heating problem within the Motherboards, Bios|UEFI & CPU forums, part of the Tech Support Forum category. HI, I have a Amd X2 5200+ processor ans Asus M2NX-SE mother-board. The problem with it is that when i


Closed Thread
 
Thread Tools Search this Thread
Old 06-10-2009, 02:19 AM   #1
Guest
 
Join Date: Jun 2009
Posts: 5
OS:


Cry

HI,

I have a Amd X2 5200+ processor ans Asus M2NX-SE mother-board. The problem with it is that when i startup the computer, it get completely shutdown after few seconds. i checked the CPU temperature in BIOS, it showed me temperature increasing from 60' C to 75' C... and then the computer shuts down immediately. I've checked on different locations, but the problem still persists.
Please help me on this.. is this a Processor problem? or some different issue?

Thanks
AbhijitParab31 is offline  
Sponsored Links
Advertisement
 
Old 06-10-2009, 04:44 AM   #2
TSF - Enthusiast
 
Join Date: Jan 2008
Location: Florida
Posts: 15,298
OS: Win7,Win XP,PC LinuxOS

My System


Hello,

Is this a new build or has the system been previously working.

Post the brand and wattage power supply and list the voltages from BIOS.

Clean the fans and vents with a can of compressed air.

Make sure heatsink/fan properly seated on CPU and securely attached.

Remove the old thermal paste and reapply.

https://www.techsupportforum.com/f15/...nd-145519.html


https://www.techsupportforum.com/f15/...on-145780.html
makinu1der2 is offline  
Old 06-10-2009, 05:00 AM   #3
TSF Team, Emeritus
 
Join Date: Oct 2006
Location: New York
Posts: 7,075
OS: xp pro SP3

My System


make sure your cpu fan is spinning.
speedster123 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:47 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts