Go Back   Tech Support Forum > Networking Forum > Cabling and Network Cards

User Tag List

Wireless card has stopped finding networks

This is a discussion on Wireless card has stopped finding networks within the Cabling and Network Cards forums, part of the Tech Support Forum category. i own an advent 7201 using vista and recently my laptop has stopped finding any wireless networks. The laptop uses


Closed Thread
 
Thread Tools Search this Thread
Old 03-13-2009, 05:56 AM   #1
Guest
 
Join Date: Mar 2009
Posts: 2
OS:



i own an advent 7201 using vista and recently my laptop has stopped finding any wireless networks. The laptop uses a ralink wireless lan card v2. my laptop connects fine to my hub through an Ethernet cable and other laptops connect via wireless to the hub without any problems so it must be a problem with my wireless card. Ive tried turning off my hub, as well as system restore and uninstalling my wireless device and letting my laptop reinstall it but it hasn't changed anything. my device manager says that my wireless card is working fine. any help would be appreciated cos im completely out of ideas
cfox107 is offline  
Sponsored Links
Advertisement
 
Old 03-13-2009, 01:18 PM   #2
Citizen of the world
 
johnwill's Avatar
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 51,041
OS: Win10



Hold the Windows key and press R, then type devmgmt.msc

Please respond to all the following steps.
  1. Under Network adapters, please tell me all the devices listed.
  2. Are there any devices under Network adapters that have a red x displayed?
  3. Also, are there any devices anywhere in the Device Manager display with yellow ? or ! displayed?


I'd like to see this as well.

Hold the Windows key and press R, then type CMD to open a command prompt:

In the command prompt window that opens, type type the following command:

Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.

IPCONFIG /ALL

Right click in the command window and choose Select All, then hit Enter to copy the contents to the clipboard.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
johnwill is offline  
Old 03-14-2009, 09:30 AM   #3
Guest
 
Join Date: Mar 2009
Posts: 2
OS:



Under network adapters these are listed:
Ralink Wireless LAN Card V2
Realtek RTL8139/810x Family Fast Ethernet NIC


There is no red x displayed by either of them

None of the devices in device manager have any yellow ? or ! displayed

The Realtek RTL8139/810x works perfectly.

Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Chris>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Chris-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : home

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Ralink Wireless LAN Card V2
Physical Address. . . . . . . . . : 00-0D-F0-3B-30-15
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet
NIC
Physical Address. . . . . . . . . : 00-1B-24-F1-F4-D0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::6d80:67bd:f89:433d%8(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.71(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 14 March 2009 15:34:51
Lease Expires . . . . . . . . . . : 15 March 2009 15:34:50
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:d5c7:a2d6:383b:2de6:3f57:feb8(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::383b:2de6:3f57:feb8%9(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : isatap.home
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{D479076F-B984-4652-8412-F4FC55355
85C}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Chris>
cfox107 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:45 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts