Go Back   Tech Support Forum > Networking Forum > Cabling and Network Cards

User Tag List

Wireless card can no longer connect to my wireless network

This is a discussion on Wireless card can no longer connect to my wireless network within the Cabling and Network Cards forums, part of the Tech Support Forum category. In my Pc I use a (TP-Link TL-WDN4800 450Mbps Wireless N Dual Band PCI Express Adapter) And when I first


Closed Thread
 
Thread Tools Search this Thread
Old 05-01-2015, 07:11 PM   #1
Registered Member
 
Join Date: May 2015
Posts: 2
OS: Windows 7 Ultimate



In my Pc I use a (TP-Link TL-WDN4800 450Mbps Wireless N Dual Band PCI Express Adapter) And when I first Installed it was working fine but recently it simply just was unable to connect to my wireless network, I thought it might have broke but then I tried to connect it to my Iphone Hotspot and I could connect and go online. I've tried to reinstall the driver and use Version 2 of the driver but it still doesn't work..

If anyone could help me out I would extremely appreciate it
Thanks :)
kichoize is offline  
Sponsored Links
Advertisement
 
Old 05-01-2015, 07:31 PM   #2
Registered Member
 
Join Date: May 2015
Posts: 2
OS: Windows 7 Ultimate



Quote:
Originally Posted by kichoize View Post
In my Pc I use a (TP-Link TL-WDN4800 450Mbps Wireless N Dual Band PCI Express Adapter) And when I first Installed it was working fine but recently it simply just was unable to connect to my wireless network, I thought it might have broke but then I tried to connect it to my Iphone Hotspot and I could connect and go online. I've tried to reinstall the driver and use Version 2 of the driver but it still doesn't work.. By the way I have other devices connected to the WiFi so its not a router problem

If anyone could help me out I would extremely appreciate it
Thanks :)
kichoize is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Laptop won't connect to wireless network although signal is great
Earlier in the morning my router was unpluged twice by my baby brother when he was fooling around, and then when I plugged it in the third time my laptop won't connect the the wireless network. I could see the network with great signal on the connection list, but when I tried connect to it, it...
Clementine Networking Support 2 08-03-2013 03:37 PM
Wireless Network drops
My family just moved last night and I have been experiencing intermittent drops of my wireless connection since. We started a new service with Time Warner cable, so we have cable internet. I tested one of the pc's in our house and it was getting a solid 9 mb/s, my pc just got 1 mb/s. About 4...
essenceofire Networking Support 90 12-04-2012 10:57 AM
Weird Behavior with Realtek RTL8187se Wireless Network Card
Hello, everyone. I've done quite a few searches, and have found a number of people with problems with this particular wireless networking card, but nothing quite like this one and some are possibly related to my problem. So....helping out a friend with a Systemax laptop, which has an Intel...
True Blue 45 Networking Support 7 08-29-2012 01:19 AM
Rootkit Zero Access Trojan / Virus
System Dell Duo inspiron 1090 Windows 7 Home Premium Machine has been infected by above mentioned virus this was deduced by running task manager and the top process read something 778686798.123456.exe then browsing google to see what I could find it couldn't be stopped and it has disabled all virus...
bigfoot57 Resolved HJT Threads 78 11-30-2011 02:31 PM
[SOLVED] New laptop won't connect to wireless network
I bought an HP G62 laptop for my husband today, I wanted to get it set up before he gets home Sunday morning. I brought it home to set up as much as I could without having his current dinosaur laptop with me to get his files and virus software etc from. The first thing I attempted to do was...
HotwheelinBetty Networking Support 8 07-12-2011 01:34 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:23 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts