Go Back   Tech Support Forum > Networking Forum > Cabling and Network Cards

User Tag List

WiFi extension via network cable issue

This is a discussion on WiFi extension via network cable issue within the Cabling and Network Cards forums, part of the Tech Support Forum category. Hi I am trying to extend my WiFi with a second modem/router (BThub4) in my living room connected via a


Closed Thread
 
Thread Tools Search this Thread
Old 02-06-2016, 10:18 AM   #1
Registered Member
 
Join Date: Feb 2016
Posts: 4
OS: win 7



Hi


I am trying to extend my WiFi with a second modem/router (BThub4) in my living room connected via a network cable (Cat5e) to my modem/router (BThub5) in my study. The network cable seems fine as I can connect a PC to it and it does what it should do however when I connect the second modem , it wont recieve an IP address. I took a another length of CAT5 and connected it up and it all works fine.

What could the issue be?

Thanks in advance.
Timeslice is offline  
Sponsored Links
Advertisement
 
Old 02-06-2016, 05:49 PM   #2
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,256
OS: XP, Win 7



See this for how to use two routers:

https:// Connecting Additional Routers - Tech Support Forum
__________________
Rich



Old Rich is offline  
Old 02-07-2016, 09:38 AM   #3
Registered Member
 
Join Date: Feb 2016
Posts: 4
OS: win 7



Thanks Rich,
However, the modem setup is all good. It works when I use a length of spare network cable to connect them but when I use the installed (in the wall) cable the second modem does not get an IP address from the DHCP server on the first modem.
I have tested this cable by plugging a laptop into it and the computer does indeed get an IP address from the modem.
So my question is could it be the network cable?

Thanks again
Timeslice is offline  
Sponsored Links
Advertisement
 
Old 02-07-2016, 09:49 AM   #4
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,256
OS: XP, Win 7



It's because routers are not set up to accept a IP address from another router by default. You have to make the changes I linked to
__________________
Rich



Old Rich is offline  
Old 02-07-2016, 11:45 PM   #5
Registered Member
 
Join Date: Feb 2016
Posts: 4
OS: win 7



Thanks again,

It's a weird problem:
The routers are set up as per the article in your link.
They work when linked via a loose network cable. (Router1 to Router2)
But dont work via installed network cable. (Router1 to Router2) Which would suggest a faulty cable.

So I tested the installed cable with a cable tester, and it works fine if used as a typical network link. (PC to Router1)

I reconfigured the second modem/router's static IP address to be well away from the primary one's range and connected it via the installed cable ... and it worked! ... for 5 minutes then it lost it's IP address. I connected it immediately back to the loose cable and all is well.

So I'm now seriously confused and wondering what could be wrong. Cable? Router? Both?
Timeslice is offline  
Old 02-08-2016, 06:51 AM   #6
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,256
OS: XP, Win 7



From your description, the cable looks to be the culprit
__________________
Rich



Old Rich is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
no audio after installing XP Pro SP3 to IBM T60
Sound worked fine before installing XP Pro SP3......after instal, no audio. No audio after installing XP Pro SP3 (from disc) on an IBM/Lenovo T60 ThinkPad. IBM/Lenovo drivers from Lenovo Support site for "Audio Device on High Definition Audio Bus" are not recognized when trying to install...
Ray G Windows XP Support 19 11-20-2012 07:15 AM
~*~Mixed Bag of Problems~*~
Hi, everyone! I have had a lot of problems with my computer lately and I'm hoping someone would be able to help me out. The most pressing issue right now is that my e-mail is sending out Spam links when I'm not even on my computer. The first time it happened, I changed my password, but tonight the...
TabbyCat725 Virus/Trojan/Spyware Help 156 07-09-2012 07:50 PM
[SOLVED] My netbook isn't detecting our home wifi network?
(Hello, just joined! Please forgive me if I'm completely clueless ^.^') Well, my mum and I each have an Acer Aspire One D255E netbook (w/ Windows 7 starter), and we get cable internet from Shaw. We have a wireless router/modem and we've been using both our netbooks with wifi for 3 or 4 months....
Cityboundmew Networking Support 28 06-28-2011 04:55 PM
[SOLVED] Network access issue with Workgroup PC's
I am having a small problem with my home network. Before I delve into the details, here is my configuration and a few things that I have done so far: - I have a desktop and a laptop both running XP SP3. - The desktop is hard-wired to a Linksys WRT-54GX wireless router and the laptop connects...
jjscott Networking Support 8 01-04-2011 09:02 PM
Network access issue with Workgroup PC's
I am having a small problem with my home network. Before I delve into the details, here is my configuration and a few things that I have done so far: - I have a desktop and a laptop both running XP SP3. - The desktop is hard-wired to a Linksys WRT-54GX wireless router and the laptop connects...
jjscott Windows XP Support 2 01-03-2011 07:22 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 05:10 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts