Go Back   Tech Support Forum > Networking Forum > Cabling and Network Cards

User Tag List

wifi card constantly switching channels

This is a discussion on wifi card constantly switching channels within the Cabling and Network Cards forums, part of the Tech Support Forum category. hi there i'd be very grateful if anyone could help with this: I just bought an abit airpace wifi card


Closed Thread
 
Thread Tools Search this Thread
Old 12-03-2008, 10:17 AM   #1
Guest
 
Join Date: Dec 2008
Posts: 3
OS:



hi there
i'd be very grateful if anyone could help with this:
I just bought an abit airpace wifi card for my pc.
(foxconn winfast n570sm2aa; athlon x2 5400; 4gb ram; win xp x86)
I've installed it and it detects many networks including mine.
Signal strength is excellent.
it seems to connect to my router no problem. however within a few seconds it disconnects.
this happens every time and i think i have identified the problem.
according to the readouts on the included WiFi SoftAP software it appears that the card is changing wifi channels every 5 seconds or so and when it changes away from channel 11 (which my wifi network is using) it loses the connection to the router.
so I know the problem, just not how to resolve it.
Any ideas?
thanks
Synnr01 is offline  
Sponsored Links
Advertisement
 
Old 12-04-2008, 12:25 PM   #2
Citizen of the world
 
johnwill's Avatar
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 51,041
OS: Win10



I suspect that you have both the ABIT wireless client and Windows WZC both running. If so, this is the classic symptom, rapid connect/disconnect sequences.

Either don't run the ABIT wireless utility or disable WZC in Windows services, I think you'll have better luck.
johnwill is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:33 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts