Go Back   Tech Support Forum > Networking Forum > Cabling and Network Cards

User Tag List

System Freezes when net cable is connected.

This is a discussion on System Freezes when net cable is connected. within the Cabling and Network Cards forums, part of the Tech Support Forum category. Hi all, I am installing Win XP on a Pentium 4 1.5ghz, the nic is an RTL8139A (I have tried


Closed Thread
 
Thread Tools Search this Thread
Old 02-11-2009, 05:02 AM   #1
Guest
 
Join Date: Feb 2009
Posts: 11
OS:



Hi all,
I am installing Win XP on a Pentium 4 1.5ghz, the nic is an RTL8139A (I have tried others but of the same brand. Same thing happens). The installation freezes every time it gets to the point where the LAN is being configured. Iíve tried removing the nic and installing windows without it and of course it goes thru without a problem. But when I install the nic again, it freezes as soon as it says Renewing IP address!!!!!

I do not think this is hardware issue because I have tried other NICs and I it is not a software issue because it is a brand new installation.

Any tips?
Onyxx is offline  
Sponsored Links
Advertisement
 
Old 02-11-2009, 06:29 AM   #2
Guest
 
Join Date: Feb 2009
Posts: 11
OS:



Continues:

I am able to install and configure the NIC without a problem. I even updated the drivers! and it tells me the the net cable is unplugged! AS SOON AS I CONNECT THE CABLE, THE SYSTEM FREEZES!!!!!


I NEED HELP!!!!!! )
Onyxx is offline  
Old 02-11-2009, 01:58 PM   #3
Guest
 
Join Date: Feb 2009
Posts: 11
OS:



Ok guys, this one is resolved! It was an IRQ conflict with the video card. I did not have to deal with an IRQ conflict for years now so it took me a while to remember that that was a possibility. This happened, I am sure, because both the video card and the NIC are more than 2 maybe 3 years old.


Thanks ALL!
Onyxx is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:45 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts