Go Back   Tech Support Forum > Networking Forum > Cabling and Network Cards

User Tag List

Spotty Wifi adapter for Windows 10

This is a discussion on Spotty Wifi adapter for Windows 10 within the Cabling and Network Cards forums, part of the Tech Support Forum category. Wireless Issue Windows IP Configuration Host Name . . . . . . . . . . . . :


Closed Thread
 
Thread Tools Search this Thread
Old 06-04-2017, 02:18 AM   #1
Registered Member
 
Join Date: Jun 2017
Posts: 1
OS: Windows 10


Question

Wireless Issue

Windows IP Configuration

Host Name . . . . . . . . . . . . : DESKTOP-QOTKE9I
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : hsd1.ca.comcast.net.

Ethernet adapter Ethernet 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Windscribe VPN
Physical Address. . . . . . . . . : 00-FF-F5-06-8C-0B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Ethernet:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Ethernet Connection (2) I219-V
Physical Address. . . . . . . . . : 38-D5-47-0F-46-BC
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #2
Physical Address. . . . . . . . . : 9C-3D-CF-E3-06-98
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wi-Fi 2:

Connection-specific DNS Suffix . : hsd1.ca.comcast.net.
Description . . . . . . . . . . . : NETGEAR WNDA3100v3 N600 Wireless Dual Band USB Adapter
Physical Address. . . . . . . . . : 9C-3D-CF-E3-06-9E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2601:204:4002:6e30:a133:9612:df79:d3a5(Preferred)
Temporary IPv6 Address. . . . . . : 2601:204:4002:6e30:9432:3b54:e2c5:c974(Preferred)
Link-local IPv6 Address . . . . . : fe80::a133:9612:df79:d3a5%16(Preferred)
IPv4 Address. . . . . . . . . . . : 10.0.0.17(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, June 4, 2017 12:28:06 AM
Lease Expires . . . . . . . . . . : Sunday, June 11, 2017 12:52:48 AM
Default Gateway . . . . . . . . . : fe80::200:caff:fe11:2233%16
10.0.0.1
DHCP Server . . . . . . . . . . . : 10.0.0.1
DHCPv6 IAID . . . . . . . . . . . : 278674895
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-20-08-06-63-38-D5-47-0F-46-BC
DNS Servers . . . . . . . . . . . : 2001:558:feed::1
2001:558:feed::2
75.75.75.75
75.75.76.76
NetBIOS over Tcpip. . . . . . . . : Enabled


Provider Comcast

Cable Connection

Running Microsoft Windows [Version 10.0.15063]

Router Isn't the issue many other devices work on the same internet and when My computer is plugged into Ethernet it works very well.

No Anti-Virus other than the windows 10 software

Xirrus Pic gyazo.com/a08893563f0e7c6d659611a8f16f8a07

Alright now that we have that out of the way I would like to start off with a thank you to anyone reading this for helping me out!!! I bought and built my first computer (Gaming rig) on black Friday of last year and put it together with the help of a friend around the 5th of January I got a nice Z 170 gaming pro for my mobo but didn't realize that i would need a wifi adapter so I got one and it worked ok for the first week or so until it started acting up and only connecting every once in a while to the wifi then dropping after a few minutes. So I returned it and Got a different new adapter, A NETGEAR WNDA3100v3 N600 Wireless Dual Band USB Adapter. It too worked OK for about 4 months until it too started to act up by saying it was connected to the wifi with full bars but it would just be very spotty and work for about 10-15 seconds for every minute it was plugged in here is a picture of it gyazo.com/c4a3e9b1abe0e124701f150b7290deaa
I tried deleting the software then reinstalling it numerous times, I tried updating the software, i tried the windows 10 network reset, and the Windows Network Diagnostics (which said it didn't know what was wrong).
I have been trying to fix this problem for almost a month now please help!!!
Bossmitch2 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Broadcom 802.11n wifi network adapter randomly gets limited connectivity and freezes
I'm having a really annoying problem which is making my laptop almost unusable and a hassle to use. After a while of my laptop being on, my wireless network adapter will suddenly get "limited connectivity", won't connect to the internet but will still get the router. Every single Xirrus test...
Madvillainh Networking Support 6 02-05-2015 01:49 PM
no internet connection at home
My pc will connect everywhere else but my house and my brothers laptop will connect at my house. I have no green light on my Ethernet cable, when I try to see my ip address it says media disconnected. I've uninstalled and reinstated my driver. I've also tried a few things that I've read on here...
danpull Networking Support 28 09-08-2011 09:14 AM
Windows 7 hangs just after startup each time
Just after startup, I can see the desktop, all icons, the system tray, etc., but if I click anything, it immediately hangs. I am eventually given an error from the bottom left corner of the screen stating that "Microsoft Windows" is not responding. I can wait and the application may respond or I...
slhaas BSOD, App Crashes And Hangs 3 08-03-2011 04:49 AM
Help please WIFI
around 12 or so on Friday my wifi connection went out. I tried everything to no avail. I looked in the device mangers as to see if something was wrong with the drivers and well, everything was fine, no cautionary signs. Also I had windows diagnosis it and it said there was a driver issue, which got...
sigma26 Networking Support 100 07-28-2011 08:42 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:28 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts