Go Back   Tech Support Forum > Networking Forum > Cabling and Network Cards

User Tag List

[SOLVED] Wi-fi connection/stability issue

This is a discussion on [SOLVED] Wi-fi connection/stability issue within the Cabling and Network Cards forums, part of the Tech Support Forum category. Okay, so first off, sorry if i'm posting in the wrong place. I'm new to forums in general. I recently


Closed Thread
 
Thread Tools Search this Thread
Old 03-11-2015, 12:13 AM   #1
Registered Member
 
Join Date: Mar 2015
Posts: 5
OS: Windows 8



Okay, so first off, sorry if i'm posting in the wrong place. I'm new to forums in general.

I recently bought a new PC (iBUYPOWER ARC NE621FX-1 Desktop PC AMD FX-Series FX-6300) and it didn't come with wireless capabilities. I bought a Rosewill RNX-N250PC2 to allow it to use wireless internet. I can connect to my router and it says I have internet access. It works for 5 seconds then dies out. When I disable and enable it again it works for another 5 seconds then dies. I've updated the drivers and that didn't solve the issue. I've tried going into command prompt as admin and resetting winsock and ip. Still nothing. I type ipconfig/all into cmd and this is what pops up. https://drive.google.com/file/d/0B_N2wx-tsdEwdTZoSHlfNm1TZVQtbG15Z1pVWjM2SEFIc2dz/view?usp=sharing
I guess I should mention i'm running Windows 8.1 and I currently have no 3rd party A/V programs.
Attached Thumbnails
Click image for larger version

Name:	IMG_20150311_024503.jpg
Views:	269
Size:	393.7 KB
ID:	223489  
TylerKayne is offline  
Sponsored Links
Advertisement
 
Old 03-11-2015, 01:55 AM   #2
Windows Tech Team
Networking Team |Tech
 
alpenadiver's Avatar
 
Join Date: Jul 2007
Location: NorthEast, Michigan
Posts: 2,253
OS: Windows 10 Pro, Linux, Windows 7 Pro. Work systems - W2K, XP, Win7, RHEL, Solaris.

My System


Follow this tutorial, https://www.techsupportforum.com/foru...es-573730.html
__________________





CompTIA - A+, Security+
"There are two types of hard drives. A drive that has failed, and one that will.
alpenadiver is offline  
Old 03-11-2015, 02:04 AM   #3
Registered Member
 
Join Date: Mar 2015
Posts: 5
OS: Windows 8



Wireless issue
ISP: Bright House Networks
Broadband Connection: DSL
Router: Ubee DVW3201B
Antivirus/Firewall: None

Ipconfig/all:
Attached Thumbnails
Click image for larger version

Name:	IMG_20150311_024503.jpg
Views:	228
Size:	393.7 KB
ID:	223497  
TylerKayne is offline  
Sponsored Links
Advertisement
 
Old 03-11-2015, 03:36 AM   #4
Windows Tech Team
Networking Team |Tech
 
alpenadiver's Avatar
 
Join Date: Jul 2007
Location: NorthEast, Michigan
Posts: 2,253
OS: Windows 10 Pro, Linux, Windows 7 Pro. Work systems - W2K, XP, Win7, RHEL, Solaris.

My System


Post this also:

Quote:
For Wireless issue only:

Windows Users - Download, Install and Run Xirrus Wi-Fi Inspector from CNET site.
To run Xirrus Wi-Fi Inspector, double click the Xirrus icon on your Desktop, you may use the Windows 7 snipping tool to crop or Paint by tapping the Print screen key on your keyboard, open up Paint (Click on Start>All Programs>Accessories>Paint) then choose Edit from the Menu and select Paste, then save it and please attach the file on your next post.
__________________





CompTIA - A+, Security+
"There are two types of hard drives. A drive that has failed, and one that will.
alpenadiver is offline  
Old 03-11-2015, 07:33 AM   #5
Registered Member
 
Join Date: Mar 2015
Posts: 5
OS: Windows 8



Now what do I do?
Attached Thumbnails
Click image for larger version

Name:	Xirrus Wi-Fi Inspector.png
Views:	289
Size:	143.8 KB
ID:	223505  
TylerKayne is offline  
Old 03-11-2015, 07:47 AM   #6
Registered Member
 
Join Date: Mar 2015
Posts: 5
OS: Windows 8


Here's when I run a connection test.
Attached Thumbnails
Click image for larger version

Name:	1426085274624-299932704_1426085286120.jpg
Views:	271
Size:	121.2 KB
ID:	223513  
TylerKayne is offline  
Old 03-12-2015, 01:32 AM   #7
Windows Tech Team
Networking Team |Tech
 
alpenadiver's Avatar
 
Join Date: Jul 2007
Location: NorthEast, Michigan
Posts: 2,253
OS: Windows 10 Pro, Linux, Windows 7 Pro. Work systems - W2K, XP, Win7, RHEL, Solaris.

My System


Which AP is yours, BCSheriff, or Keith. Try changing the wireless channel in your router, try using channel 11.

As for your second screen shot I can't make out anything, did you notice which wireless connection you were using, when you did the connection test?

To change the wireless channel, login to your router, then under wireless look for a reference to wireless channel setup, change the channel then save the settings.
__________________





CompTIA - A+, Security+
"There are two types of hard drives. A drive that has failed, and one that will.
alpenadiver is offline  
Old 03-12-2015, 04:23 AM   #8
Registered Member
 
Join Date: Mar 2015
Posts: 5
OS: Windows 8


Mine is BCSheriff. But so far changing the channel frequency to 11 has fixed the problem! Thanks a lot Alpenadiver, it was driving me insane for the longest time now.
TylerKayne is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with video lag issue on Secondary monitor while gaming on Primary
Hi everyone, first off I'm new to this forum and I'm coming here as a last resort to try to figure out this issue. I have a custom PC I built in May 2013 that has all the bells and whistles. One disconcerting and rather annoying thing that happens is that while I'm gaming on my Primary monitor and...
whitejamesbr0wn PC Gaming Support 3 02-07-2014 12:12 PM
Looking to get better quality on my scans
I have HP C4180 All-in-one (print, scan, copy) Right now I'm trying to scan a yearbook that I never got myself, back when I was in middle school. I want to scan the whole thing and return it to the owner, who has not had it in months. Only thing is, I don't want the quality to be bad as I probably...
PC person Printer Support 4 06-15-2011 06:02 PM
XP Internet Connectivity Issue... Please help!
Okay... so, I've had this cheap laptop for a year and a half. It's actually been great so far, and I've never had any issues with it. Unfortunately, I am now posting from my desktop, in the hopes that one of you fantastic tech support gurus can help me. :pray: I'm having an issue connecting...
MCBeef Windows XP Support 1 03-14-2011 04:56 PM
Xbox Live Connection Issue (still works but odd issue)
I've had this issue for quite some time now, and I think it may be due to recovering my gamertag on a different console, switching harddrive and doing a recovery, or just switching my Xbox in general. So here is my issue: everytime I turn on my Xbox it will automatically sign me into Xbox live...
KingMiedus Online/Network Gaming Support 5 01-30-2011 01:51 PM
[SOLVED] HEADSET ISSUE: I hear my voice in my headphones.
I have XP 32-bit. The headset i am having problems with is called the Razer Carcharias. (yes, i have installed the appropriate drivers, please dont go there, i know you mean well but trust me.) HERES MY PROBLEM: Somehow, the sound going into my mic is being transmitted through my headset. As a...
Pez Dex Other Hardware Support 9 01-26-2011 02:28 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 01:37 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts