Go Back   Tech Support Forum > Networking Forum > Cabling and Network Cards

User Tag List

[SOLVED] ESXi Install

This is a discussion on [SOLVED] ESXi Install within the Cabling and Network Cards forums, part of the Tech Support Forum category. I'm having an issue getting ESXi installed on a custom build. I'm running into an error that no network adapters


Closed Thread
 
Thread Tools Search this Thread
Old 08-22-2014, 07:00 PM   #1
Registered Member
 
nhammen09's Avatar
 
Join Date: Apr 2013
Location: Pomeroy, IA
Posts: 98
OS: Linux Mint 17.3, Deepin, Ubuntu 16.10, Fedora 24



I'm having an issue getting ESXi installed on a custom build. I'm running into an error that no network adapters were detected. This is ESXi 5.5. I have an onboard NIC that isn't in use, and I have installed 2 Trendnet TEG-PCITXR PCI 10/100/1000 ethernet cards for use for the VMs. I've read through forums saying that in ESXi 4.X and ESXI 5.1, people weren't having issues installing these cards, but for the life of me, I can't figure it out. I may have the option to go back to ESXi 5.1 if I needed to, but I'd like to stick with ESXi 5.5 if possible. Has anyone else had this issue or know a workaround? ESXi site suggested using the customizer and importing a VIB file containing the driver, but I haven't been able to find this online. Thanks!
nhammen09 is offline  
Sponsored Links
Advertisement
 
Old 08-22-2014, 07:06 PM   #2
TSF Enthusiast
 
Join Date: Jan 2011
Location: United States
Posts: 5,959
OS: Win7, Win8, XP, Ubuntu



My suggestion would be to head to the supported hardware list and pick a NIC that is officially supported in 5.5. I've got a Gigabyte board and an Intel board and both have worked great with VMware using the on-board NIC.

VMware Compatibility Guide: System Search
__________________
[url=https://www.techsupportforum.com/forums/announcement.php?f=299&a=105]

TSF does not support assistance through email or private messages, please keep all questions in the open forum.
JMPC is offline  
Old 08-23-2014, 09:22 AM   #3
Registered Member
 
nhammen09's Avatar
 
Join Date: Apr 2013
Location: Pomeroy, IA
Posts: 98
OS: Linux Mint 17.3, Deepin, Ubuntu 16.10, Fedora 24



Update: I was able to get ESXi 5.1 installed correctly, because it found my onboard NIC. The two Trendnet NICs don't show up at all in vSphere. I think I'm going to send those back and check the compatibility list for Intel NICs. I do have another question. Now that I have ESXi 5.1 working properly, should I be able to upgrade it to ESXi 5.5 and still be aboe to maintain the NIC driver that is present in ESXi 5.1?
nhammen09 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Update acting weird!
I don't think this is a problem, more of a curiosity, hence posting here. If it turns out that it is a problem, I'll get someone to move it to the appropriate forum. Got a notification earlier that new updates are available. As you will see from the pics, "4 important updates available" but only...
Deejay100six Offline 13 04-09-2014 08:19 AM
farbar
I have tried nearly everything and can't find the program to get rid of this Ice virus I downloaded farbar and tried it with these results Please help Scan result of Farbar Recovery Scan Tool (FRST.txt) (x64) Version: 25-06-2013 02 Ran by SYSTEM on 26-06-2013 09:31:13 Running from F:\...
kick-4 Resolved HJT Threads 29 07-08-2013 09:10 PM
Fujitsu S2210-Cannot install OS
I have a laptop I am trying to put an OS on for a friend and it is driving me nuts ( okay, MORE nuts than normal ). Fujitsu Lifebook S2210. Here is the run down so far. First attempt from build in cd failed saying various things. Since I tried different OS's the actual text of the message...
stuffdone Laptop Support 1 08-28-2012 09:49 AM
Unbelievable SLOW install of Win XP Pro on very old laptop (12 hours and counting ...
hi, on my very old laptop that i kept for compatibility reasons (to be able to run some old dos progs and games and win3 to win ME stuff) i am just trying to install win xp pro. the laptop has a Pentium I 233MMX and 128 MB Ram. the notebook model is the Mitac 5026. now i know xp...
7stone Windows XP Support 5 04-09-2011 02:14 AM
Vista to XP Downgrade Compaq/ HP F700/G6000/DV6900/DV6700/DVx7xx/DV9800 Series Laptop
GUIDELINES Please read the following:. I have compiled a list of drivers for the Compaq Presario/HP F700/G6000,DV6900/DV6700/x7xx and DV9800 series laptops with an AMD Processor ONLY. These drivers have been used "Successfully" to downgrade these laptops from Vista to XP. I must warn you....
BCCOMP Laptop Support 3 11-04-2008 07:58 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 05:14 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts