Go Back   Tech Support Forum > Networking Forum > Cabling and Network Cards

User Tag List

No wireless card detected

This is a discussion on No wireless card detected within the Cabling and Network Cards forums, part of the Tech Support Forum category. Hello, I have a problem with my Wireless connection on this desktop. Since a few days this desktop doesn't show


Closed Thread
 
Thread Tools Search this Thread
Old 09-16-2015, 12:09 AM   #1
Registered Member
 
Join Date: Feb 2011
Location: Belgium
Posts: 47
OS: windows 7 - 64bit



Hello,

I have a problem with my Wireless connection on this desktop.
Since a few days this desktop doesn't show any wireless networks, although there are multiple networks in the area as i can see on my laptop (all other PC's can connect to my router, so the router works fine).

So i went looking through device manager to find out if there are some obvious problems, but the computer does not show a wireless card. Only the ethernet card is visible and is currently connected for internet access on this PC (see print screen "devmgmt"). In Xirrus Wi-Fi is no wireless card visible eather.

I tried reinstalling the drivers for the wireless card from the HP support website, but i get an error message:
"your system does not meet the minimum requirements for this update. the update was cancelled. (9996)"

I tried restoring the PC with System Restore to a point where the card was working. This doesn't solve the problem.


I can think of some problems that can cause this, but do not know how to test them: Is the card broken?, Dit someone accidentally unninstall or remove the card?, ...


About the PC:
HP Pavilion p6310be
windows 7 Home Premium 64bit
Norton Security with backup

Router: Linksys WAG320N
Provider: Scarlet DSL


Thank you in advance for the help and advice.

Greats,
Martijn
Attached Thumbnails
Click image for larger version

Name:	devmgmt.jpg
Views:	57
Size:	59.1 KB
ID:	254185   Click image for larger version

Name:	WiFi inspector.jpg
Views:	61
Size:	110.5 KB
ID:	254201  
Attached Files
File Type: txt ipconfig -all.txt (2.2 KB, 26 views)
martijn643 is offline  
Sponsored Links
Advertisement
 
Old 09-16-2015, 11:56 AM   #2
TSF Moderator
Hardware Team
Networking Team
 
SpywareDr's Avatar
 
Join Date: Jun 2013
Location: Maryland, USA
Posts: 6,603
OS: W10P64 10.0.19041.264; W7U64; W7P64; XPP32; Zorin; Slax; Ubuntu; Kali (BackTrack); Android 6.01



Check the CMOS/BIOS Setup and make sure the wireless is enabled.

If so, pop the cover and check to see if the "802.11 wireless b/g/n half-length PCI-Express Mini card". There is a picture of it under Networking on this HP.com page: HP Support document - HP Support Center
SpywareDr is offline  
Old 09-16-2015, 12:26 PM   #3
Registered Member
 
Join Date: Feb 2011
Location: Belgium
Posts: 47
OS: windows 7 - 64bit



WLAN is enabled in the bios.

I opened the desktop, everything is connected correctly.

grt,
Martijn
martijn643 is offline  
Sponsored Links
Advertisement
 
Old 09-16-2015, 12:33 PM   #4
TSF Moderator
Hardware Team
Networking Team
 
SpywareDr's Avatar
 
Join Date: Jun 2013
Location: Maryland, USA
Posts: 6,603
OS: W10P64 10.0.19041.264; W7U64; W7P64; XPP32; Zorin; Slax; Ubuntu; Kali (BackTrack); Android 6.01



Sounds like the wireless card might be dead. Before you replace it though, you might try removing and re-inserting it several times in an effort to clean the contacts.
SpywareDr is offline  
Old 09-16-2015, 12:48 PM   #5
Registered Member
 
Join Date: Feb 2011
Location: Belgium
Posts: 47
OS: windows 7 - 64bit



Ok, i will try that.
If the re-inserting trick doesn't work, i ll go shopping for a cheap new wireless card.

Thanks for the help.
martijn643 is offline  
Old 09-16-2015, 01:09 PM   #6
TSF Moderator
Hardware Team
Networking Team
 
SpywareDr's Avatar
 
Join Date: Jun 2013
Location: Maryland, USA
Posts: 6,603
OS: W10P64 10.0.19041.264; W7U64; W7P64; XPP32; Zorin; Slax; Ubuntu; Kali (BackTrack); Android 6.01


Thumbs Up

No problem.
SpywareDr is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless driver problem
Hello, I bought a Dell Latitude D600 from Ebay about a month ago. It was working fine the first week or so but every time I boot up the laptop, I see no network icons on the bottom right of my desktop. I cannot connect to the internet because when I go to Device Manager, go to Network Adapters,...
linzwithaz Networking Support 63 05-22-2013 09:20 AM
Wireless capability is turned off on a Toshiba L40-10U with an ATheros AR5007EG
Hello all. I don't even know from where to start. If someone's able to help me, I'll be grateful. The problem is like this: I own a Toshiba Equium L40-10U : -Processor : Intel(r) Celeron(r) M CPU 520 @1.6 GHZ -Memory : 1GB of RAM -Qualcomm Atheros AR5007EG Wireless. It came with a 32...
andrewcezar Networking Support 7 01-29-2013 04:27 AM
[SOLVED] Wireless card won't stop disconnecting from network...
I have a Dell Latitude C510 running Windows XP SP3 with a Netgear WPN511 wireless card. Recently I have manually cleaned out my hard drive as I lost my installation disk (I left the WINDOWS folder alone) and it managed to bring my empty space from 50% to 80%. I reinstalled my apps, drivers, changed...
kotonashi96 Windows XP Support 7 03-01-2011 08:25 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:27 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts