Go Back   Tech Support Forum > Networking Forum > Cabling and Network Cards

User Tag List

No network adapters in Device Manager.

This is a discussion on No network adapters in Device Manager. within the Cabling and Network Cards forums, part of the Tech Support Forum category. I have the same issue and I run XP. I did what you asked the other poster and I can


Closed Thread
 
Thread Tools Search this Thread
Old 01-18-2009, 10:49 AM   #1
Guest
 
Join Date: Jan 2009
Posts: 1
OS:



I have the same issue and I run XP. I did what you asked the other poster and I can even find "network adapters" on the list. Please help...
skalpell is offline  
Sponsored Links
Advertisement
 
Old 01-19-2009, 12:08 PM   #2
Citizen of the world
 
johnwill's Avatar
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 51,041
OS: Win10



Even though it appears you're having the same problem, please start a new thread when you have a new issue. It's very difficult to keep two problems straight and who's working on what in a single thread.

I've created a new thread for your issue here.

Note: You will need to post complete details of your configuration and your specific issue in this new thread for us to help you.

Thanks for your cooperation.
johnwill is offline  
Old 01-19-2009, 12:08 PM   #3
Citizen of the world
 
johnwill's Avatar
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 51,041
OS: Win10



You probably need to reload the network drivers. Please respond to ALL of the following questions.


Hold the Windows key and press R, then type devmgmt.msc

Please respond to all the following steps.
  1. Under Network adapters, please tell me all the devices listed.
  2. Are there any devices under Network adapters that have a red x displayed?
  3. Also, are there any devices anywhere in the Device Manager display with yellow ? or ! displayed?
johnwill is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:50 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts