Go Back   Tech Support Forum > Networking Forum > Cabling and Network Cards

User Tag List

no networ connection

This is a discussion on no networ connection within the Cabling and Network Cards forums, part of the Tech Support Forum category. Hi All, Just brought a new PC and wanted to connect to my old one. also brought a switch for


Closed Thread
 
Thread Tools Search this Thread
Old 05-02-2009, 01:37 PM   #1
Guest
 
Join Date: May 2009
Posts: 2
OS:


Cry

Hi All,

Just brought a new PC and wanted to connect to my old one.
also brought a switch for the network.

When I connect the PC to the switch there is no connection .

Tried every thing checked all the newtwork connection.

also disabled and enabled the lan connection.

nothing works .

any body has any clue what is worng.
Tanush is offline  
Sponsored Links
Advertisement
 
Old 05-02-2009, 01:59 PM   #2
Guest
 
Join Date: Apr 2009
Posts: 14
OS:



Hello Tanush,
When you say "there is no connection" does that mean the swtches light for that port does not come on?

https://www.ITBusinessLabs.com
Professional Computer Services with over 17 years of experience.
ITBL is offline  
Old 05-03-2009, 12:09 AM   #3
Guest
 
Join Date: May 2009
Posts: 2
OS:



yes that exactly what i mean and also in the taskbar there is red X mark on the LAN connection
Tanush is offline  
Sponsored Links
Advertisement
 
Old 05-03-2009, 10:13 AM   #4
Guest
 
Join Date: Apr 2009
Posts: 14
OS:



Hello Tanush,
In the control panel select "Network Connections" right click the "Local Area Connection" click the enable choice.

https://www.ITBusinessLabs.com
Professional Computer Services with over 17 years of experience.
ITBL is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:42 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts