Go Back   Tech Support Forum > Networking Forum > Cabling and Network Cards

User Tag List

Newbie - How to fix wired internet connection problems?

This is a discussion on Newbie - How to fix wired internet connection problems? within the Cabling and Network Cards forums, part of the Tech Support Forum category. Hi guys I would really be grateful if any of you could help me with the following problem. I'm sorry


Closed Thread
 
Thread Tools Search this Thread
Old 09-08-2013, 04:12 AM   #1
Registered Member
 
Join Date: Sep 2013
Posts: 2
OS: Windows 7



Hi guys I would really be grateful if any of you could help me with the following problem. I'm sorry if I've asked this in the wrong section.

I am a UK student living in student halls in France. I arrived a week and a half ago and I've had problems with the internet ever since I arrived. The connection here is via an ethernet cable.

When I arrived I had no internet but the welcome office assured me this was due to routine maintenance and the internet would be working the day after. My internet never started working so after a couple of days I went back and asked if I could try another cable. I tried this new cable but to no avail.

Therefore it seemed it was my computer that was the problem because everyone else in the building seemed to have a normal connection. To test this I invited a fellow student to plug the cable into their computer. As with me, their computer received no internet connection.

So I assumed it must be a problem with the connection in the room. I have called twice and the office has called on my behalf once to call out a technician but it is a voice-message service so I cannot be sure if anyone has received my problem/come to try to fix it.

What is interesting is that 4 days ago, I did get a connection to the internet via the cable which lasted about an hour before going again. The next day, I got another connection this time for about 30 minutes before stopping. The day after I had no connection all day and then yesterday I had a connection for about 5 hours until it went again. This morning I have woken to find no connection again. A couple of days ago I asked to try a 3rd cable just in case but the situation has remained the same: no internet connection!

At the moment I'm using an unreliable and slow unsecure free wifi connection kindly provided by a fellow student.

My question to you guys is: Is there anything at my end of things that might be preventing the internet working? Because clearly the connection in my room can work. Maybe there are settings on my computer I can change that are currently preventing a connection?

Thanks for any and all help and I will be happy provide any extra info that may help in solving the problem.

Edit: Just to add that I don't know who the ISP is as its a network connection. It's cable as I mentioned. My Anti-virus software is Avast!. I have now attached an ipconfig.txt to the post
Attached Files
File Type: txt ipconfig.txt (2.9 KB, 45 views)
dansb123 is offline  
Sponsored Links
Advertisement
 
Old 09-08-2013, 04:55 AM   #2
Registered Member
 
Join Date: Sep 2013
Posts: 2
OS: Windows 7



I now realise that the ipconfig I attached was wrong. Here is the fixed ipconfig.
Attached Files
File Type: txt ipconfigFIXED.txt (3.5 KB, 51 views)
dansb123 is offline  
Old 09-08-2013, 07:06 AM   #3
TSF Enthusiast
 
Join Date: Dec 2011
Location: North East England
Posts: 5,919
OS: Win 7 Home Premium SP1 64bit



You would really need to supply an ipconfig /all when wired but as a fellow student was also unable to get a connection, then the problem would seem to be with the student halls.

The fact that you can get a connection would suggest that your computer is fine, but to completely eliminate that as problematic - when the wired connection next goes down for you, see if other students are having similar problems and/or if your computer will connect in their rooms.
Tomken15 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Probable rootkit virus
Hi there,I have followed the instructions for initial posting and my biggest issue is 'website cannot be displayed' messages when going to various websites (i.e., Outlook mail webpages always work, Google search result pages rarely do, youtube links never works). I have attached the DDS.txt and...
Rivenspur Virus/Trojan/Spyware Help 55 06-19-2012 02:26 PM
[SOLVED] Internet Connection Problems
I'm new here and I've been looking around for a while trying to find solutions to my internet problem, but i haven't had any success. So i finally decided to join a forum and see if i could get any results here, thought this would be a good place to try. I've been having strange internet...
JooK8 Networking Support 10 02-06-2012 02:05 PM
Connection Problems
Hello. I've been having connection problems for a few weeks now and i've done everything I could find to try and fix it. My internet packets slow down to a crawl sending and recieving like 1-2 every second until I fix it by running the Network Diagostics. It happens every few seconds and sometimes...
Hawynlegend Networking Support 6 07-30-2011 03:58 PM
Connection problems with wired desktop
Hello TSF, I've been having some trouble with maintaining a consistent connection to the internet through my modem. At first it took forever for pages to reload, or I'd have to click on links several times to get anywhere, later I found that pages would just keep trying to load but then I'd get...
ETL Modems/Cable/DSL/Satellite 4 07-08-2011 11:08 PM
[SOLVED] Error Code: C00D1197 OR 0xC00D1197
Hello ....don't know if this is right forum I listen to a online football station for my home team. Just recently it has stopped working in IE 8 32 bit. I can log in but can't play any content in the windows media player it uses. However it will work in IE 64 bit and Firefox browsers...I...
REMA1 Internet Explorer & Edge Forum 11 03-20-2011 09:43 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:55 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts