Go Back   Tech Support Forum > Networking Forum > Cabling and Network Cards

User Tag List

keep losing my wireless connection.

This is a discussion on keep losing my wireless connection. within the Cabling and Network Cards forums, part of the Tech Support Forum category. hi all i have real pain in the bottom problem. my PC connects perfectly to the internet to browse it


Closed Thread
 
Thread Tools Search this Thread
Old 05-26-2015, 12:07 AM   #1
Registered Member
 
Join Date: Feb 2011
Location: manchester,uk
Posts: 16
OS: windows 7



hi all i have real pain in the bottom problem.
my PC connects perfectly to the internet to browse it also allows me to play online games like cod world of tanks ect,
as soon as i start to download anything like windows updates,streaming media i lose my wireless connection.
i have to disconnect and reconnect to get it back on.
its a fresh install of windows 7
network adapter:atheros ar922x
8gb ram
i5 CPU
500gb hd
gtx 750 video card
if anyone could help me plz i am at my wits end trying to figure this out.
Attached Files
File Type: txt ipconfig.txt (2.2 KB, 29 views)
fordie is offline  
Sponsored Links
Advertisement
 
Old 05-26-2015, 02:41 PM   #2
Moderator - Networking
 
MitchConner's Avatar
 
Join Date: May 2015
Posts: 1,290
OS: IOS, NX-OS, JunOS, TMOS



Sounds like a DNS issue to me, unless you disconnect from the wireless and have to reconnect, in which case that's a different matter.

Try connecting using a static address and pointing your DNS to 8.8.8.8
MitchConner is offline  
Old 05-28-2015, 09:11 AM   #3
Registered Member
 
Join Date: Feb 2011
Location: manchester,uk
Posts: 16
OS: windows 7



Quote:
Originally Posted by MitchConner View Post
Sounds like a DNS issue to me, unless you disconnect from the wireless and have to reconnect, in which case that's a different matter.

Try connecting using a static address and pointing your DNS to 8.8.8.8
hi thanks for the reply,this seems to have done the trick so fingers crossed that i have no more issues.
thank you
fordie is offline  
Sponsored Links
Advertisement
 
Old 06-01-2015, 12:07 PM   #4
Registered Member
 
Join Date: Feb 2011
Location: manchester,uk
Posts: 16
OS: windows 7



ok still having the same problem any ideas people i a at my wits end.
fordie is offline  
Old 06-01-2015, 12:12 PM   #5
Moderator - Networking
 
MitchConner's Avatar
 
Join Date: May 2015
Posts: 1,290
OS: IOS, NX-OS, JunOS, TMOS



Can you show me your ipconfig mate and a shot of nslookup www.bbc.co.uk]
MitchConner is offline  
Old 06-03-2015, 08:57 AM   #6
Registered Member
 
Join Date: Feb 2011
Location: manchester,uk
Posts: 16
OS: windows 7



Quote:
Originally Posted by MitchConner View Post
Can you show me your ipconfig mate and a shot of nslookup www.bbc.co.uk]
hi sorry for taking so long to reply been working nights....
hope this helps.
Attached Thumbnails
Click image for larger version

Name:	Untitled.jpg
Views:	67
Size:	87.0 KB
ID:	237314  
Attached Files
File Type: txt ipconfig.txt (958 Bytes, 22 views)
fordie is offline  
Old 06-03-2015, 10:52 AM   #7
TSF Enthusiast
 
Join Date: Sep 2010
Location: Bloodymore, Murderland
Posts: 1,086
OS: Windows 10 Home



Does it happen with other devices, or just your PC?

I had random connection issues, WiFi only (i.e. no probs when connected w/Ethernet cable), affected only my laptop for the first few weeks, and then gradually other attached devices (iPad, smartphones, not-so-smartphone), and worst a Windows 8 laptop (visitor). Finally called my ISP to check on the router; turns out an automatic firmware update had half-bricked it. Remotely the tech was able to reset it (more completely than I could -- proprietary BS) and reinstall the firmware update. Smooth sailing until the next firmware update, when I had a complete brick. New router now, no issues now.

Probably can't hurt to call your ISP and ask them to do a check on the router, if there are no other obvious solutions.
jaythorpe522 is offline  
Old 06-03-2015, 10:26 PM   #8
Registered Member
 
Join Date: Feb 2011
Location: manchester,uk
Posts: 16
OS: windows 7



Quote:
Originally Posted by jaythorpe522 View Post
Does it happen with other devices, or just your PC?

I had random connection issues, WiFi only (i.e. no probs when connected w/Ethernet cable), affected only my laptop for the first few weeks, and then gradually other attached devices (iPad, smartphones, not-so-smartphone), and worst a Windows 8 laptop (visitor). Finally called my ISP to check on the router; turns out an automatic firmware update had half-bricked it. Remotely the tech was able to reset it (more completely than I could -- proprietary BS) and reinstall the firmware update. Smooth sailing until the next firmware update, when I had a complete brick. New router now, no issues now.

Probably can't hurt to call your ISP and ask them to do a check on the router, if there are no other obvious solutions.
hi,there is only my pc and my phone that use wireless and one other pc that is hardwired.
its so annoying that i cant even watch a youtube video or download a windows update without losing my connection.
fordie is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless connection severely crippled, others in household unaffected
Hey guys, I'm having problems with my wireless connection, I have multiple computers connected and only one seems to be affected, so I am thinking it is a problem at that one machine. The connection is limping its way to the finish line on speed tests at 1Mbps, while other devices in the house...
beauvice Networking Support 2 12-08-2014 06:08 PM
Trouble with EA-N66
I'm having a lot of trouble with the Asus EA-N66 ethernet adapter. I can't seem to get it to maintain its internet connection through my router without having to setup a network connection after every reboot of my computer. Often times the connection between the adapter and router will be perfectly...
JRizal Networking Support 18 11-16-2012 10:18 AM
[SOLVED] losing wireless connection after a few minutes..
Im losing wireless connection on my laptop after a few minutes. here is the spec of my laptop: Acer travelmate2413lci, windows xp professional version 2002 service pack 2. The network adapters in the device manager are: 1.) atheros AR5005G wireless network adapter 2.) realtek RTL8139 family...
BennyZars Networking Support 7 05-22-2012 10:22 AM
Losing Wireless Network Connection
Need help desperately!!!!! Iím usually pretty good with computer problems, and the one helping others. But this problem has me beat. I just donít know what to do any more. The problem is my wireless network keeps disconnecting once in a while (approx. every day or two). When it goes out,...
kavkazi Networking Support 2 09-23-2011 09:47 AM
Wireless Connection Now Demands I Have 2 Networks
:wave: I am moving my query from what I think was an uninteresting category and I am hoping putting it here will improve interest. (I marked the old thread as "solved" b/c I don't know how else to close it.) 03-14-2011, 08:40 PM, I originally posted: I have cable ISP, Motorola modem, Netgear...
Iig Networking Support 3 03-29-2011 08:35 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:55 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts