Go Back   Tech Support Forum > Networking Forum > Cabling and Network Cards

User Tag List

Internet problem

This is a discussion on Internet problem within the Cabling and Network Cards forums, part of the Tech Support Forum category. Internet shows that it is connected computer has ip address. Web browsers are not opening web pages. I have uninstalled


Closed Thread
 
Thread Tools Search this Thread
Old 07-06-2014, 05:06 PM   #1
Registered Member
 
Join Date: Jul 2011
Posts: 15
OS: Windows7 service pack 1



Internet shows that it is connected computer has ip address. Web browsers are not opening web pages. I have uninstalled and reinstalled the wireless adapter for this computer. Also will not display webpages with a cable directly off the cable modem.
Petergiu is offline  
Sponsored Links
Advertisement
 
Old 07-06-2014, 05:29 PM   #2
TSF Enthusiast
 
Join Date: Jan 2011
Location: United States
Posts: 5,959
OS: Win7, Win8, XP, Ubuntu



Connect via the ethernet cable
Can you open a command prompt and type ipconfig /all and press enter
reply back with the information shown on the screen

Can you open a command prompt and try to ping 8.8.8.8
__________________
[url=https://www.techsupportforum.com/forums/announcement.php?f=299&a=105]

TSF does not support assistance through email or private messages, please keep all questions in the open forum.
JMPC is offline  
Old 07-07-2014, 02:41 PM   #3
Registered Member
 
Join Date: Jul 2011
Posts: 15
OS: Windows7 service pack 1



The ip address is 25.147.79.84

subnet is 255.0.0.0

default gateway 25.0.0.1

Tried to ping the back loop and it timed out.
Petergiu is offline  
Sponsored Links
Advertisement
 
Old 07-07-2014, 03:19 PM   #4
2xg
TSF Team, Emeritus
 
2xg's Avatar

Microsoft Most Valuable Professional
 
Join Date: Aug 2009
Location: SoCal
Posts: 20,454
OS: Windows O/S'es



Hi there,

In addition, can you please post an ipconfig /all output for review?
2xg is offline  
Old 07-07-2014, 06:45 PM   #5
Registered Member
 
Join Date: Jul 2011
Posts: 15
OS: Windows7 service pack 1


No as this computer can not open webpages all the web browser does is open with new tab even though there are saved bookmarks.
Petergiu is offline  
Old 07-08-2014, 11:09 AM   #6
TSF Emeritus
 
Join Date: Sep 2010
Location: Oregon
Posts: 16,395
OS: Vista/Win7



Peter you don't need web or internet access to do a ipconfig /all at a command prompt.

See if this link helps
https://www.techsupportforum.com/foru...nd-655357.html
Wand3r3r is offline  
Old 07-08-2014, 01:05 PM   #7
Registered Member
 
Join Date: Jul 2011
Posts: 15
OS: Windows7 service pack 1


The ip and other info is from ipconfig/all. If it was receiving the correct ip it would with 192.168. I use a cisco wireless router. All other devices are working.
Petergiu is offline  
Old 07-08-2014, 01:12 PM   #8
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 68,193
OS: win 10 Home



They need the full ipconfig/all
__________________






Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 07-08-2014, 01:45 PM   #9
TSF Emeritus
 
Join Date: Sep 2010
Location: Oregon
Posts: 16,395
OS: Vista/Win7



Petergiu we can't help you if you don't supply what we request of you.
Wand3r3r is offline  
Old 07-08-2014, 06:30 PM   #10
Registered Member
 
Join Date: Jul 2011
Posts: 15
OS: Windows7 service pack 1



Here is the info you requested
Attached Thumbnails
Click image for larger version

Name:	IP_config all.JPG
Views:	66
Size:	60.2 KB
ID:	184706  
Petergiu is offline  
Old 07-09-2014, 07:59 AM   #11
TSF Emeritus
 
Join Date: Sep 2010
Location: Oregon
Posts: 16,395
OS: Vista/Win7



Sorry but that's only part of the ipconfig /all and only relates to the Hamachi virtual interface. We need what is above this snipit.
Wand3r3r is offline  
Old 07-09-2014, 11:31 AM   #12
Registered Member
 
Join Date: Jul 2011
Posts: 15
OS: Windows7 service pack 1



My apologies. I hope this will be more useful.
Attached Thumbnails
Click image for larger version

Name:	IP_congif_all.JPG
Views:	61
Size:	27.1 KB
ID:	184826  
Petergiu is offline  
Old 07-09-2014, 11:33 AM   #13
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 68,193
OS: win 10 Home



A Straight copy and paste would give all the info and nothing you post will be a security issue for you.
__________________






Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 07-09-2014, 12:09 PM   #14
TSF Emeritus
 
Join Date: Sep 2010
Location: Oregon
Posts: 16,395
OS: Vista/Win7



Right mouse click on the command window title bar and select Edit and Select all. Do it again and select copy. Paste into a post here.
Wand3r3r is offline  
Old 07-09-2014, 01:38 PM   #15
Registered Member
 
Join Date: Jul 2011
Posts: 15
OS: Windows7 service pack 1



Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Tuka>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Tuka-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Hamachi:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Hamachi Network Interface
Physical Address. . . . . . . . . : 7A-79-19-92-4F-54
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2620:9b::1992:4f54(Preferred)
Link-local IPv6 Address . . . . . : fe80::8ccc:2024:1904:363f%16(Preferred)
IPv4 Address. . . . . . . . . . . : 25.146.79.84(Preferred)
Subnet Mask . . . . . . . . . . . : 255.0.0.0
Lease Obtained. . . . . . . . . . : Tuesday, July 08, 2014 8:57:00 PM
Lease Expires . . . . . . . . . . : Thursday, July 09, 2015 2:25:59 PM
Default Gateway . . . . . . . . . : 2620:9b::1900:1
25.0.0.1
DHCP Server . . . . . . . . . . . : 25.0.0.1
DHCPv6 IAID . . . . . . . . . . . : 293239140
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-A7-D8-4B-84-1B-5E-0B-BF-F2

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

C:\Users\Tuka>
Petergiu is offline  
Old 07-09-2014, 01:45 PM   #16
TSF Emeritus
 
Join Date: Sep 2010
Location: Oregon
Posts: 16,395
OS: Vista/Win7



OK. You have no network card showing. No network card = no nothing.

I have to assume you have somehow disabled both the wifi and wired nics. You can enable them in Control Panel\Network and Internet\Network Connections by right mouse clicking on them and selecting enable.

Once you have done so reboot and post another ipconfig /all for review.
Wand3r3r is offline  
Old 07-09-2014, 07:14 PM   #17
Registered Member
 
Join Date: Jul 2011
Posts: 15
OS: Windows7 service pack 1



network was not installed but is now and still no internet
Attached Thumbnails
Click image for larger version

Name:	ip config.JPG
Views:	60
Size:	47.4 KB
ID:	184946   Click image for larger version

Name:	network connection.JPG
Views:	60
Size:	33.3 KB
ID:	184954  
Petergiu is offline  
Old 07-10-2014, 08:19 AM   #18
TSF Emeritus
 
Join Date: Sep 2010
Location: Oregon
Posts: 16,395
OS: Vista/Win7



That is progress with the card showing.

What make/model router are you connected to?
Using a known working cable?
Wand3r3r is offline  
Old 07-11-2014, 12:09 PM   #19
Registered Member
 
Join Date: Jul 2011
Posts: 15
OS: Windows7 service pack 1



this is the router that i am using along with ipconfig/all info off a working computer
Attached Thumbnails
Click image for larger version

Name:	Capture.PNG
Views:	61
Size:	26.9 KB
ID:	185274   Click image for larger version

Name:	Capture 2.PNG
Views:	63
Size:	20.1 KB
ID:	185282  
Attached Images
 
Petergiu is offline  
Old 07-11-2014, 01:22 PM   #20
Registered Member
 
Join Date: Jul 2011
Posts: 15
OS: Windows7 service pack 1



also here is the latest ipconfig/all and backloop ping on the computer that is not working
Attached Thumbnails
Click image for larger version

Name:	Capture.JPG
Views:	61
Size:	119.4 KB
ID:	185290  
Petergiu is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Re: IE7 cannot connect with secure sites
Hi...Corday of the Internet Explorer forum site suggested that I put the DDS file and Attach files on this forum. I could not download the ark.txt from the many GMER sites that I saw. The following was sent to Corday who suggested the re-direction to the Security centre. Corday..thanks...
raringer Resolved HJT Threads 43 06-26-2012 08:33 PM
search netsite virus
I am having trouble with the browser redirect virus. When I click a website on the google search page it takes me to search netsite webpage. If I paste that url directly there is no issue. Tried all anti virus, malware, spyware, combifix and so on.. nothing works pls help
amy123a Inactive Malware Help Topics 25 03-20-2012 10:58 PM
Permission Changes in Wins 7
Not sure what happened, but it appears I can't make changes like delete files or run programs I am logged in as an administrator, and have been through the Security section of right clicking a file or folder to allow me to make changes to no avail Tried something called Subinacl to change...
leachim Virus/Trojan/Spyware Help 18 10-18-2011 07:34 PM
pix firewall 515E internet problem
Hello this is my pix firewall 515E configuration. Password: Type help or '?' for a list of available commands. pixfirewall> en Password: pixfirewall# show runn : Saved :
uzairsiddiqui Security and Firewalls 0 04-27-2011 05:16 AM
Antivira AV virus - Help appreciated
Hi there My pc picked up a nasty virus called Antivira AV rendering it pretty much useless. Itís a bogus virus scanner that automatically seems to close down Windows Defender and take over. I canít use Internet Explorer and also canít go in the Task Manager, when I press Ctrl alt delete it...
Jvdbliek Resolved HJT Threads 18 03-03-2011 09:34 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 12:31 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts