Go Back   Tech Support Forum > Networking Forum > Cabling and Network Cards

User Tag List

Internet Drops(3months,2Companies)

This is a discussion on Internet Drops(3months,2Companies) within the Cabling and Network Cards forums, part of the Tech Support Forum category. Hello, PLEASE PLEASE HELP FIRST QUESTION: How can your local area connection dissapear for hours or minutes at a time,


Closed Thread
 
Thread Tools Search this Thread
Old 10-08-2014, 09:10 PM   #1
Registered Member
 
Join Date: Oct 2014
Posts: 1
OS: win7



Hello, PLEASE PLEASE HELP

FIRST QUESTION: How can your local area connection dissapear for hours or minutes at a time, and how can "ONLY TODAY" the ethernet cables from the router give us connectivity, still not bringing up the local area connection?



So in the last three months the internet has intermittently been dropping. It has no pattern, it's always random. Sometimes it will come back within a few seconds, and sometimes the local area connection will just completely dissapear. Sometimes coming back in minutes, sometimes over 8 hour periods. There is nothing anyone does to trigger the drop.

Today is the first day that an ethernet cable will produce a connection, once plugged in the internet works but you still cannot see the local area connection. So there is NO Wifi, but the ethernet works?

I've been told I have a bad wifi card, so i turned my computer off for two days and it still dropped for others, i also uninstalled the drivers for the realtek card and reinstalled them in my laptop, ruling out the wifi card.

I will list everything I have tried to do to fix it. We have been with two companies in hopes that would fix the drops but it doesnt. PS: My modem is also my router. We are currently with Rogers. (ontario canada)

The only prompt I get a lot is "Windows has an IP address conflict" Which is when i assigned a static IP, when that didnt work i logged into the router and did a factory reset, then it worked for two whole days and dropped again.

Here's what my event viewer explains the error means:

Your computer was not able to renew its address from the network (from the DHCP Server) for the Network Card with network address 0x60EB698AB053. The following error occurred: 0x1392. Your computer will continue to try and obtain an address on its own from the network address (DHCP) server.

Another Error Reads:

Address 192.168.0.11 being plumbed for adapter 11 already exists

I've also ran the ipconfig/renew to reset the IP.

3 senior technicians (Rogers)
3 senior technicians (Comwave)
I've programmed a static IP
Reset the router
Changed the router/modem x3
I have unplugged the modem
We have replaced all ethernet cables
The Techs replaced all wiring from the poles to the walls to the floors.
All signals read properly.

Here is My complete IPCONFIG

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\user>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : user-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 60-EB-69-8A-B0-53
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::3cd6:7d2f:feae:b592%25(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.12(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, October 08, 2014 10:29:31 PM
Lease Expires . . . . . . . . . . : Wednesday, October 15, 2014 11:29:57 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 425782121
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-47-F1-78-C8-0A-A9-EE-62-

DNS Servers . . . . . . . . . . . : 64.71.255.204
64.71.255.198
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Bluetooth Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network
#2
Physical Address. . . . . . . . . : 70-F3-95-4D-9D-B5
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Centrino(R) Advanced-N 6200 AG
Physical Address. . . . . . . . . : 00-27-10-DE-1F-6C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6abd:18d1:2f66:3f57:fff3(Pr
erred)
Link-local IPv6 Address . . . . . : fe80::18d1:2f66:3f57:fff3%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{48FF526F-D4C4-4476-832C-B464E4ADB354}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{8DE6CAC7-24EC-4D5A-9921-0D834076E16F}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{91373BD8-A3AC-4954-9F80-9265019B876F}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
BabyCase is offline  
Sponsored Links
Advertisement
 
Old 10-09-2014, 12:48 AM   #2
Team Manager - Networking
 
etaf's Avatar
 
Join Date: Dec 2008
Location: UK, West Sussex
Posts: 8,370
OS: W7 & W10 & OSX



how many devices do you have connected ?

whats the make and model of the modem/router

check the cable - see if there is a light on the router associated with the cable port used , also check if you have a green/yellow light on the PC LAN port (some PCs do not have any lights on the LAN port - so ignore)

Have you replaced the cable at all ?

Please make a note of the status of the lights on the modem/router when working normally - post that light status here.
Now when the internet disconnects make a note of the status of the lights for the modem/router here again. also note which have changed.
You may have a (A)DSL light and an Internet Light - they should both be on , the internet light maybe flashing which is OK
__________________
Wayne

etaf is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Luhe.Sire.A infection
I tried to download both programs you advice to download and run, but each time I tried the pc wouldn't allow the download or even to run them direct...A pop up window said 'Item cannot be downloaded as it contained a virus'. when clicking on a tab within the message which said "Learn More" a...
Aw-Naw Resolved HJT Threads 43 06-06-2013 01:37 AM
Dell is running SO SLOW
Hi, I know next to nothing about most of what I'm finding on this site, but the step-by-steps are helpful! My Dell Insprion 1525 is running so slow, I can barely even run internal scans to find out what's wrong. It just took over 90 minutes to run my "Windows Experience Index." iTunes is no...
rebel150 Resolved HJT Threads 15 07-05-2012 09:28 AM
[SOLVED] Re: IE7 cannot connect with secure sites
Hi...Corday of the Internet Explorer forum site suggested that I put the DDS file and Attach files on this forum. I could not download the ark.txt from the many GMER sites that I saw. The following was sent to Corday who suggested the re-direction to the Security centre. Corday..thanks...
raringer Resolved HJT Threads 43 06-26-2012 08:33 PM
Start menu programs gone, Icons, files and folders hidden, random audio, IE redirect
Last night, I was surfing the net. Suddenly audio started playing on my speakers, and desktop icons started disappearing. Then I got a notice like "your IDE/SATA drive has failed....." i hit control+alt+delete, and it said task manager has been disabled by the administrator, which, or course is me...
ynpguy Resolved HJT Threads 16 04-02-2011 09:23 PM
[SOLVED] Error Code: C00D1197 OR 0xC00D1197
Hello ....don't know if this is right forum I listen to a online football station for my home team. Just recently it has stopped working in IE 8 32 bit. I can log in but can't play any content in the windows media player it uses. However it will work in IE 64 bit and Firefox browsers...I...
REMA1 Internet Explorer & Edge Forum 11 03-20-2011 09:43 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:38 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts