Go Back   Tech Support Forum > Networking Forum > Cabling and Network Cards

User Tag List

Help needed with new network adapter

This is a discussion on Help needed with new network adapter within the Cabling and Network Cards forums, part of the Tech Support Forum category. Hi, I bought a new network adapter since the onboard one broke. Gigabit Ethernet PCI Network Card-DN-10110 | DIGITUS It


Closed Thread
 
Thread Tools Search this Thread
Old 06-27-2016, 08:35 AM   #1
Registered Member
 
Join Date: Jun 2016
Posts: 2
OS: Windows 10


Cry

Hi, I bought a new network adapter since the onboard one broke.
Gigabit Ethernet PCI Network Card-DN-10110 | DIGITUS

It won't work for me though it keeps giving me: "This device cannot find enough free resources that it can use. (Code 12)

If you want to use this device, you will need to disable one of the other devices on this system."

I tried disabling my onboard one in bios but the issue is still there.

Any help is appreciated x.x
MisaKitten is offline  
Sponsored Links
Advertisement
 
Old 06-28-2016, 02:43 AM   #2
Windows Tech Team
Networking Team |Tech
 
alpenadiver's Avatar
 
Join Date: Jul 2007
Location: NorthEast, Michigan
Posts: 2,253
OS: Windows 10 Pro, Linux, Windows 7 Pro. Work systems - W2K, XP, Win7, RHEL, Solaris.

My System


You can find the conflict by typing msinfo32 in the search bar, from the System Information program, expand Hardware Resources click on Conflicts / Sharing. This should give you information on what the new network card is conflicting with.
__________________





CompTIA - A+, Security+
"There are two types of hard drives. A drive that has failed, and one that will.
alpenadiver is offline  
Old 06-28-2016, 03:39 AM   #3
Moderator TSF
Hardware Team Moderator
 
Stancestans's Avatar
 
Join Date: Apr 2009
Posts: 5,137
OS: Windows 10



Shutdown the system and unplug its power cable. Open the case and remove the CMOS battery (coin cell). After a few seconds, insert the battery back into its slot, close the case, connect power and turn PC on. Enter BIOS and load (optimized) defaults. Set date and time and disable the onboard network controller then save changes. When Windows boots, open device manager, uninstall any devices that have a yellow exclamation mark and reboot/rescan for hardware changes.
Stancestans is offline  
Sponsored Links
Advertisement
 
Old 06-28-2016, 07:38 AM   #4
Registered Member
 
Join Date: Jun 2016
Posts: 2
OS: Windows 10



seems the issue kinda solved itself after I slept, not sure how or why but well.
MisaKitten is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Broadcom 802.11n wifi network adapter randomly gets limited connectivity and freezes
I'm having a really annoying problem which is making my laptop almost unusable and a hassle to use. After a while of my laptop being on, my wireless network adapter will suddenly get "limited connectivity", won't connect to the internet but will still get the router. Every single Xirrus test...
Madvillainh Networking Support 6 02-05-2015 01:49 PM
no audio after installing XP Pro SP3 to IBM T60
Sound worked fine before installing XP Pro SP3......after instal, no audio. No audio after installing XP Pro SP3 (from disc) on an IBM/Lenovo T60 ThinkPad. IBM/Lenovo drivers from Lenovo Support site for "Audio Device on High Definition Audio Bus" are not recognized when trying to install...
Ray G Windows XP Support 19 11-20-2012 07:15 AM
~*~Mixed Bag of Problems~*~
Hi, everyone! I have had a lot of problems with my computer lately and I'm hoping someone would be able to help me out. The most pressing issue right now is that my e-mail is sending out Spam links when I'm not even on my computer. The first time it happened, I changed my password, but tonight the...
TabbyCat725 Virus/Trojan/Spyware Help 156 07-09-2012 07:50 PM
Rootkit Zero Access Trojan / Virus
System Dell Duo inspiron 1090 Windows 7 Home Premium Machine has been infected by above mentioned virus this was deduced by running task manager and the top process read something 778686798.123456.exe then browsing google to see what I could find it couldn't be stopped and it has disabled all virus...
bigfoot57 Resolved HJT Threads 78 11-30-2011 02:31 PM
[SOLVED] Good wireless network connection but no internet connection
Cannot connect to home wireless network with Toshiba Satellite laptop running Vista with SP2. Other family wireless devices working fine and good internet connection using ethernet cable from my laptop to router. Problem just started today after trying public free wireless in airport early...
redsox01 Windows 7 , Windows Vista Support 16 09-10-2011 06:24 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 01:27 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts