Go Back   Tech Support Forum > Networking Forum > Cabling and Network Cards

User Tag List

Dear Internet Stranger: Help

This is a discussion on Dear Internet Stranger: Help within the Cabling and Network Cards forums, part of the Tech Support Forum category. So I need help figuring out what to plug in to where, I'm putting together a network and voip system


Closed Thread
 
Thread Tools Search this Thread
Old 06-19-2016, 03:33 PM   #1
Registered Member
 
Join Date: Jun 2016
Posts: 1
OS: UK



So I need help figuring out what to plug in to where, I'm putting together a network and voip system for a small business. What you see in the pic is the netgear switch, a tp-link unmanaged switch, the AT&T router, an Epygi QX50 (for VOIP already plugged in to the correct ports on netgear switch). Then you've got the AT&T panel, which none of the equipment is connected to. I know there will be a firewall installed at some point, but as of now we don't have it, and my boss just wants to get it up and running. Let me know if there's more info needed.
Attached Thumbnails
Click image for larger version

Name:	0619161608b.jpg
Views:	42
Size:	195.5 KB
ID:	285642  
bushwood_cc is offline  
Sponsored Links
Advertisement
 
Old 06-19-2016, 04:11 PM   #2
Moderator - Networking
 
MitchConner's Avatar
 
Join Date: May 2015
Posts: 1,290
OS: IOS, NX-OS, JunOS, TMOS


Hi mate,

Your switch should connect to the switchport (LAN port) on the back of the router.
MitchConner is offline  
Old 06-19-2016, 04:17 PM   #3
Moderator - Networking
 
MitchConner's Avatar
 
Join Date: May 2015
Posts: 1,290
OS: IOS, NX-OS, JunOS, TMOS



Ignore all of that mate, I'm struggling to see the picture properly on my phone.

The WAN port on the router will need to be plugged into AT&T socket (whichever one has been activated).

Best way to check, plug them into all of them (if you're not sure which one is live).
__________________

Port Forwarding Problems? Start Here
MitchConner is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Drive-by Download Site Infection(s)?
Hi, I have been asked by my neighbour to take a look at her laptop. From what she has told me, she was using the laptop when a 'chat window' popped open that had some guy in it claiming to be there to provide IT support. He apparently connected remotely to the machine and did who knows what. He...
mev Inactive Malware Help Topics 11 07-24-2015 07:07 PM
Luhe.Sire.A infection
I tried to download both programs you advice to download and run, but each time I tried the pc wouldn't allow the download or even to run them direct...A pop up window said 'Item cannot be downloaded as it contained a virus'. when clicking on a tab within the message which said "Learn More" a...
Aw-Naw Resolved HJT Threads 43 06-06-2013 01:37 AM
Dell is running SO SLOW
Hi, I know next to nothing about most of what I'm finding on this site, but the step-by-steps are helpful! My Dell Insprion 1525 is running so slow, I can barely even run internal scans to find out what's wrong. It just took over 90 minutes to run my "Windows Experience Index." iTunes is no...
rebel150 Resolved HJT Threads 15 07-05-2012 09:28 AM
[SOLVED] Re: IE7 cannot connect with secure sites
Hi...Corday of the Internet Explorer forum site suggested that I put the DDS file and Attach files on this forum. I could not download the ark.txt from the many GMER sites that I saw. The following was sent to Corday who suggested the re-direction to the Security centre. Corday..thanks...
raringer Resolved HJT Threads 43 06-26-2012 08:33 PM
Computer Virus/Trojan Problems
Amateur. First may I thank you for responding to my request for help. I have compiled the following List of Problems that I am aware of on my computer. Windows is being stopped from updating. Trend Micro is being stopped from updating.
Jack Willday Inactive Malware Help Topics 65 07-13-2011 12:57 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:59 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts