Go Back   Tech Support Forum > Networking Forum > Cabling and Network Cards

User Tag List

cat6 cable not working over 70m

This is a discussion on cat6 cable not working over 70m within the Cabling and Network Cards forums, part of the Tech Support Forum category. hi, i have dvr which is connected to the ASUS RT-N12-D1 router through 70 meter long cat6 cable. Problem is


Closed Thread
 
Thread Tools Search this Thread
Old 04-17-2015, 03:00 AM   #1
Registered Member
 
Join Date: Apr 2015
Posts: 1
OS: win7



hi,

i have dvr which is connected to the ASUS RT-N12-D1 router through 70 meter long cat6 cable.

Problem is when the same cable i directly connect to my laptop i can see my dvr but when the same cable i connect to the router and try to access with the help of my laptop not able to see.

its working some day before but not yet
qwerty321 is offline  
Sponsored Links
Advertisement
 
Old 04-18-2015, 01:11 PM   #2
Networking Team Emeritus
 
TheCyberMan's Avatar
 
Join Date: Jun 2011
Location: The Cyberverse
Posts: 7,371
OS: W8 Prox64,Windows 7 Ult 64-Bit SP1, Mac OSX 10.8.2 Mountain Lion, Android 4.1.1 Jellybean, IOS 6

My System


Hi and welcome to TSF,

Does your NIC support 10GBE internet you may have to look at the website or contact the computer manufacturer.
__________________
To take a screenshot on a PC or Tablet:
How to take a screenshot


To post a screenshot:

Click Go advanced next to Submit Reply.
Click arrow next to paperclip.

Under Upload File from your computer

Click to browse to your file(Name of screenshot).
Click Upload

Click Upload File From a URL
Click Upload

Click on arrow beside paperclip
Click Manage Attachments to Add or Remove attachments

Click on name of File
[/CENTER]
TheCyberMan is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Wireless setup says no internet connection even though cable connection is w
I just got done recovering my laptop HP Pavilion US8309 from a corruption / failed boot, to a 3 month old Ghost back up. Before corruption the wireless worked fine but now has following problem: Windows XP Media center edition, WLAN hardware is working (light on), direct cable ehternet...
ju1234 Networking Support 1 03-27-2014 08:56 AM
Help with Optical Cable not working
Hi my optical out cable is not transmitting any sound o my reciever. The receiver is a Sony DAV HDX-274 Heres the mother board Gigabyte GA-970A-D3P For some reason I can't get the optical out option to work please help
Counterpunch Sound Cards 4 03-13-2014 03:41 PM
HDMI to VGA cable not working
My hdmi to vga cable (SANOXY® Black HDMI Input to VGA Adapter Converter For PC / Laptop) is not connecting to my projector. The projector registers that something is plugged in but it only shows a black screen. I switched my computer to duplicate mode but nothing happened. I have a dell inspiron...
Mattjfox5 Other Hardware Support 3 12-12-2013 12:08 PM
CAT6 cable x2-x3 slower than my wireless???
So I have my computer in the basement and no way to move the router/modem combo from Charter which is a DOCSIS 2.0 piece of **** with tons of packet loss and horrible ping compared to what I would get with AT&T at my old apartment (although I hate both with a passion) and their internet is around...
ThatOneDude Cabling and Network Cards 1 09-18-2013 03:16 AM
Intel 5100 AGN stopped working after using crossover cable
Hello folks, After trying to communicate between an XP machine and Win7 using static IP and a crossover cable my wireless card stopped working. I did make the mistake of trying Homegroups prior to that. It says Unidentified network and constantly remains in the Public Profile. Not even...
FTT2004 Networking Support 6 04-01-2011 09:06 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:03 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts