Go Back   Tech Support Forum > Networking Forum > Cabling and Network Cards

User Tag List

Acer travelmate 5720 network card not installed?

This is a discussion on Acer travelmate 5720 network card not installed? within the Cabling and Network Cards forums, part of the Tech Support Forum category. Hi i have a Acer Travelmate 5720 with an itnel wireless network card installed, but the laptop says there is


Closed Thread
 
Thread Tools Search this Thread
Old 04-12-2009, 11:10 AM   #1
Guest
 
Join Date: Apr 2009
Posts: 2
OS:


Confused

Hi i have a Acer Travelmate 5720 with an itnel wireless network card installed, but the laptop says there is none installed. sometimes now and then it will work, any ideas anyone?
davecox is offline  
Sponsored Links
Advertisement
 
Old 04-13-2009, 12:14 PM   #2
Citizen of the world
 
johnwill's Avatar
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 51,041
OS: Win10



Sounds like the wireless card is loose in the socket or going bad.

Open up the access door on the bottom of the laptop and reseat the wireless card. Make sure you have taken the battery out for this operation!
johnwill is offline  
Old 04-14-2009, 08:32 AM   #3
Guest
 
Join Date: Apr 2009
Posts: 2
OS:



Quote:
Originally Posted by johnwill View Post
Sounds like the wireless card is loose in the socket or going bad.

Open up the access door on the bottom of the laptop and reseat the wireless card. Make sure you have taken the battery out for this operation!
HI thank you, yes it was a loose wireless card, seem to be working ok.
davecox is offline  
Sponsored Links
Advertisement
 
Old 04-15-2009, 07:22 AM   #4
Citizen of the world
 
johnwill's Avatar
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 51,041
OS: Win10



Glad we could assist.
johnwill is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:52 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts