Go Back   Tech Support Forum > Networking Forum > Cabling and Network Cards

User Tag List

82578DM Gigabit Network Connection Code 10

This is a discussion on 82578DM Gigabit Network Connection Code 10 within the Cabling and Network Cards forums, part of the Tech Support Forum category. One day my PC's onboard ethernet adapter stopped working. The device in device manager says "This device cannot start. (Code


Closed Thread
 
Thread Tools Search this Thread
Old 04-05-2018, 10:09 AM   #1
Registered Member
 
Join Date: Apr 2018
Posts: 2
OS:



One day my PC's onboard ethernet adapter stopped working. The device in device manager says "This device cannot start. (Code 10)" I have installed a clean windows 10 upgraded from Win 7. Cleaned the registry, uninstalled the drivers and reinstalled them. Tried the NVM update utility, (not sure if I did it right) not sure where to go from here. Any suggestions would be appreciated.
chrashy is offline  
Sponsored Links
Advertisement
 
Old 04-05-2018, 11:18 AM   #2
Team Manager
Microsoft Support
 
Corday's Avatar
 
Join Date: Mar 2010
Location: Midlands of South Carolina
Posts: 26,021
OS: Windows10. In the past CP/M, DOS, Windows 95, 2000, 98SE, ME, Vista & Windows 7

My System


Try updating the Network Adapter first in Device Manager. If N/G try manufacturer.
__________________

The stability of an OS is in direct proportion to the stability of the user.
Corday is offline  
Old 04-10-2018, 04:17 PM   #3
Registered Member
 
Join Date: Apr 2018
Posts: 2
OS:



I did that. Tried the prowin64 that they have on intel's site.
chrashy is offline  
Sponsored Links
Advertisement
 
Old 04-10-2018, 05:43 PM   #4
Game Team Tech
 
Join Date: Jun 2012
Location: warwickshire, UK
Posts: 932
OS: windows 10 Pro 64bit



reading from other users of the same motherboards, they said try updating the BIOS, updating the Chipset, and then updating the LAN drivers.
__________________
steve32mids is offline  
Old 04-11-2018, 02:07 AM   #5
Moderator
Windows Tech Team
Hardware Tech Team
 
Join Date: Aug 2008
Location: INDIA
Posts: 2,976
OS: Windows 10 | CentOS | Manjaro



Agree with steve, if it still fails, go to Device Manager, right click your Ethernet adapter and provide us the Vendor and Device ID from the Details tab.
__________________


tristar is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] My pc got slow !!!
Good day everybody. My pc is getting sometimes running slow, sometimes startup and running normal. I believe I have something wrong here and need help to get it back normal. Here is pc spec. :
sinan Windows 8, 8.1 Support 13 12-04-2014 05:31 PM
Wireless Router Connecting Issue
Hi! I need help here regarding connecting to wifi router connection. After providing the correct security key for network I'm still not able to connect to the wi-fi. I'm using windows 7 sp1. No antivirus is installed. Windows firewall is in off condition. I use windows troubleshooting...
lionhawk Networking Support 3 04-23-2013 09:24 AM
Multiple Blue Screen Errors (VISTA)
I wont post the whole story because it was quite long but here is a link to another help forum I posted on. Vista Multiple Blue Screen Errors - PC Help Forum - Windows Vista Service Pack 2 (x86) - OS came pre-installed on computer - Hardware and OS is about 3-4 years old I believe -AMD...
Npons BSOD, App Crashes And Hangs 7 05-01-2012 12:42 PM
Rootkit Zero Access Trojan / Virus
System Dell Duo inspiron 1090 Windows 7 Home Premium Machine has been infected by above mentioned virus this was deduced by running task manager and the top process read something 778686798.123456.exe then browsing google to see what I could find it couldn't be stopped and it has disabled all virus...
bigfoot57 Resolved HJT Threads 78 11-30-2011 02:31 PM
computer restarts
computer keeps restarting when I am online. got pc checked fully. no problem. thought usb modem used for dsl connection (speedtouch 330) may be the problem. so shifted to dialup but the problem continues. what can be the problem? am attaching a dump file which was created. would deeply appreciate...
kpsomu BSOD, App Crashes And Hangs 11 10-05-2011 11:47 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:42 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts