Go Back   Tech Support Forum > Networking Forum > Modems/Cable/DSL/Satellite

User Tag List

Wall Ethernet disconnecting from time to time

This is a discussion on Wall Ethernet disconnecting from time to time within the Modems/Cable/DSL/Satellite forums, part of the Tech Support Forum category. For the past 6 months I have been dealing with my Wall in ethernet suddenly disconnecting on me at LEAST


Closed Thread
 
Thread Tools Search this Thread
Old 05-13-2016, 11:51 PM   #1
Registered Member
 
Join Date: May 2016
Posts: 4
OS: windows 7



For the past 6 months I have been dealing with my Wall in ethernet suddenly disconnecting on me at LEAST once every 24 hours and going out for 1-2 hours before coming back, when it goes offline I usually plug in my wireless adapter but sometimes that goes off as well for reasons I do not know; before my wireless adapter never went out but only after i started using it after my ethernet fails it stops working.

Would really appreciate help on how I could fix this.
model number for my wall ethernet is : tpl-406e
sukers2 is offline  
Sponsored Links
Advertisement
 
Old 05-14-2016, 07:25 AM   #2
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,256
OS: XP, Win 7



and welcome to the Forum

Powerline adaptors can be unstable . . can you connect a pc directly to the modem/Router to see if the disconnects still happen?
__________________
Rich



Old Rich is offline  
Old 05-14-2016, 02:26 PM   #3
Registered Member
 
Join Date: May 2016
Posts: 4
OS: windows 7



Thanks!, and no I've never tried since my router is quite far from my room
sukers2 is offline  
Sponsored Links
Advertisement
 
Old 05-14-2016, 03:31 PM   #4
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,256
OS: XP, Win 7



Does the wireless adaptor work now?
__________________
Rich



Old Rich is offline  
Old 05-14-2016, 04:21 PM   #5
Registered Member
 
Join Date: May 2016
Posts: 4
OS: windows 7



yup, but sometimes it disconnects as well usually around night time
when it does, it says its still connected to the internet but nothing comes through
sukers2 is offline  
Old 05-14-2016, 04:37 PM   #6
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,256
OS: XP, Win 7



Sounds like either router or modem problems . . what is the brand and model of the modem and router?
__________________
Rich



Old Rich is offline  
Old 05-14-2016, 05:02 PM   #7
Registered Member
 
Join Date: May 2016
Posts: 4
OS: windows 7



ActionTec, T1200H I don't think its related to my router because everytime i experience these problems no one else does; Internet on my phone works fine so as does everyone elses computer/mobiles
sukers2 is offline  
Old 05-14-2016, 05:28 PM   #8
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,256
OS: XP, Win 7



Lets check the wireless connection . .

then please Download and run this Xirrus WiFi Inspector, click the Networks link on the upper left and paste a screen shot of that screen here. Note that this application requires NET Framework to run. If you get an error about a missing function, download and install NET Framework.


To post a screen shot of the active window, hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file. To upload it to the forum, open the full reply window and use the Manage Attachments button to upload it here. For Vista and Windows 7, 8 you can use the Windows Snipping Tool
__________________
Rich



Old Rich is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
BSOD 0x116 and 0x119
Hi and thanks for this great site. I have been having BSODs that seem to relate to video card errors, usually with the above codes 0x116 and 0x119. Admittedly, I have been overclocking but its a very mild overclock and I'm now back to stock. In the past, the overclock worked 24/7, temps are...
Stumpy70 BSOD, App Crashes And Hangs 4 06-19-2013 08:03 AM
Windows Xp slow boot after splash screen
After the Windows Xp splash screen I get about 30 to 40 seconds of blackness (could be more) before the cursor appears. When I start in Safe Mode it takes a long time to load mup.sys but that could just be because it's the last one to load. Here's by most recent ntbtlog.txt: Service...
Sulla Windows XP Support 5 06-17-2013 10:29 AM
Many programs have lag spikes
Recently without any apparent reason every random amount of time when im using a program it randomly hangs for like a second or two. Idk if it affects all programs but it happens with the video player games and internet browser and audio player. If i switch windows i can see that the rest of...
rayquaza88 Windows 7 , Windows Vista Support 41 05-19-2012 09:11 AM
Multiple Blue Screen Errors (VISTA)
I wont post the whole story because it was quite long but here is a link to another help forum I posted on. Vista Multiple Blue Screen Errors - PC Help Forum - Windows Vista Service Pack 2 (x86) - OS came pre-installed on computer - Hardware and OS is about 3-4 years old I believe -AMD...
Npons BSOD, App Crashes And Hangs 7 05-01-2012 12:42 PM
[SOLVED] BSOD 0x9f Vista Home Basic
I am working on my gfs computer trying to get rid of getting a BSOD on a near daily basis. I tried to attach the files requested as one zip but it was too large. OS: Vista x86 (32-bit) or x64 ? 32bit What was original installed OS on system? Vista Home Basic SP 1 Is the OS an OEM version?...
lius69 BSOD, App Crashes And Hangs 5 08-18-2011 12:25 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:10 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts