Go Back   Tech Support Forum > Networking Forum > Modems/Cable/DSL/Satellite

User Tag List

Router/NAS constantly disconnecting

This is a discussion on Router/NAS constantly disconnecting within the Modems/Cable/DSL/Satellite forums, part of the Tech Support Forum category. Hi. Iím having issues with my new Tripmate Nano and was wondering if you could let me know where Iím


Closed Thread
 
Thread Tools Search this Thread
Old 01-13-2017, 10:18 AM   #1
Registered Member
 
Join Date: Jan 2017
Posts: 1
OS: osx



Hi. Iím having issues with my new Tripmate Nano and was wondering if you could let me know where Iím going wrongÖ

Iím trying to use the Nano as a private cloud/NAS, connecting my external HDD to my router via LAN. Iíve given the Nano a private IP address (although I had the same issue when I used DHCP).

However, whenever I connect to the drive, itíll work for a while, then disconnect after an arbitrary amount of time. It doesnít matter whether Iím using it or leaving it alone, eventually the connection will drop and Iím unable to reconnect. Only unplugging and restarting the Nano seems to help.

Iíve tried multiple USB drives, SMB and CIFS connections and static and DHCP IP addresses, and the issueís still there. Iím guessing its some kind of conflict between the Nano and my router.

Iím using a mac and my internet connection is cable from Shaw via a Arris Motorola SurfBoard SBG6782 router. No firewall.

Any help you could give would be greatly appreciated.
AndyGlynn is offline  
Sponsored Links
Advertisement
 
Old 01-14-2017, 03:43 AM   #2
Windows Tech Team
Networking Team |Tech
 
alpenadiver's Avatar
 
Join Date: Jul 2007
Location: NorthEast, Michigan
Posts: 2,253
OS: Windows 10 Pro, Linux, Windows 7 Pro. Work systems - W2K, XP, Win7, RHEL, Solaris.

My System


The Nano is also a router, you might want to look at the tutorial on setting up Additional Routers; Connecting Additional Routers - Tech Support Forum

Also look at the troubleshooting Wired and Wireless Connectivity Issues;
https://www.techsupportforum.com/foru...es-573730.html

Could be the Nano is connecting to another Wireless AP near you.
__________________





CompTIA - A+, Security+
"There are two types of hard drives. A drive that has failed, and one that will.
alpenadiver is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Constantly disconnecting from network
Hello guys, As the title says i have a frustrating problem and i am not sure if i posted this in the right section. If not then please move it but i really need an urgent help for my problem. Well i don't have good knowledge about network. I have build my new computer and i noticed a difference...
Needalife Networking Support 7 07-18-2015 04:19 PM
Internet Constantly Disconnecting
Hey guys, first off I'd like to say sorry if I don't provide enough information! This (as it is probably visible) is my first post and I will probably leave some stuff out. The problem is I am consistently disconnecting from my wifi-internet connection and idk why. Sometimes (for around a...
Not_Tech_Savy Networking Support 1 01-24-2014 02:54 AM
Constantly disconnecting from a game.
This game, EVE online, constantly gives me a 'Socket closed' disconnection pop-up about an hour into the game, if not less. I do not get any disconnection notifications from anything else, like Steam, the program I use to run EVE. Comcast support couldn't figure it out, and the disconnections are...
badstormer Networking Support 3 11-11-2013 01:08 AM
Network disappearing and disconnecting constantly
I have had the virgin media superhub on 30mb broadband for about a month and over the last week I have been disconnecting from my network up to as much as 3 or 4 times a minute or sometimes once in five minutes and other times it just vanishes from the network list for about 30 seconds then...
zak1nat0r Networking Support 6 12-04-2012 08:33 AM
Internet constantly disconnecting
Hello, I'm having a problem for a long time with my connection, it just randomly disconnects. And it is as random as it can get, sometimes not once during the whole day, today 10 times at least. I'm running windows 7 and got a wireless router and an ADSL modem that is in bridge mode. I had a...
Swiftending Networking Support 6 04-01-2011 06:49 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 08:10 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts