Go Back   Tech Support Forum > Networking Forum > Modems/Cable/DSL/Satellite

User Tag List

My internet is bipolar (not trying to make a joke) Its stable sometimes

This is a discussion on My internet is bipolar (not trying to make a joke) Its stable sometimes within the Modems/Cable/DSL/Satellite forums, part of the Tech Support Forum category. My ISP is comcast. I've had this problem ever since i moved to this house. Around 10 tech's have tried


Closed Thread
 
Thread Tools Search this Thread
Old 12-18-2016, 12:15 PM   #1
Registered Member
 
Join Date: Dec 2016
Posts: 3
OS: Windows



My ISP is comcast. I've had this problem ever since i moved to this house. Around 10 tech's have tried to help with the issue all of them helped a bit but didn't quiet finish the job. At this point i think this problem is unfixable and I am running out of options


I would provide you everything you need to fix this issue. dBmV statues and other stuff. Sorry for my writing skills I am only 14.
azwdaniel is offline  
Sponsored Links
Advertisement
 
Old 12-18-2016, 12:54 PM   #2
Team Manager - Networking
 
etaf's Avatar
 
Join Date: Dec 2008
Location: UK, West Sussex
Posts: 8,370
OS: W7 & W10 & OSX



make and model of the router

what exactly is the problem - what happens

maybe answering the question in the sticky at the top of the forum will help us
https://www.techsupportforum.com/foru...es-573737.html
__________________
Wayne

etaf is offline  
Old 12-18-2016, 12:58 PM   #3
Registered Member
 
Join Date: Dec 2016
Posts: 3
OS: Windows



My internet keeps spiking from 0 packet loss to like 16%. This happens randomly. Jitter and ping go up also. All cables were replaced with new ones etc....
azwdaniel is offline  
Sponsored Links
Advertisement
 
Old 12-18-2016, 01:27 PM   #4
Registered Member
 
Join Date: Dec 2016
Posts: 3
OS: Windows



My modem is CISCO Xb3 model DPC3941T
Or Xfinity Modem.
Upload speed 81.20mbps Upload 11.23mbps
I live in Hialeah Florida
If thats needed
azwdaniel is offline  
Old 12-19-2016, 01:01 AM   #5
Team Manager - Networking
 
etaf's Avatar
 
Join Date: Dec 2008
Location: UK, West Sussex
Posts: 8,370
OS: W7 & W10 & OSX



As asked in the link
is this a wireless connection you are using
can we see an xirrus screen shot please

in addition how many other people use the broadband , does this happen when they are on the system

Make and model of the PC
is it a laptop , desktop, ???

what windows version is on the PC
__________________
Wayne

etaf is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Drive-by Download Site Infection(s)?
Hi, I have been asked by my neighbour to take a look at her laptop. From what she has told me, she was using the laptop when a 'chat window' popped open that had some guy in it claiming to be there to provide IT support. He apparently connected remotely to the machine and did who knows what. He...
mev Inactive Malware Help Topics 11 07-24-2015 07:07 PM
Common Fixes for Internet Explorer
Common Fixes for Internet Explorer The following are common steps on how to fix Internet Explorer issues. If you have issues after trying the following steps please post in our Internet Explorer forum. It should be noted that the following steps are only for IE 8, 9 and IE 10. If you are...
Masterchiefxx17 Internet Explorer & Edge Forum 0 10-22-2013 08:38 AM
[SOLVED] Re: IE7 cannot connect with secure sites
Hi...Corday of the Internet Explorer forum site suggested that I put the DDS file and Attach files on this forum. I could not download the ark.txt from the many GMER sites that I saw. The following was sent to Corday who suggested the re-direction to the Security centre. Corday..thanks...
raringer Resolved HJT Threads 43 06-26-2012 08:33 PM
Probable rootkit virus
Hi there,I have followed the instructions for initial posting and my biggest issue is 'website cannot be displayed' messages when going to various websites (i.e., Outlook mail webpages always work, Google search result pages rarely do, youtube links never works). I have attached the DDS.txt and...
Rivenspur Virus/Trojan/Spyware Help 55 06-19-2012 02:26 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 05:29 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts