Go Back   Tech Support Forum > Networking Forum > Modems/Cable/DSL/Satellite

User Tag List

Internet Problems (Router -> Modem)

This is a discussion on Internet Problems (Router -> Modem) within the Modems/Cable/DSL/Satellite forums, part of the Tech Support Forum category. Hi, For the past few weeks/months (can't remember that), my local router has been falling over either every few mins,


Closed Thread
 
Thread Tools Search this Thread
Old 03-05-2016, 09:33 AM   #1
Registered Member
 
Join Date: Mar 2016
Location: Lincoln UK
Posts: 2
OS: 8.1



Hi,
For the past few weeks/months (can't remember that), my local router has been falling over either every few mins, hours or if i'm lucky days, it seems to be very irregular.
Anyway recently my father bought a new router and now the internet wont work at all (I'm currently using the old router since it works kinda), we're pretty sure the modem is fine, and dad is reluctant to buy another modem if at all possible.
The main problem is that the new router doesn't work, when dad connect everything up the connection light Router -> Modem doesn't light up.

Odd thing is dad bought one new router and this problem happened so she got it switched with another and the exact same problem has happened.

Both Modem and Routers are Sitecom.

I hope someone can help, thanks in advance
fusserhi is offline  
Sponsored Links
Advertisement
 
Old 03-05-2016, 09:40 AM   #2
Team Manager - Networking
 
etaf's Avatar
 
Join Date: Dec 2008
Location: UK, West Sussex
Posts: 8,370
OS: W7 & W10 & OSX



can we have the exact makes and models of the devices you have
and exactly how connected up together
__________________
Wayne

etaf is offline  
Old 03-05-2016, 09:53 AM   #3
Registered Member
 
Join Date: Mar 2016
Location: Lincoln UK
Posts: 2
OS: 8.1



Connected via supplied patch lead, straight through not crossover

Both are SITECOM
Router = X5 AC750
Modem = DC227 v2 ADSL2+
fusserhi is offline  
Sponsored Links
Advertisement
 
Old 03-05-2016, 10:21 AM   #4
Team Manager - Networking
 
etaf's Avatar
 
Join Date: Dec 2008
Location: UK, West Sussex
Posts: 8,370
OS: W7 & W10 & OSX



Modem = DC227 v2 ADSL2+
thats a modem router combination
and so should have the ISP information login username and password entered
No need to be connected to the other router
__________________
Wayne

etaf is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I use a router? When I have a router from my internet company already?
I feel like such a noob lol I like to play around with old computers. Someone gave me netgear N 600 Wireless Dual Band Router. How in the heck do I use this thing? lol I'm embarrassed to ask :uhoh: Can I use my netgear router as like a usb wireless network adapter? And just plug my desktops...
Tdoggy187 Modems/Cable/DSL/Satellite 25 09-14-2015 08:29 PM
Selection Links
Hi, I've ended up with Selection Links attached to Google Chrome. I've tried to remove it in the usual, low-tech savvie ways and it's not worked. It is not listed in the Programs and Features/Uninstall a Program section of the Control Tab. Under Chrome Extensions, it is listed but...
mthwrd Resolved HJT Threads 42 04-05-2013 06:36 PM
Re: My PC is running very slow!
See original threads https://www.techsupportforum.com/forums/f100/trojan-horse-generic_r-bat-660143.html www.techsupportforum.com/forums/f112/my-pc-is-running-very-slow-660313.html Thanks for the reply. I downloaded the DDS and GMER software and ran the scans as instructed. All the scans went...
Hairymartin1966 Virus/Trojan/Spyware Help 20 08-22-2012 04:37 PM
Cannot connect laptop to Inet via wire or wireless
To Virus/Trojan/Spryware/Help Forum & Old Rich and spunk.funk /MicroSoft Support Forum I am sorry for the long-winded introduction below; but, felt it necessary since my problem inquiry has been transferred to another forum and rightfully so due to my poor selection of the right group to assist...
crudeoil Resolved HJT Threads 27 06-19-2012 11:11 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:41 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts