Go Back   Tech Support Forum > Networking Forum > Modems/Cable/DSL/Satellite

User Tag List

Internet cuts out multiple times every day for almost exactly one minute

This is a discussion on Internet cuts out multiple times every day for almost exactly one minute within the Modems/Cable/DSL/Satellite forums, part of the Tech Support Forum category. Hi guys, For about a year our internet had been running at about 2mbps when we should be getting around


Closed Thread
 
Thread Tools Search this Thread
Old 05-05-2016, 05:39 PM   #1
Registered Member
 
Join Date: Jul 2015
Location: Brisbane, Australia
Posts: 15
OS: Windows 10 64bit



Hi guys,

For about a year our internet had been running at about 2mbps when we should be getting around 4mbps. Around 5 months ago the internet would drop out multiple times every day. 6 weeks ago we bought a new router but I was absent for the installation. 4 weeks ago the internet became stable and we were hitting 4mbps easily. A few days ago it started to cut out again. I can only say that the cutouts FEEL exactly as they did before however we still maintain 4mbps when it is up.

Netgear DGND3700v2
The Netgear Genie Logs report:
[DSL: Down] Friday, May 06,2016 01:30:44
[Internet disconnected] Friday, May 06,2016 01:30:48
[DSL: Up] Friday, May 06,2016 01:31:40

Every entry like this takes almost exactly 1 minute from going down to come up again. I've briefly looked at all my router settings and looked a few up but I'm no expert. I've followed my ISP's online troubleshooting guide but that's come up with nothing.

Thanks alot!
MrRockmelon is offline  
Sponsored Links
Advertisement
 
Old 05-06-2016, 01:29 AM   #2
Moderator - Networking
 
MitchConner's Avatar
 
Join Date: May 2015
Posts: 1,290
OS: IOS, NX-OS, JunOS, TMOS



Hi mate,

Is it possible to take a look at your router logs? Specifically any logs/errors related to your dsl.
__________________

Port Forwarding Problems? Start Here
MitchConner is offline  
Old 05-06-2016, 02:51 AM   #3
Registered Member
 
Join Date: Jul 2015
Location: Brisbane, Australia
Posts: 15
OS: Windows 10 64bit



Here's a log of two "DSL Down"s:

Code:
[Internet connected] IP address: 123.211.87.85 Friday, May 06,2016 01:32:45             
[admin login] from source 192.168.0.2 Friday, May 06,2016 01:32:32    
[DSL: Up] Friday, May 06,2016 01:31:40              
[Internet disconnected] Friday, May 06,2016 01:30:48             
----[DSL: Down] Friday, May 06,2016 01:30:44              
[DoS attack: RST Scan] from source: 182.50.136.239:80 Friday, May 06,2016 01:17:07             
[UPnP set event:AddPortMapping] from source 192.168.0.3 Friday, May 06,2016 01:16:10             
[UPnP set event:AddPortMapping] from source 192.168.0.3 Friday, May 06,2016 01:16:09             
[UPnP set event:DeletePortMapping] from source 192.168.0.3 Friday, May 06,2016 01:16:08             
[UPnP set event:DeletePortMapping] from source 192.168.0.3 Friday, May 06,2016 01:16:07             
[Time synchronized with NTP server time-g.netgear.com] Friday, May 06,2016 01:11:37             
[admin login] from source 192.168.0.2 Friday, May 06,2016 01:08:44          
[Internet connected] IP address: 123.211.81.109 Friday, May 06,2016 01:08:23             
[UPnP set event:DeletePortMapping] from source 192.168.0.2 Friday, May 06,2016 01:08:01             
[DSL: Up] Friday, May 06,2016 01:07:18              
[Internet disconnected] Friday, May 06,2016 01:06:26             
----[DSL: Down] Friday, May 06,2016 01:06:21              
[DoS attack: RST Scan] from source: 216.58.220.131:443 Friday, May 06,2016 01:06:11             
[DoS attack: ACK Scan] from source: 216.58.220.131:443 Friday, May 06,2016 01:06:11             
[UPnP set event:AddPortMapping] from source 192.168.0.2 Friday, May 06,2016 01:01:13
MrRockmelon is offline  
Sponsored Links
Advertisement
 
Old 05-06-2016, 04:42 AM   #4
Moderator - Networking
 
MitchConner's Avatar
 
Join Date: May 2015
Posts: 1,290
OS: IOS, NX-OS, JunOS, TMOS



Have you got any dsl logs/statistics to show snr and attenuation mate?

If you can, i'd like to see any firewall logs, and any other logs you can give me. I can see the dos attack entries, but one thing might not be related to another.

Have you also spoken with your ISP to see if there are issues their end?
__________________

Port Forwarding Problems? Start Here
MitchConner is offline  
Old 05-06-2016, 08:16 AM   #5
Registered Member
 
Join Date: Jul 2015
Location: Brisbane, Australia
Posts: 15
OS: Windows 10 64bit



I've not been able to contact my ISP as I don't own the service but I'll be able to talk to them tomorrow hopefully. There outage schedule doesn't show anything that would affect us.
Currently:
Line Attenuation: (53.5dB DOWN) (35.1dB UP)
Noise Margin: (5.9dB DOWN) (6.9dB UP)

I'm currently recording firewall logs and I'll paste relevant stuff.
MrRockmelon is offline  
Old 05-06-2016, 08:47 AM   #6
Moderator - Networking
 
MitchConner's Avatar
 
Join Date: May 2015
Posts: 1,290
OS: IOS, NX-OS, JunOS, TMOS



Hi mate.

The dsl stats you posted are pretty bad unfortunately, and I think that's what is causing the problem.

I think you'll need to speak with your ISP and ask them to synch your line at a lower speed, it will definitely help.
__________________

Port Forwarding Problems? Start Here
MitchConner is offline  
Old 05-06-2016, 08:52 AM   #7
Registered Member
 
Join Date: Jul 2015
Location: Brisbane, Australia
Posts: 15
OS: Windows 10 64bit



Will do! Will update in a day or so.
Thanks Mitch
MrRockmelon is offline  
Old 05-06-2016, 08:57 AM   #8
Moderator - Networking
 
MitchConner's Avatar
 
Join Date: May 2015
Posts: 1,290
OS: IOS, NX-OS, JunOS, TMOS



No worries mate :)

Quick thought, ask your provider whether they have enabled interleaving on your line. That'll also help.
__________________

Port Forwarding Problems? Start Here
MitchConner is offline  
Old 05-06-2016, 06:40 PM   #9
Registered Member
 
Join Date: Jul 2015
Location: Brisbane, Australia
Posts: 15
OS: Windows 10 64bit



Spoke to Telstra this morning. They detected frequent dropouts and are going to monitor the line for 48hours or until 3 dropouts occur
MrRockmelon is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
FBI.Cybercrime lock-out
Hello and thank you in advance for helping me. I am locked out of my computer with a notice from "FBI.Cybercrime" to pay a fine or the FBI will be here to haul me off to prison. I received a suggestion that through Bleeping Computers I would find the instructions to follow for self help removal...
Cathy95820 Resolved HJT Threads 34 05-06-2013 03:49 AM
Dell is running SO SLOW
Hi, I know next to nothing about most of what I'm finding on this site, but the step-by-steps are helpful! My Dell Insprion 1525 is running so slow, I can barely even run internal scans to find out what's wrong. It just took over 90 minutes to run my "Windows Experience Index." iTunes is no...
rebel150 Resolved HJT Threads 15 07-05-2012 09:28 AM
[SOLVED] Re: IE7 cannot connect with secure sites
Hi...Corday of the Internet Explorer forum site suggested that I put the DDS file and Attach files on this forum. I could not download the ark.txt from the many GMER sites that I saw. The following was sent to Corday who suggested the re-direction to the Security centre. Corday..thanks...
raringer Resolved HJT Threads 43 06-26-2012 08:33 PM
Viruses/Malware...google redirect/ad background/etc
Got a few problems on my hands and hope it is not beyond repairable, reformat. I have the google redirect that is happening, also have a talking ad background that I do not know where it comes from. All browsers are closed and it still comes up. Also, I get a bubble pop sound all the time,...
uofmx12 Inactive Malware Help Topics 8 02-10-2011 10:24 PM
Virus redirecting all of my pages.
My computer is completely screwed! First no sound now this! Almost every time I try to do something on the internet my page is getting redirected to something else! I always have to rush to click the X button to stop the page from loading. But I want a permanent fix! Please help.
TheresMoreToMe Resolved HJT Threads 26 01-26-2011 04:48 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:23 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts