Go Back   Tech Support Forum > Networking Forum > Modems/Cable/DSL/Satellite

User Tag List

Internet Connectivity

This is a discussion on Internet Connectivity within the Modems/Cable/DSL/Satellite forums, part of the Tech Support Forum category. we are using internet through ADSL technology..using D-Link Modems (Wired 2520U), have squid proxy cum firewall , using multiple OS


Closed Thread
 
Thread Tools Search this Thread
Old 06-12-2017, 02:06 AM   #1
Registered Member
 
Join Date: Jun 2017
Posts: 3
OS: windows 10



we are using internet through ADSL technology..using D-Link Modems (Wired 2520U), have squid proxy cum firewall , using multiple OS like Ubuntu,MS 7 to 10 & Server 2008
in some places we have connected two computers on one modem (1 via USB interface & 2nd via UTP network interface) one PC with windows & another with Ubuntu Linux.

connecting procedure is the system gets connected to proxy , user enters his username & password & he gets connected to internet

a strange problem is started recently..internet on my windows PC stops suddenly.. although it pings to 4.2.2.2 the DNS but stops pinging my Proxy/firewall ..on the same time my second computer using Linux connected on the same modem works without any disturbance, if the same windows PC started with Ubuntu Live CD it also works fine without any trouble..& this problem occurs only when the user stars browsing the internet..if the users is idle..pinging with proxy & DNS works fine...whenever the users types opens browser & start browsing...the problems starts..

The problem occurs with only windows system..where two computers are connected on same modem...please guide how to resolve the issue..
backbonepune is offline  
Sponsored Links
Advertisement
 
Old 06-12-2017, 01:10 PM   #2
TSF Enthusiast
 
Join Date: Aug 2015
Posts: 1,148
OS: win7



Are you using a phone splitter on the dsl ?
BTW your modem is a router and that should be singular not plural as in one modem/router connected to the dsl line.

Which begs the question of how the rest of the equipment is connecting to the dsl connection via the main modem/router. Perhaps you can provide a drawing of your topology for review.

It would also be helpful if you provided a ipconfig /all from the lan connected pc for review
GentleArrow is offline  
Old 06-12-2017, 09:01 PM   #3
Registered Member
 
Join Date: Jun 2017
Posts: 3
OS: windows 10



Yes we are using phone splitter, we are having a DSLAM switch installed..from that switch all connections are provided to the users... through a telephone exchange..

This particular problem occurs suddenly any time...the system works for few mins after restart
backbonepune is offline  
Sponsored Links
Advertisement
 
Old 06-13-2017, 08:27 AM   #4
TSF Enthusiast
 
Join Date: Aug 2015
Posts: 1,148
OS: win7



There should be no pc connections on that router.

I would never put a phone switch on a splitter. Splitters are known trouble points. Phone switch should have a direct connect to the NMI [interface provided by the phone company on the wall in your server room usually supplying a T1]

You didn't explain how everyone/everything is connecting to the internet/local network. Can't be through this router since you filled the two ports with pcs.
GentleArrow is offline  
Old 06-13-2017, 08:54 AM   #5
TSF Enthusiast
 
Join Date: Aug 2015
Posts: 911
OS: Win 7 HP 64B SP1



If you're talking 'some places', 'we are having a DSLAM switch installed', 'telephone exchange' multiple users, etc., it sounds like you're a business or ISP/reseller. If so, it helps to mention that type of thing in your posts. The responses would be different than those to a home user.
Confounded Also is offline  
Old 06-13-2017, 10:08 PM   #6
Registered Member
 
Join Date: Jun 2017
Posts: 3
OS: windows 10



no..we are not an ISP, its an local Govt. Organization..spread on long area...& using the Old ADSL technology for internet...,

One problem I found with the Antivirus..(Seqrite..from Quick Heal) which might creating the problem..the AV creates its own services..& a network filter drivers in LAN ... I have disabled the Network filter drivers on one system...till the time I have not faced a issue...lets wait, if issue Arieses I will post the snap shots
backbonepune is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
DDS Report. How Long?
Following advise from a forum mod i am following the steps to run the DDS & GMER reports so i can post them with details of my system problems. I have ran the GMER report with no issues but when i ran the DDS yesterday it ran for over 5 hours without producing anything? It was also at this...
cDubya Resolved HJT Threads 44 08-28-2012 06:27 AM
Possible virus/trojan?
Hi I have a Dell Inspiron desktop (Vista, SP1) which will not run any Microsoft updates, I am wondering whether it might have been affected by a virus. I have run an attached the reports you asked for. To date I have run Malwarebytes and Norton Internet security. I still cannot run updates...
Tiridhe Resolved HJT Threads 12 05-21-2011 06:35 PM
pix firewall 515E internet problem
Hello this is my pix firewall 515E configuration. Password: Type help or '?' for a list of available commands. pixfirewall> en Password: pixfirewall# show runn : Saved :
uzairsiddiqui Security and Firewalls 0 04-27-2011 05:16 AM
Redirecting and virus problems
My computer is redirecting and im sure i have a virus. When i try to run gmer it shuts my computer down even when only checking sections and c drive. Here is the logs that i could get. Thanks in advance. Timmy This is not the same computer as my previous problems. Thanks timmy DDS...
toliver30471 Resolved HJT Threads 21 02-23-2011 05:09 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:46 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts