Go Back   Tech Support Forum > Networking Forum > Modems/Cable/DSL/Satellite

User Tag List

Internet Becoming Very Slow at Random Times During the Day

This is a discussion on Internet Becoming Very Slow at Random Times During the Day within the Modems/Cable/DSL/Satellite forums, part of the Tech Support Forum category. Recently my Xbox One had these horrible lag spikes and I thought our cheap router was the issue so I


Closed Thread
 
Thread Tools Search this Thread
Old 08-10-2016, 08:34 AM   #1
Registered Member
 
Join Date: Aug 2016
Posts: 6
OS: Windows 8.1



Recently my Xbox One had these horrible lag spikes and I thought our cheap router was the issue so I got a much better router (TP‑LINK Archer C7). It actually has helped a lot! I'm experiencing a smoother experience. However, lately this odd problem is occurring primarily on my computer with these random slow internet spikes during the day. I know it's not just my computer because I live with my family (total of 4 laptops) and it happens to them too. I also own a bunch of consoles that may or may not be connecting to the internet without my knowledge (PS4, Xbox One, Wii U, and others).

I really can't pinpoint what the issue is... I don't know if we have too many devices connected and not enough bandwidth, something wrong with the new router, our modem, or what. This has been going on for about a week or so. It didn't start immediately after we got our new router which is why I'm wondering whether it's the problem or not. I believe we have the Time Warner Turbo plan because my internet speed test shows a download speed of 16.31 Mbps and upload speed of 1.21 Mbps. Not sure what other information I can provide. Can anyone help?
Kawaii-Gon Jinn is offline  
Sponsored Links
Advertisement
 
Old 08-10-2016, 10:41 AM   #2
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar

Microsoft Most Valuable Professional
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,479
OS: Windows 10 Professional 64bit

My System


Hi and Welcome to TSF!

When are you experiencing these lag spikes? Is it better if nobody, but you use the internet?
Masterchiefxx17 is offline  
Old 08-10-2016, 08:08 PM   #3
Registered Member
 
Join Date: Aug 2016
Posts: 6
OS: Windows 8.1



Quote:
Originally Posted by Masterchiefxx17 View Post
Hi and Welcome to TSF!

When are you experiencing these lag spikes? Is it better if nobody, but you use the internet?
Thank you! Honestly, it's any time of the day when I notice the internet loading really slow. I guess if there was a time when I know for sure it happens it's at night? One time my dad unplugged the router and plugged it back in and it was being fast for awhile. Same thing happened when I changed some settings and rebooted the router so it's possible the router is part of the issue.
Kawaii-Gon Jinn is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
url:mal virus
I am in need of expert assistance in removal the nemesis virus "url:mal" . I've also seen pop up from Avast blocking "url:mal2". I tried running gmr and something prevents it from completion, so I'm not sure if it will give you the data you need:sad: Thanks in advance.:bang head: Dell...
Larry Crooms Resolved HJT Threads 35 01-14-2014 04:16 AM
Re: My PC is running very slow!
See original threads https://www.techsupportforum.com/forums/f100/trojan-horse-generic_r-bat-660143.html www.techsupportforum.com/forums/f112/my-pc-is-running-very-slow-660313.html Thanks for the reply. I downloaded the DDS and GMER software and ran the scans as instructed. All the scans went...
Hairymartin1966 Virus/Trojan/Spyware Help 20 08-22-2012 04:37 PM
Help with removing trojan please
Hello, I have followed the instructions, and have all required logs, all attached and pasted as requested. I do not have a boot disk as although the computer has a licensed copy it was not initially my computer. Data as requested
SimonAJ Resolved HJT Threads 29 01-04-2012 10:19 AM
Possible Virus/Trojan?
I'm having issues with ZoneAlarm not being able to activate anti-virus/anti-spyware. I've updated the a.v. database as well as the app itself to the latest versions but still cannot get av/as to activate. It remains disabled and the option to turn it on is grayed out. I'm also unable to get...
Dan V. Resolved HJT Threads 35 03-28-2011 08:29 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 10:03 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts