Go Back   Tech Support Forum > Networking Forum > Modems/Cable/DSL/Satellite

User Tag List

Im having major port forwarding issues

This is a discussion on Im having major port forwarding issues within the Modems/Cable/DSL/Satellite forums, part of the Tech Support Forum category. For months now Ive been trying to fix my modem. Randomly one day i would open a port through port


Closed Thread
 
Thread Tools Search this Thread
Old 01-28-2019, 03:25 PM   #1
Registered Member
 
Join Date: Jan 2019
Posts: 1
OS:



For months now Ive been trying to fix my modem. Randomly one day i would open a port through port forwarding and the port wouldn't open. I ran a online test and all my ports came up as "stealth". Ive tried everything, calling my ISP to see if they blocked my ports, opening outgoing and inbound ports on my firewall, and Ive reset my modem plenty of times. I would love some help.
Aidan.Dash is offline  
Sponsored Links
Advertisement
 
Old 01-31-2019, 06:02 PM   #2
Team Manager - Networking
Moderator - Microsoft Support
 
Fred Garvin's Avatar
 
Join Date: Sep 2010
Location: RI
Posts: 4,028
OS: XP Pro



More often than not, it's been my experience that a router that can't open a port has a firmware problem. Try a reset, firmware upgrade, access the GUI with a different web browser, or try a different router, even if it's just for a test.
__________________
Fred Garvin is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Port forwarding issues
Me and my friend have been trying to set up an OpenVPN server to play Civilization 5 together over LAN, since the regular online servers are awful. Setting up OpenVPN was a pain in itself, but eventually we made it past all the errors and only one problem remains unsolved. Similarly to most...
Kaapo Networking Support 1 08-01-2012 08:08 AM
[SOLVED] Connectivity issues Windows 7 64bit + Belkin N Router
Hi there, I've been wrestling with connectivity issues affecting my Windows 7 machine and my wireless router for weeks with now with no success. My set up: ISP: TalkTalk (UK) Connection type: DSL My operating system: Windows 7 Ultimate 64 bit (I have also tried connecting from the same...
Teeb Networking Support 6 07-02-2012 09:31 AM
Strange connectivity issues.
As of late I've been noticing some connectivity issues on my computers. The weird thing, however, is that the issues are different on each computer in my home, and they also don't happen at the same time. My router/modem are set up in my living room. The computer I'm on now is a tower in my...
supercrazyguy Networking Support 9 08-11-2011 03:05 PM
video streaming issues
I have for the last four days been experiencing some extremely slow video streaming problems with all website involving flash (netflix, youtube, hulu, etc.). The video will play for about 2 minutes and then stop, then play again for 2 minutes, then stop. Buffering is extremely slow, even...
ece421 Windows 7 , Windows Vista Support 0 07-02-2011 06:33 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 05:18 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts