Go Back   Tech Support Forum > Networking Forum > Modems/Cable/DSL/Satellite

User Tag List

I would like to get my Realtek EDIMAX wi-fi working

This is a discussion on I would like to get my Realtek EDIMAX wi-fi working within the Modems/Cable/DSL/Satellite forums, part of the Tech Support Forum category. Hi People I had to reinstall Windows 7, and now my Realtek EDIMAX seems not to want to play. I


Closed Thread
 
Thread Tools Search this Thread
Old 07-03-2016, 05:23 PM   #1
Registered Member
 
Join Date: Jul 2016
Posts: 3
OS: windows 7



Hi People
I had to reinstall Windows 7, and now my Realtek EDIMAX seems not to want to play.
I have all the original software, on the disk, but the computer doesn't seem to notice the dongle and I have to get my data from wired tethering with my Android phone. It's a nuisance.
If one of the skilful people here would be so kind as to help me it would make a big difference!
Enjoy your days!
Semily
poor mystic is offline  
Sponsored Links
Advertisement
 
Old 07-03-2016, 07:32 PM   #2
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,256
OS: XP, Win 7



Please post a screenshot of Device Manager with the Network Adaptor group expanded.

How do I get into Windows Device Manager?
__________________
Rich



Old Rich is offline  
Old 07-04-2016, 12:19 PM   #3
Registered Member
 
Join Date: Jul 2016
Posts: 3
OS: windows 7



Hi :)
Sorry about the wait - here is the screenshot.
Attached Thumbnails
Click image for larger version

Name:	screenshot.jpg
Views:	31
Size:	94.5 KB
ID:	286794  
poor mystic is offline  
Sponsored Links
Advertisement
 
Old 07-04-2016, 12:34 PM   #4
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,256
OS: XP, Win 7



You can go to the motherboard manufacturers support site and download the Chipset, Network Adaptor and Modem drivers.

If necessary, use a machine that is connected to the internet and download them to a flash drive to install on your pc . . Install the Chipset first. . then the other two
__________________
Rich



Old Rich is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Edimax ew-7722in wifi card not working
Hi, ive been having trouble getting my Edimax ew-7722in wifi card to work. Every time i finish installing the driver for it, it still cant detect my router.
blackdrac Networking Support 1 01-10-2014 09:29 AM
Realtek AC'97 Audio not working
i have installed realtek AC'97 which is not working. every time i start my computer, windows reports that a new hardware is found but sound card is not working. OS - windows xp professional sp3 processor - Intel pentium 4 i had run Unknown device identifier and found following information...
j4m4l Sound Cards 7 05-04-2012 06:00 PM
Front panel USB not working Realtek audio Manager error
Hi guys, I just completed a new build everything works except the front audio jack. I have tried various suggestions posted in the forum but they don't work. I tried plugging headphones in the port in the rear, that works but the front panel port is still inactive. I tried going into the Realtek...
samirkhan Other Hardware Support 5 12-07-2011 04:26 PM
[SOLVED] Portal 2 severe lag, after a couple levels
Hello, so i can run Portal 2 on the highest settings absolutely no problem for a few minutes or so. then after a few minutes pass it starts lagging. I don't know what can be the cause of it, and i have no clue how to fix it. the games minimum requirements are Portal 2 Minimum System...
Squeezit PC Gaming Support 25 07-15-2011 10:36 PM
RealTek HD Audio not working
Ok, so I got a bunch of viruses the other day and had to go through a bunch of nonsense to get rid of them. I eventually fixed it and got back onto my desktop. Now my audio is not working. When I check whats going on in the Device Manager it shows two things. First, it has "RealTek High...
Ramulux Sound Cards 2 05-21-2011 12:31 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:56 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts