Go Back   Tech Support Forum > Networking Forum > Modems/Cable/DSL/Satellite

User Tag List

Can't connect to internet

This is a discussion on Can't connect to internet within the Modems/Cable/DSL/Satellite forums, part of the Tech Support Forum category. I changed IP from DSL to Cable. My PC works fine but my laptop "Emachine" with Vista can not connect.


Closed Thread
 
Thread Tools Search this Thread
Old 02-20-2016, 12:23 PM   #1
Registered Member
 
Join Date: Jul 2013
Posts: 21
OS: win xp



I changed IP from DSL to Cable. My PC works fine but my laptop "Emachine" with Vista can not connect. I talked to the provider and they have no fix. Their part works correctly. I have tried all the fixes that the trouble shooter recommends but have no luck. I have changed the ethernet cable and tried
system restore to a previous date (6 mo.) that did not help. Any suggestions?
frankbe is offline  
Sponsored Links
Advertisement
 
Old 02-20-2016, 01:16 PM   #2
Team Manager - Networking
 
etaf's Avatar
 
Join Date: Dec 2008
Location: UK, West Sussex
Posts: 8,370
OS: W7 & W10 & OSX



can we see an ipconfig /all from the working PC and also from the vista PC - make sure we know which is which in the reply

------------------------------------------------------------------------

ipconfig /all

We would like to see the results from an ipconfig /all - post back the results in a reply here.

If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post the results in a reply here.
Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the file and paste here.

If you do not have another PC - do you have a phone connected to the internet - can you photograph the result and post the image in a reply
Note: you will see entries named Tunnel adapter Teredo Tunneling Pseudo-Interface: we dont need to see that information - JUST the information above those entries

For Windows 8 or Windows 10
To open a Cmd Prompt or an Administrator Cmd prompt from the Desktop.
How to open an Elevated Command Prompt in Windows 8
Use Windows + X Keys together and choose Command Prompt (Admin) from the list.
Or Right click on the windows icon - bottom left hand side - A menu appears - choose Command Prompt (Admin)[/indent]
For windows version, XP, Vista, W7
Hold the Windows key and press R
Now type CMD
Now press Enter to open a command prompt box (A new dialogue box - black with white font, will appear on screen ):

In the command prompt window that opens, type the following command:

Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.
ipconfig /all > network.txt & network.txt
It will export the results into notepad and then automatically open the notepad and display on your screen.

Now all you need to do is copy and paste those results into a reply here
to do that:
From the notepad menu - choose Edit - Select all
all the text will now be highlighted
Next
From the notepad menu - choose Edit - Copy

Now go back to the forum - goto the reply and then right click in the reply box and paste the results.
The results from the notepad should now appear in the forum reply.
------------------------------------------------------------------------
__________________
Wayne

etaf is offline  
Old 02-21-2016, 12:35 PM   #3
Registered Member
 
Join Date: Jul 2013
Posts: 21
OS: win xp



Wayne,
Thank you for your reply.

Windows IP Configuration

Host Name . . . . . . . . . . . . : FRANKFAMILY
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : hsd1.nj.comcast.net.

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR8132 PCI-E Fast Ethernet Controller
Physical Address. . . . . . . . . : 00-23-5A-89-4B-FB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::f465:e756:ac6b:cb07%11(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.203.7(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . : fe80::201:5cff:fe72:4246%11
DHCPv6 IAID . . . . . . . . . . . : 285221722
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-73-67-98-00-24-2C-34-AD-CF
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : hsd1.nj.comcast.net.
Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter
Physical Address. . . . . . . . . : 00-24-2C-34-AD-CF
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::874:9ad9:4597:20de%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.110(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, February 21, 2016 2:34:39 PM
Lease Expires . . . . . . . . . . : Monday, February 22, 2016 2:34:38 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 218113067
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-73-67-98-00-24-2C-34-AD-CF
DNS Servers . . . . . . . . . . . : 75.75.75.75
75.75.76.76
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : hsd1.nj.comcast.net.
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{61F1F281-2E4D-4D11-82D2-EC2F5CE707C9}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 14:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
frankbe is offline  
Sponsored Links
Advertisement
 
Old 02-21-2016, 12:40 PM   #4
Team Manager - Networking
 
etaf's Avatar
 
Join Date: Dec 2008
Location: UK, West Sussex
Posts: 8,370
OS: W7 & W10 & OSX



it should open a notepad
are you following the instructions correctly

This part first

Hold the Windows key and press R
Now type CMD
Now press Enter to open a command prompt box (A new dialogue box - black with white font, will appear on screen ):
__________________
Wayne

etaf is offline  
Old 02-21-2016, 12:51 PM   #5
Registered Member
 
Join Date: Jul 2013
Posts: 21
OS: win xp



Windows IP Configuration

Host Name . . . . . . . . . . . . : FRANKFAMILY
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : hsd1.nj.comcast.net.

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR8132 PCI-E Fast Ethernet Controller
Physical Address. . . . . . . . . : 00-23-5A-89-4B-FB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::f465:e756:ac6b:cb07%11(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.203.7(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . : fe80::201:5cff:fe72:4246%11
DHCPv6 IAID . . . . . . . . . . . : 285221722
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-73-67-98-00-24-2C-34-AD-CF
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : hsd1.nj.comcast.net.
Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter
Physical Address. . . . . . . . . : 00-24-2C-34-AD-CF
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::874:9ad9:4597:20de%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.110(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, February 21, 2016 2:34:39 PM
Lease Expires . . . . . . . . . . : Monday, February 22, 2016 2:34:38 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 218113067
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-73-67-98-00-24-2C-34-AD-CF
DNS Servers . . . . . . . . . . . : 75.75.75.75
75.75.76.76
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : hsd1.nj.comcast.net.
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{61F1F281-2E4D-4D11-82D2-EC2F5CE707C9}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 14:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
frankbe is offline  
Old 02-21-2016, 01:00 PM   #6
Team Manager - Networking
 
etaf's Avatar
 
Join Date: Dec 2008
Location: UK, West Sussex
Posts: 8,370
OS: W7 & W10 & OSX



Atheros AR5007EG on vista is the issue

whats the make and model of the PC ?

try the zip file attached as the website nolonger has vista drivers

> Start Globe
> Control Panel
> System and maintenance
> Scroll down to Device manager
> network adaptors, click on the + >
> Right click on the AR5007(EG) Adapter
> click on Update Driver Software...
> click on Browse my computer for driver software
> let me pick from a list of device drivers on my computer
> Have Disk
> click on the Button Browse...
> Locate the folder you extracted the zip folder and highlight the .inf file
you should see files with .inf
Vista 32Bit AR5007EG netathr.inf
Attached Files
File Type: zip vista-7_7_0_331-whql.zip (853.7 KB, 27 views)
__________________
Wayne

etaf is offline  
Old 02-21-2016, 01:21 PM   #7
Team Manager - Networking
 
etaf's Avatar
 
Join Date: Dec 2008
Location: UK, West Sussex
Posts: 8,370
OS: W7 & W10 & OSX



I have now found the updated website for Vista
and updated the full description for this adapter

------------------------------------------------------------------------
Atheros Wireless Adapter - AR5007EG & AR5007

Over the last couple of years we have been seeing a lot of problems with the above adapters, mainly concerning WPA and WPA2 encryption and mainly on windows Vista.

The wireless adapter gets an IP configuration, and shows as connected, but communication is non-existent or sporadic.

The majority of fixes are via installing a new driver from either the Manufacturers website see item (1) and if that does not resolve the issue then from the atheros web site - see item (2)

--- 1) Download and install the latest wireless driver from your laptop manufacturer's web site support section,

If you post a reply here with the Make and EXACT model of your PC.also the Service Tag number if it has one, along with the windows version you are running. we will see if we can find a link to the driver and will post a reply with the link here.

--- 2) The majority of members, have now used the drivers from the atheros driver site, which has resolved the issue.
- see below for direct links for windows vista and the link for all Atheros adapters and supported operating systems

AR5007
Vista 32 / 64 Bit
https://www.atheros-drivers.com/athe...-Windows7.html
Direct link Drivers for Atheros AR5007 and Windows Vista 32 / 64 bit
You only need to click on the green download button labelled " Click to Download " and wait, the file will download - you do not need to click on any other buttons to get the download started

AR5007EG
Vista 32 / 64 Bit
https://www.atheros-drivers.com/athe...-Windows7.html
Direct link Drivers for Atheros AR5007EG and Windows Vista 32 / 64 bit
You only need to click on the green download button labelled " Click to Download " and wait, the file will download - you do not need to click on any other buttons to get the download started


Drivers for the other windows operating system

For windows 7, 8, and 10
https://www.atheros-drivers.com/athe...s-drivers.html

For Windows XP, Vista and 7
https://www.atheros-drivers.com/athe...-Windows7.html

You need to look down the page for your particular adapter model and then look across the columns to find your windows version.
Now click on the blue tick mark in the column under your windows version.
This will open another page for that particular adapter and that windows version.

Now click on the download button labelled " Download Driver " and wait (it appears to take a while before anything happens), the file will download - you do not need to click on any other buttons to get the download started

To install the driver you will need to do the following

Extract the downloaded zip file into a folder on the PC
then

> Start Globe
> Control Panel
> System and maintenance
> Scroll down to Device manager
> network adaptors, click on the + >
> Right click on the AR5007(EG) Adapter
> click on Update Driver Software...
> click on Browse my computer for driver software
> let me pick from a list of device drivers on my computer
> Have Disk
> click on the Button Browse...
> Locate the folder you extracted the zip folder and highlight the .inf file
you should see two files with .inf
Vista 32Bit AR5007 netathv.inf
Vista 64Bit AR5007 netathvx.inf
Vista 32Bit AR5007EG netathr.inf
Vista 64Bit AR5007EG netathrx.inf

For XP;
Manually Install a Graphics Driver in Windows XP*

>Click Start
>right-click My Computer
>click Properties.
The System Properties window opens.
>Click the Hardware tab,
>then click Device Manager button.
The Device Manager window opens.
>Double-click network adapters.
>Right-click on the AR5007(EG) Adapter
>click Update Driver
The Hardware Update Wizard opens and asks to connect to Windows Update:
> select No, not this time. Click Next
>Select the following option: Install from a list or specific location (Advanced), and then click Next.
>Select the Donít search, I will choose the driver to install option, and then Next
>Click the Have Disk button, and then click the Browse button
Browse to the directory where you unzipped the file you downloaded
Locate and highlight the .inf file
AR5007 and AR5007EG XP-32bit = netathwx.inf
>Click the OK button.
>Click the Finish button when done.


------------------------------------------------------------------------
__________________
Wayne

etaf is offline  
Old 02-21-2016, 05:49 PM   #8
Registered Member
 
Join Date: Jul 2013
Posts: 21
OS: win xp



Wayne
Did you receive the data from the IPconfig?
frankbe is offline  
Old 02-21-2016, 06:14 PM   #9
Registered Member
 
Join Date: Jul 2013
Posts: 21
OS: win xp



Wayne
This is a Emachine E625 with Vista 6.0 SP2 System type X86-based PC 32bit
Frank
frankbe is offline  
Old 02-21-2016, 07:28 PM   #10
Registered Member
 
Join Date: Jul 2013
Posts: 21
OS: win xp



Wayne

Have updated the driver no change.
Frank
frankbe is offline  
Old 02-22-2016, 12:35 AM   #11
Team Manager - Networking
 
etaf's Avatar
 
Join Date: Dec 2008
Location: UK, West Sussex
Posts: 8,370
OS: W7 & W10 & OSX



Uninstall and allow windows to re-install the adapter and Driver
goto the device manager > Network Adapters > click on the [+] to show all the adapters

right click on the adapter and from the menu
Atheros AR5007EG Wireless Network Adapter

remove/uninstall the adapter

Now restart the pc and allow windows to detect new hardware and re install the adapter and the driver
------------------------------------------------------------------------
__________________
Wayne

etaf is offline  
Old 02-22-2016, 10:06 AM   #12
Registered Member
 
Join Date: Jul 2013
Posts: 21
OS: win xp



Wayne
Disconnected ethernet adapter and let windows detect it. No change. You mention wireless adapter, my problem is with the Ethernet connection. I followed all instructions you gave me is it the same for the ethernet adapter?
Frank
frankbe is offline  
Old 02-22-2016, 10:24 AM   #13
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,256
OS: XP, Win 7



Please turn the Wireless Adaptor off and repeat the ipconfig report
__________________
Rich



Old Rich is offline  
Old 02-22-2016, 08:02 PM   #14
Registered Member
 
Join Date: Jul 2013
Posts: 21
OS: win xp



Rich
Windows IP Configuration

Host Name . . . . . . . . . . . . : FRANKFAMILY
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Qualcomm Atheros AR8132 PCI-E Fast Ethernet Controller
Physical Address. . . . . . . . . : 00-23-5A-89-4B-FB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IPv4 Address. . : 169.254.61.120(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{9C68B0E7-5C6A-464A-B063-639627AE4F66}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
frankbe is offline  
Old 02-22-2016, 11:45 PM   #15
Team Manager - Networking
 
etaf's Avatar
 
Join Date: Dec 2008
Location: UK, West Sussex
Posts: 8,370
OS: W7 & W10 & OSX



please do a tcp/ip reset
b]------------------------------------------------------------------------[/b]

TCP/IP stack repair options for use with Vista, Windows 7, Windows 8/8.1 and Windows 10

For Windows Vista through to Windows 10
Start> Programs> Accessories> and right click on Command Prompt, select "Run as Administrator" to open a command prompt box
(A new dialogue box - black with white font, will appear on the screen )
For Windows 8 & 10
To open a Cmd Prompt or an Administrator Cmd prompt from the Desktop. Use Windows + X Keys together and choose Command Prompt (Admin) from the list.
Or Right click on the windows icon - bottom left hand side - A menuu appears - choose Command Prompt (Admin)
In the command prompt window that opens, type the following commands:

Note: Type only the text in bold and red for the following commands.
  • Reset WINSOCK entries to installation defaults: netsh winsock reset catalog and press enter
  • Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log and press enter
  • Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log and press enter
ReStart (reboot) the machine.

If you receive the message
The requested operation requires elevation.
Then please open the command prompt as administrator - as requested above
Start> Programs> Accessories> and right click on Command Prompt, select "Run as Administrator" to open a command prompt box
(A new dialogue box - black with white font, will appear on screen )
Please note and post back - if you receive the following message :-
Resetting , failed. - This error will occur with windows 10 , so ignore.
Access is denied. - This error will occur with windows 8 and windows 10 , so ignore.
But running TCP/IP reset still can resolve issues , even with the above errors.

please post back the results in a reply here - its important we know that these commands have worked correctly and not produced any errors
right click in the command prompt box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste

Details also here
https://support.microsoft.com/kb/299357
also the link has a Microsoft Fix it , which will do the above for you

------------------------------------------------------------------------
__________________
Wayne

etaf is offline  
Old 02-23-2016, 07:00 PM   #16
Registered Member
 
Join Date: Jul 2013
Posts: 21
OS: win xp



Wayne
Your going ti think I'm nuts. Today we had a power failure. I had my PC and laptop running. When power was restored 20 min. later my laptop was able to access the internet via the ethernet cable. My pc now can not access the internet via the ethernet. The PC does not have wireless access.
Windows IP Configuration Host Name . . . . . . . . . . . . : office
Primary Dns Suffix . . . . . . . : Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : NoEthernet adapter Local Area Connection:
Connection-specific DNS Suffix . : Description . . . . . . . . . . . : VIA Compatable Fast Ethernet Adapter
Physical Address. . . . . . . . . : 00-0C-76-CD-92-D4
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.73.219
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
Frank
frankbe is offline  
Old 02-23-2016, 10:46 PM   #17
Moderator TSF
Hardware Team Moderator
 
Stancestans's Avatar
 
Join Date: Apr 2009
Posts: 5,131
OS: Windows 10



Quote:
Originally Posted by frankbe View Post
Wayne
Your going ti think I'm nuts. Today we had a power failure. I had my PC and laptop running. When power was restored 20 min. later my laptop was able to access the internet via the ethernet cable. My pc now can not access the internet via the ethernet. The PC does not have wireless access.
Windows IP Configuration Host Name . . . . . . . . . . . . : office
Primary Dns Suffix . . . . . . . : Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : NoEthernet adapter Local Area Connection:
Connection-specific DNS Suffix . : Description . . . . . . . . . . . : VIA Compatable Fast Ethernet Adapter
Physical Address. . . . . . . . . : 00-0C-76-CD-92-D4
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.73.219
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
Frank
Perform the steps quoted below on your PC.

Quote:
Originally Posted by etaf View Post
please do a tcp/ip reset
b]------------------------------------------------------------------------[/b]

TCP/IP stack repair options for use with Vista, Windows 7, Windows 8/8.1 and Windows 10

For Windows Vista through to Windows 10
Start> Programs> Accessories> and right click on Command Prompt, select "Run as Administrator" to open a command prompt box
(A new dialogue box - black with white font, will appear on the screen )
For Windows 8 & 10
To open a Cmd Prompt or an Administrator Cmd prompt from the Desktop. Use Windows + X Keys together and choose Command Prompt (Admin) from the list.
Or Right click on the windows icon - bottom left hand side - A menuu appears - choose Command Prompt (Admin)
In the command prompt window that opens, type the following commands:

Note: Type only the text in bold and red for the following commands.
  • Reset WINSOCK entries to installation defaults: netsh winsock reset catalog and press enter
  • Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log and press enter
  • Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log and press enter
ReStart (reboot) the machine.

If you receive the message
The requested operation requires elevation.
Then please open the command prompt as administrator - as requested above
Start> Programs> Accessories> and right click on Command Prompt, select "Run as Administrator" to open a command prompt box
(A new dialogue box - black with white font, will appear on screen )
Please note and post back - if you receive the following message :-
Resetting , failed. - This error will occur with windows 10 , so ignore.
Access is denied. - This error will occur with windows 8 and windows 10 , so ignore.
But running TCP/IP reset still can resolve issues , even with the above errors.

please post back the results in a reply here - its important we know that these commands have worked correctly and not produced any errors
right click in the command prompt box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste

Details also here
https://support.microsoft.com/kb/299357
also the link has a Microsoft Fix it , which will do the above for you

------------------------------------------------------------------------
Stancestans is offline  
Old 02-24-2016, 05:06 AM   #18
Registered Member
 
Join Date: Jul 2013
Posts: 21
OS: win xp



Sorry
Should have told you the PC is running Windows XP. The winsock reset worked but the other two resets did not. I have restarted the adapter and reset the computer to a date when all was working----no go!
Frank
frankbe is offline  
Old 02-24-2016, 05:11 AM   #19
Team Manager - Networking
 
etaf's Avatar
 
Join Date: Dec 2008
Location: UK, West Sussex
Posts: 8,370
OS: W7 & W10 & OSX



in an earlier post you said
Quote:
This is a Emachine E625 with Vista 6.0 SP2 System type X86-based PC 32bit
So its an XP windows system

------------------------------------------------------------------------

TCP/IP stack repair options for use with Windows XP with SP2/SP3

Start, Run, CMD to open a command prompt box
(A new dialogue box - black with white font, will appear on the screen ):

In the command prompt window that opens, type the following commands:

Note: Type only the text in bold and red for the following commands.

Reset TCP/IP stack to installation defaults, type: netsh int ip reset reset.log and press enter

Reset WINSOCK entries to installation defaults, type: netsh winsock reset catalog and press enter

ReStart (reboot) the machine.

Please note and post back - if you receive the following message :-
Access is Denied

please post back the results in a reply here - its important we know that these commands have worked correctly and not produced any errors
right click in the command prompt box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste

Details also here
https://support.microsoft.com/kb/299357
also the link has a Microsoft [color=blue]Fix it p/color], which will do the above for you

------------------------------------------------------------------------
__________________
Wayne

etaf is offline  
Old 02-24-2016, 07:44 AM   #20
Registered Member
 
Join Date: Jul 2013
Posts: 21
OS: win xp



W ayne
I forgot to tell you my PC is running Widows XP.
Frank
frankbe is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
DDS Report. How Long?
Following advise from a forum mod i am following the steps to run the DDS & GMER reports so i can post them with details of my system problems. I have ran the GMER report with no issues but when i ran the DDS yesterday it ran for over 5 hours without producing anything? It was also at this...
cDubya Resolved HJT Threads 44 08-28-2012 06:27 AM
Dell is running SO SLOW
Hi, I know next to nothing about most of what I'm finding on this site, but the step-by-steps are helpful! My Dell Insprion 1525 is running so slow, I can barely even run internal scans to find out what's wrong. It just took over 90 minutes to run my "Windows Experience Index." iTunes is no...
rebel150 Resolved HJT Threads 15 07-05-2012 09:28 AM
[SOLVED] Error Code: C00D1197 OR 0xC00D1197
Hello ....don't know if this is right forum I listen to a online football station for my home team. Just recently it has stopped working in IE 8 32 bit. I can log in but can't play any content in the windows media player it uses. However it will work in IE 64 bit and Firefox browsers...I...
REMA1 Internet Explorer & Edge Forum 11 03-20-2011 09:43 PM
Virus de-activated firewall and internet connection
Hi, my name is Steve and I have a problem that seems pretty common with other posts. I have tried a few basic options posted elsewhere but here I am. I turn on my computer and after the welcome screen my desktop background loads but it takes about 10 minutes for the icons and everything else to...
Sharewealth Resolved HJT Threads 20 03-14-2011 07:19 AM
Antivira AV virus - Help appreciated
Hi there My pc picked up a nasty virus called Antivira AV rendering it pretty much useless. Itís a bogus virus scanner that automatically seems to close down Windows Defender and take over. I canít use Internet Explorer and also canít go in the Task Manager, when I press Ctrl alt delete it...
Jvdbliek Resolved HJT Threads 18 03-03-2011 09:34 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:29 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts