Go Back   Tech Support Forum > Networking Forum

Post New Thread
Threads in Forum : Modems/Cable/DSL/Satellite Forum Tools Search this Forum
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
TheCyberMan
The article below will give instructions for configuring a
02-09-2013 01:39 PM
by TheCyberMan Go to last post
0 39,124
 
2xg
Hello All, If you are looking to buy a great and
07-13-2012 11:07 AM
by 2xg Go to last post
0 13,069
 
2xg
Welcome to Networking Forum! This will help and give us
05-14-2011 12:30 PM
by 2xg Go to last post
0 28,142
 
 
justinlatus
Thanks ! Makes sense
06-02-2020 08:47 AM
by justinlatus Go to last post
2 585
 
citycowboy
called optimum no way to seperate them...never seen
05-20-2020 08:05 PM
by citycowboy Go to last post
7 722
 
EGD Eric
Egh... turns out she packed some other DC adapter in the
04-15-2020 08:10 AM
by EGD Eric Go to last post
3 628
 
varun_lakhotia
FYI: Multiple posts>
03-09-2020 05:47 AM
by JimE Go to last post
2 1,172
 
rjapz0124
Make sure Network Adapters aren't disabled and while you're
02-23-2020 01:37 PM
by Corday Go to last post
1 696
 
JOE.G
Okay so The Modem started working, After 20 HRS, After it
01-28-2020 08:18 AM
by JOE.G Go to last post
27 2,195
 
xRage
On the PC or the modem? If it's on the modem, it's
01-24-2020 05:54 AM
by JimE Go to last post
3 769
 
mhagler12
Wow that is surprising. I thought actiontec was always
01-16-2020 11:35 AM
by The_Con-Sept Go to last post
12 1,049
 
Pinefang
Let me take a look at the environment you have based on
01-12-2020 05:50 PM
by The_Con-Sept Go to last post
4 1,291
Question
yerbaps
I forget that in other countries you have different setups
01-12-2020 05:40 PM
by The_Con-Sept Go to last post
5 1,102
 
The_Con-Sept
Answer to end this thread: There is a website called
01-10-2020 07:36 AM
by The_Con-Sept Go to last post
6 1,222
Evil
arlowarrior6
To help you clarify your situation you need to take into
12-29-2019 06:08 PM
by The_Con-Sept Go to last post
2 957
 
Techcompuser
First and foremost, the Roku is using your home network.
12-18-2019 10:31 PM
by JimE Go to last post
2 985
 
Dem707
Hi, :wave: The instructions at 1 and 2 are pretty much the
12-12-2019 05:16 PM
by Deejay100six Go to last post
4 1,424
 
oldtreker
There is also a sticky:
11-09-2019 01:29 AM
by JimE Go to last post
4 2,100
 
tomohawk
Thanks for the support Corday
10-31-2019 06:45 AM
by tomohawk Go to last post
2 1,225
 
sojerguy
Any doubts, just change the password in the router and you
10-29-2019 04:38 PM
by radact Go to last post
3 1,641
 
mtmoose
Alright I see you tried replacing the interior lines and
10-04-2019 08:06 AM
by The_Con-Sept Go to last post
4 1,995
 
The Uzi
We do not have enough context to make a proper
09-07-2019 05:52 AM
by The_Con-Sept Go to last post
4 1,762
 
magnethead
And believe it, or not, AT&T used to be the "gold" standard
08-06-2019 06:33 PM
by djbillyd Go to last post
21 2,895
 
usingpc
IF there are numerous quality streams available, you can
08-01-2019 05:48 AM
by JimE Go to last post
7 1,536
 
PC person
As noted above, just connect via ethernet and perform
07-23-2019 06:04 AM
by JimE Go to last post
10 1,892
 
gh1138
Definitely not illegal. The modem owner probably doesn't
06-28-2019 08:44 AM
by gh1138 Go to last post
5 1,331
 
tomohawk
Many thanks Stancestans Tommy
06-18-2019 10:17 AM
by tomohawk Go to last post
9 1,512
 
Fadly
Only the telco would have that info. I doubt it's marked
05-31-2019 05:31 AM
by JimE Go to last post
1 1,281
 
wake
No. Regardless of connectivity to the ISP, you should
04-22-2019 04:12 AM
by JimE Go to last post
5 1,982
 
jlatino
It is possible that none of your wireless devices support
04-10-2019 08:29 AM
by burndonesinkcha Go to last post
7 1,876
 
Gingerbeard
For best results, the routers should be connected via
03-12-2019 04:32 AM
by JimE Go to last post
1 1,568
 
usingpc
Not really. If it happens to be a card or external model,
03-07-2019 07:17 PM
by JimE Go to last post
7 1,659
 
Aidan.Dash
More often than not, it's been my experience that a router
01-31-2019 06:02 PM
by Fred Garvin Go to last post
1 1,510
 
bjj8383
I had a similar problem a few months back where the
01-27-2019 03:44 AM
by The_Con-Sept Go to last post
1 1,343
 
ADChick
You might consider an extender.
01-25-2019 04:34 PM
by Corday Go to last post
1 1,287
 
mapste
I have currently resolved the issue with hardware updates,
01-21-2019 06:04 PM
by mapste Go to last post
6 1,546
 
trickyrick
The static IP assigned from the first router's scope is
01-08-2019 06:19 AM
by tristar Go to last post
3 1,436
 
BurnAfterReadin
One thing you could try is disabling your virus protection
12-04-2018 06:13 PM
by justmacanswers Go to last post
11 2,250
 
usingpc
Question will be if that device can connect to services
12-04-2018 10:10 AM
by Confounded Also Go to last post
3 1,430
 
ukbsktbll
I would advise against threats. And avoid calling comcast
11-28-2018 03:44 AM
by The_Con-Sept Go to last post
2 1,389
 
wersi
Oh, my Verizon FIOS (little flexible optical fiber cable)
11-08-2018 12:15 PM
by SpywareDr Go to last post
4 1,602
 
NorPlan1
The OP sent me a PM saying he tested their ipads right next
11-04-2018 05:45 AM
by The_Con-Sept Go to last post
3 1,489
 
Adze95
One last thing to try: Turn off the Wireless radio. As in
10-29-2018 07:48 AM
by The_Con-Sept Go to last post
4 1,830
Pencil
The_Con-Sept
One other thing you may want to try is turning off the
10-29-2018 07:24 AM
by The_Con-Sept Go to last post
4 1,824
 
Ayrton
Agree with Jim, you might want to test with a different
09-21-2018 07:23 AM
by tristar Go to last post
17 2,301
 
Garethvaughan40
Ugh. I gave a stock answer without realizing what we were
09-21-2018 06:00 AM
by Corday Go to last post
3 1,413
Roll Eyes
Timmyhendriksq
Best bet is to post in their forum:
09-20-2018 06:04 AM
by Corday Go to last post
1 1,657
 
MKGenevie
The support list is here:
09-14-2018 12:40 AM
by JimE Go to last post
3 1,655
 
deweylovem
Solved. A magicjack update fixed the problem
07-23-2018 01:58 PM
by deweylovem Go to last post
1 1,564
 
C84
Sorry, I was looking at the wrong page. :blush:
07-15-2018 05:02 PM
by Deejay100six Go to last post
10 2,884
 
rpatton63
Yeah, we have no clue about the issues, please provide a
07-09-2018 11:10 PM
by tristar Go to last post
1 2,295
 
Flave
Your power levels look good, what does the log page say
07-03-2018 02:41 AM
by alpenadiver Go to last post
2 1,652
 
replicon
Have a tech come out, and check connections, and splitters.
06-13-2018 02:37 AM
by alpenadiver Go to last post
1 2,241
Post New Thread

Display Options Moderators
Showing threads 1 to 50 of 10577 Moderators : 2
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:11 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts