Go Back   Tech Support Forum > Alternative Computing > Other Operating systems

User Tag List

VMware Problems

This is a discussion on VMware Problems within the Other Operating systems forums, part of the Tech Support Forum category. Ok first off sorry if this is in the wrong area, go ahead and correct me on where to post


Closed Thread
 
Thread Tools Search this Thread
Old 08-01-2011, 04:15 PM   #1
Registered Member
 
Join Date: Aug 2011
Posts: 1
OS: Windows 7



Ok first off sorry if this is in the wrong area, go ahead and correct me on where to post it next time. But first if you could help me that would be great I keep getting this Click image for larger version

Name:	Untitled.png
Views:	62
Size:	134.3 KB
ID:	95708 error when trying to run VMware for a mac osx 10.6.8 virtualization. Ok first off I have an AMD chipset HOWEVER I am using the empire iso(for amd) so it should work and I have also enabled virtualization in bios in case you were wondering . As for my computer it is a windows 7 os with an AMD phenom 2 4x2.0ghz mobile. My video card is a HD radeon. Thanks for the help.
thesaminator is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
HOW ARE THERE SO MANY PROBLEMS! L455D-S5976
I used the recovery utility on my laptop to reformat it back to factory default. I downloaded Iobit Advanced System Care and ran the deep scan. How are there so many problems when its a clean install! There are soo many problems and the performance rating is rated a D when I'm playing a game. ...
keatoru Laptop Support 7 08-12-2011 02:33 PM
PC problems with startup and some apps
It's about a week that my computer have some kind of problems that never had: It has (sometimes, this happens around 1/3 times i turn it on) some problems in the startup: it loads the first dos screen, the motherbours screen, then when "Starting Windows" on black background appears, it cancels and...
kluster315 BSOD, App Crashes And Hangs 0 07-26-2011 06:44 AM
Backdoor.Win32.Delf.oz.
Hey, I downloaded a word document and my anti virus detected Win32.Delf.oz and I am not sure if it got into my pc. Can you guys take a look at me logs? Thank you. . DDS (Ver_2011-06-23.01) - NTFSx86 Internet Explorer: 8.0.6001.18702 BrowserJavaVersion: 1.6.0_24 Run by Family at 17:25:23...
MK47 Resolved HJT Threads 13 07-09-2011 05:31 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 05:10 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts