Go Back   Tech Support Forum > Alternative Computing > Other Operating systems

User Tag List

rsh[3088]: [ID 365563 daemon.error] can't get stderr port

This is a discussion on rsh[3088]: [ID 365563 daemon.error] can't get stderr port within the Other Operating systems forums, part of the Tech Support Forum category. Hi, We are using Solaris 9 in our SF6900 cluster. On one of the node we are getting below continuous


Closed Thread
 
Thread Tools Search this Thread
Old 08-07-2012, 08:57 PM   #1
Registered Member
 
Join Date: Aug 2012
Posts: 1
OS: xp


Confused

Hi,

We are using Solaris 9 in our SF6900 cluster. On one of the node we are getting below continuous flow of messages. Please let me know what does these messages means and how to clear them.


[email protected]> tail -f /var/adm/messages
Aug 8 09:09:34 l7n2 rsh[3071]: [ID 365563 daemon.error] can't get stderr port: Cannot assign requested address
Aug 8 09:09:34 l7n2 rsh[3075]: [ID 365563 daemon.error] can't get stderr port: Cannot assign requested address
Aug 8 09:09:34 l7n2 rsh[3077]: [ID 365563 daemon.error] can't get stderr port: Cannot assign requested address
Aug 8 09:09:34 l7n2 rsh[3078]: [ID 365563 daemon.error] can't get stderr port: Cannot assign requested address
Aug 8 09:09:34 l7n2 rsh[3082]: [ID 365563 daemon.error] can't get stderr port: Cannot assign requested address
Aug 8 09:09:34 l7n2 rsh[3084]: [ID 365563 daemon.error] can't get stderr port: Cannot assign requested address
Aug 8 09:09:34 l7n2 rsh[3085]: [ID 365563 daemon.error] can't get stderr port: Cannot assign requested address
Aug 8 09:09:34 l7n2 rsh[3086]: [ID 365563 daemon.error] can't get stderr port: Cannot assign requested address
Aug 8 09:09:34 l7n2 rsh[3087]: [ID 365563 daemon.error] can't get stderr port: Cannot assign requested address
Aug 8 09:09:34 l7n2 rsh[3088]: [ID 365563 daemon.error] can't get stderr port: Cannot assign requested address
^C


Thanks.
khpkreddy is offline  
Sponsored Links
Advertisement
 
Old 08-11-2012, 06:53 AM   #2
Manager
- Alternative Computing
- Design
 
wmorri's Avatar
 
Join Date: May 2008
Location: New York
Posts: 6,491
OS: Window 7/Ubuntu/Fedora/Backtrack 5

My System

Send a message via AIM to wmorri Send a message via MSN to wmorri

Hi,

Welcome to TSF!!

First on you problem have a look at unix.com stderr port. Next Solaris 9 is EOL and has been for a number of years. Not sure if you would want to upgrade to a more current version? Or even to OpenSolaris.
__________________


Linux Forever!|html5 boilerplate
wmorri is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
no audio after installing XP Pro SP3 to IBM T60
Sound worked fine before installing XP Pro SP3......after instal, no audio. No audio after installing XP Pro SP3 (from disc) on an IBM/Lenovo T60 ThinkPad. IBM/Lenovo drivers from Lenovo Support site for "Audio Device on High Definition Audio Bus" are not recognized when trying to install...
Ray G Windows XP Support 19 11-20-2012 07:15 AM
windows 7 freezes during startup
i have been having issues since friday my computer seems to freeze on startup. it gets to the welcome screen and freezes. someone recommended doing a boot log but i don't know how to know what it means. the whole thing is to long but here is the last part someone please help Loaded...
mucwen Windows 7 , Windows Vista Support 1 12-11-2011 08:32 PM
HP Compaq NC6230 chipset problem
hello, i have a problem with my HP compaq NC6230 notebook. i`m trying to fix it since a week, i`m going to describe what i actually did: 1 it did`nt want to work with the HDD (i think its got a very picky motherboard) and its always showed an error message "1782-disk controller failure" and...
Zs0lt Motherboards, Bios & CPU 7 07-18-2011 02:02 PM
[SOLVED] Installed Win 7 - Case become loud
Hi all. I know that im profoundly deaf but im really not happy with my PC as i installed Win 7 and the noise started to raise since extracting windows installion and thought it will be gone as when Win7 loads but since win7 start. the case begin to get loud and loud. I can feel the heavy...
CrazyComputerMan Windows 7 , Windows Vista Support 9 02-24-2011 01:52 PM
RAM memory in BIOS
Hello When im trying to clock my RAM memory in BIOS its all gray. Any suggestions? "BIOS-Version and -date. American Megatrends Inc. 3.24, 2005-08-11" And installed RAM is only 512
Abfe Overclocking 6 01-27-2011 12:33 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:58 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts