Go Back   Tech Support Forum > Alternative Computing > Other Operating systems

User Tag List

problem with booting

This is a discussion on problem with booting within the Other Operating systems forums, part of the Tech Support Forum category. my sister-in-law (age 82) bought e-systems T5254 and learned to visit facebook. now, after visits from daughter and two college-age


Closed Thread
 
Thread Tools Search this Thread
Old 08-21-2012, 02:13 PM   #1
Registered Member
 
Join Date: Aug 2012
Posts: 1
OS: xp pro


Question

my sister-in-law (age 82) bought e-systems T5254 and learned to visit facebook. now, after visits from daughter and two college-age granddaughters, the machine doesnt boot. opening window lists OS as xp-pro, machine is listed as Vista. She gave me system discs for both! I am no guru, but I would like help from forum members in figuring out how to reset to (?) OS.
dr.tom is offline  
Sponsored Links
Advertisement
 
Old 08-21-2012, 11:53 PM   #2
Registered Member
 
Join Date: Aug 2012
Posts: 17
OS: FreeBSD, Kubuntu, PuppyLinux, Windows7



Ick.....I would suggest staying away from the Vista disc and instead go with the XP
or even better just install something good like FreeBSD,...but let's just work on the XP for now.

Since you already have the disc please follow this guide : Slipstream Service Pack 3 into Your Windows XP Installation CD

This will help you create an up-to-date installation disc.

Next we will need to reboot the system and enter the bios or boot menu (most likely mashing on the F2 key right after power up should get you there). Once there you need to change the boot sequence to ensure that the optical drive is the first drive searched during bootup. Save changes,..reboot,..insert disc,..follow installation instructions as they popup on the screen.
TheMiner is offline  
Old 08-23-2012, 12:08 AM   #3
Manager
- Alternative Computing
- Design
 
wmorri's Avatar
 
Join Date: May 2008
Location: New York
Posts: 6,492
OS: Window 7/Ubuntu/Fedora/Backtrack 5

My System

Send a message via AIM to wmorri Send a message via MSN to wmorri

I am going to recommend not FreeBSD only for the reason that this is for the OP's sister-in-law and she is 82. The easier it is for her to remember where thing are the better.
__________________


Linux Forever!|html5 boilerplate
wmorri is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
acer aspire 4741g booting problem
please help me. i can not turn on my acer aspire 4741g laptop. it stuck in acer logo. what is the solution please help
crazyraaz Laptop Support 6 01-15-2012 08:08 PM
Booting Problem due to new external hard disk
I recently purchased Seagate External Hard disk and initially i disabled USB Devices to Disabled state while Booting. Then what problem i am getting now is : Broadcom Ethernet v7.78 somthing comes in screen..again it boots..I just went to BIOS Settings and changed USB Devices Disabled while...
sdineshkumar Windows 7 , Windows Vista Support 2 11-02-2011 05:26 AM
[SOLVED] Killed by BSOD
I have built a new system and I am getting killed with BSOD. It happens under load and during idle. I cant get through prime 95 however ran an 8 hour memtest without errors. I really NEED some help! My system: Windows 7 pro 6.1.7601 service pack 1 build 7601 Processor - AMD Phenom II X6 1090T...
MadMardo Motherboards, Bios & CPU 42 09-10-2011 02:35 PM
Booting problem.
Hi there everyone, I was recently using my computer and i moved the monitor, only to hear a sort of sparking sound, which resulted in my computer instantly turning off. Since then, when i turn it on, or try and boot in safe mode i get a blue screen with this error: STOP: 0x00000024...
thomascjhitchco Windows XP Support 3 05-03-2011 10:03 AM
Booting Problem
I recently ran into a problem while playing a game. I would be in the middle of the game and would get a full computer freeze (not one I could tab out of) so I would have to manually reboot my system with the front power button. Upon doing this it would not reboot again. I got no signal to my...
Lukta Motherboards, Bios & CPU 26 01-25-2011 04:38 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 01:20 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts