User Tag List

INSTALLATION

This is a discussion on INSTALLATION within the Other Operating systems forums, part of the Tech Support Forum category. I have read in the thread where they were talking about ubuntu installation. I have Unbuntu installed but i'm not


Closed Thread
 
Thread Tools Search this Thread
Old 12-04-2011, 08:48 PM   #1
Registered Member
 
Join Date: Nov 2011
Location: Nigeria
Posts: 11
OS: Windows 8.1


Send a message via Yahoo to mmnl

I have read in the thread where they were talking about ubuntu installation. I have Unbuntu installed but i'm not used to it and have to replaced it with window xp. Unfortunately, the screen resolution is set to the centre right from the beginning of installation to the end. the resolution remained 800x600 I mean central. All efforts to make it full failed. Help me to resolve it
mmnl is offline  
Sponsored Links
Advertisement
 
Old 12-05-2011, 05:39 AM   #2
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,256
OS: XP, Win 7



Do you have this proboem when you boot from the XP installation disc?
__________________
Rich



Old Rich is offline  
Old 12-05-2011, 07:55 PM   #3
Registered Member
 
Join Date: Nov 2011
Location: Nigeria
Posts: 11
OS: Windows 8.1


Send a message via Yahoo to mmnl

Quote:
Originally Posted by Old Rich View Post
Do you have this proboem when you boot from the XP installation disc?
Yes, yes, I do have the screen centred when i boot from win xp. just logged to see ur note.
mmnl is offline  
Sponsored Links
Advertisement
 
Old 12-06-2011, 05:50 AM   #4
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,256
OS: XP, Win 7



Are you wanting to install XP and delete the Ubuntu installation?
__________________
Rich



Old Rich is offline  
Old 12-06-2011, 03:22 PM   #5
Registered Member
 
Join Date: Nov 2011
Location: Nigeria
Posts: 11
OS: Windows 8.1


Send a message via Yahoo to mmnl

yes i have uninstalled ubuntu and have installed xp that is giving me this problem
mmnl is offline  
Old 12-06-2011, 03:25 PM   #6
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,256
OS: XP, Win 7



When does it change to offcentered? Have you loaded the video drivers?
__________________
Rich



Old Rich is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
windows 7 installation crashed
hi last days due to humidity i lost my mainboard and now having a new CPU. i attached my old HD as there was an additional port on the board and transferred old files to new HD Old HD had windows XP installation. Due to some reason i formatted XP (only installation drive) on old HD (h:)...
niharthekadi Windows 7 , Windows Vista Support 2 10-06-2011 01:02 PM
Canon Pixma MX870 Installation failure
Hi, this seems like a simple problem but I cannot find any help about it in the Canon manual or online. When I start the installation process using the CD, the program starts to install but then gets hung up pretty quickly while registering the MP Drivers. I get a message that says "An error...
spruce234 Printer Support 4 06-02-2011 01:30 AM
[SOLVED] Unsigned Driver Installation During Windows 7 Installation
Hi, all. I'm in the middle of installing Windows 7 Pro x64, but it's giving me the message "Installing an unsigned 64-bit device driver is not supported and might result in an unstable Windows installation". This occurs after I click "Load Driver" and select my Rapid Storage Tech driver from my USB...
DeltaFox Windows 7 , Windows Vista Support 2 05-16-2011 12:35 AM
Windows 7 Ultimate Installation Error: 0x80070570... Bad Memory?
Hello, I am working on a Dell Latitude D630 laptop. Intel Duo Core 2. Had Windows XP on it. Trying to install Windows 7 Ultimate (store bought). Tried to do a clean install. (Wouldn't let me upgrade from Win XP). During installation, about 4 minutes into installation, I get the error...
oxleg Windows 7 , Windows Vista Support 1 02-12-2011 12:28 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:12 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts