Go Back   Tech Support Forum > Alternative Computing > Other Operating systems

User Tag List

Bluetooth stopped on SM-T800

This is a discussion on Bluetooth stopped on SM-T800 within the Other Operating systems forums, part of the Tech Support Forum category. Since past September the bluetooth on our Samsung Galaxy Tab S 10.5/SM-T800 stopped functioning. Neither the logitech dedicated keyboard, nor


Closed Thread
 
Thread Tools Search this Thread
Old 10-25-2018, 12:52 AM   #1
Registered Member
 
Join Date: Dec 2010
Posts: 7
OS: Ios4



Since past September the bluetooth on our Samsung Galaxy Tab S 10.5/SM-T800 stopped functioning. Neither the logitech dedicated keyboard, nor the HP mouse work anymore.
The problem has been presented to Samsung Help desk (NL), but they were somewhat vague about upcoming solutions, nor had they any idea where the problem might have started. However, we seem to be not the only ones with this issue.
Anyone experienced the same, or has someone found a solution?
Help would be greatly appreciated!!
Pjotra60 is offline  
Sponsored Links
Advertisement
 
Old 10-25-2018, 03:16 AM   #2
Moderator
Windows Tech Team
Hardware Tech Team
 
Join Date: Aug 2008
Location: INDIA
Posts: 2,976
OS: Windows 10 | CentOS | Manjaro



Not working is kind of extremely vague, it would help if we have more details..

What happens when you manually try to stop and start the BT setting ?

Are you getting an error ?

If error, what is the message ?

Do you see the BT icon in the notification drawer ?
__________________


tristar is offline  
Old 10-26-2018, 02:34 AM   #3
Registered Member
 
Join Date: Dec 2010
Posts: 7
OS: Ios4



The keyboard, nor the mouse are visible anymore in the BT settings. Restart BT does not help. Also the mouse, used on the other tablet , a Samsung Tab A 10.1 (a Fenifox) doe not show on the Tab S. And neither my BKB 10 (Sony )BT keyboard. At Samsung helpdesk they thought about an update problem with Android 6.0 in September, as we are not the only ones, experiencing this problem.
Pjotra60 is offline  
Sponsored Links
Advertisement
 
Old 10-26-2018, 02:36 AM   #4
Registered Member
 
Join Date: Dec 2010
Posts: 7
OS: Ios4



BTW, I notice that you are WINDOWS techteam moderator. This is an Android problem, though...
Pjotra60 is offline  
Old 10-26-2018, 02:49 AM   #5
Moderator TSF
Hardware Team Moderator
 
Stancestans's Avatar
 
Join Date: Apr 2009
Posts: 5,123
OS: Windows 10


Thumbs Down

Quote:
Originally Posted by Pjotra60 View Post
BTW, I notice that you are WINDOWS techteam moderator. This is an Android problem, though...
Are you saying that tristar is misplaced and ill equipped to offer help with an android problem because he's a Windows Tech Team Moderator???
Stancestans is offline  
Old 10-26-2018, 03:05 AM   #6
Registered Member
 
Join Date: Dec 2010
Posts: 7
OS: Ios4



I don't know. When already the Android specialists at Samsung do not understand the reason behind the problem...
Pjotra60 is offline  
Old 10-26-2018, 03:36 AM   #7
Moderator TSF
Hardware Team Moderator
 
Stancestans's Avatar
 
Join Date: Apr 2009
Posts: 5,123
OS: Windows 10



Quote:
Originally Posted by Pjotra60 View Post
I don't know. When already the Android specialists at Samsung do not understand the reason behind the problem...
You don't know!? Alright, here're a few things you should know:
1. you came off as condescending to tristar AND anyone else who wishes to help, but doesn't wear an "android pro" badge.

2. You don't win people's hearts with such an attitude.

3. None of us represents Samsung or any other tech company. We are simply volunteers of free help, from all walks of life, to whoever seeks it. None of us is getting paid for their expertise, knowledge, experience or time and a sure way of NOT getting help here is by being unappreciative, rude, condescending or any other undesirable way towards members.

Now that you're in the know of the above, do you still expect "better" help from TSF members?
Stancestans is offline  
Old 10-26-2018, 03:38 AM   #8
Windows Specialist, Microsoft Support
BSOD Kernel Dump Analyst
 
Join Date: Jun 2016
Location: The Netherlands
Posts: 583
OS: Windows 10 Pro



As a local moderator Tristar has some options to perform certain actions in the Windows subforum of TechSupportForum. It doesn't indicate at what area Tristar's expertise ends, Tristar may be very well capable of guiding you to a solution.
__________________

Sysnative BSOD Academy Instructor


axe0 is offline  
Old 10-31-2018, 07:14 AM   #9
TSF Moderator
Hardware Team
Networking Team
 
SpywareDr's Avatar
 
Join Date: Jun 2013
Location: Maryland, USA
Posts: 6,589
OS: W10P64; W7U64; W7P64; XPP32; Zorin; Slax; Ubuntu; Kali (BackTrack); Android 6.01



Quote:
Originally Posted by Pjotra60 View Post

At Samsung helpdesk they thought about an update problem with Android 6.0 in September, as we are not the only ones, experiencing this problem.
Then either roll back to an earlier version (somehow) or wait for Samsung to resolve the problem. I seriously doubt anyone here would be interested in re-creating a working Android 6.0 update for free.
SpywareDr is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Saying no audio device, drivers are working properly?
I have Winxp, all service packs, and Sound Blaster Audigy. I have tried what I am assuming is every solution I have found in short of reinstalling XP. Making sure the right devices are started in services, un-installing/re-installing/updating drivers, and so on. One thing it probably could be is...
lsdeimos Windows XP Support 9 01-19-2014 10:46 AM
Windows XP PC unable to access internet or copy files
Hi - I have a Dell slimline PC running Windows XP that is slowly losing all functionality. I cannot load IE, Chrome has a message ERR 138 (Access Denied). I am unable to copy files from a USB stick and cannot remove certain programs (er McAfee) using the Add / Remove program utility. :facepalm: ...
NDWales Virus/Trojan/Spyware Help 54 07-15-2012 03:19 PM
Windows Installer
Hi, I have tried multiple times to download the windows installer from the MS site. It keeps saying that it is not the correct windows installer for my system. It is Vista Home edition Service Pak 2. Any ideas?
Frank0307 Windows 7 , Windows Vista Support 6 05-26-2012 04:24 PM
Desktop bare, Task Manager absent
So, I'm having a bit of a problem here. I turn on my computer, it works fine. I log in, see my desktop and all my beautiful little icons, then after a second or two they all disappear, as does the taskbar. A little bit after that, I'd estimate four seconds later, a white fullscreen window...
ArkadyOfMars Windows 7 , Windows Vista Support 17 02-24-2012 09:35 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 11:22 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts